Windows registerar inte min andra skärm!

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2006

Windows registerar inte min andra skärm!

Hej!

Jag har haft problem nu i några dagar. Det är som så att jag har två skärmar kopplade till mitt gtx760. En via HDMI och en via DVI. Fram tills för 3 dagar sedan så har det inte varit något problem och båda dessa skärmar har fungerat klanderfritt. När jag vaknade upp på morgonen så var skärmen som är kopplad via DVI inte aktiv. Den hade gått in i "power saving mode".

Detta har hänt tidigare och då har jag endast behövt starta upp geforce experience eller nvidias kontrollpanel så hittar den skärmen och allting fungerar som det ska.

Nu vill den inte svara. Jag hade gissat på att det är skärmen som är ett problem men när jag starta upp datorn så kommer windows loggan upp antingen på båda skärmar eller bara på den som är DVI kopplad. När jag sen kommer till inloggningsskärmen så är det huvudskärmen, som är kopplad med HDMI, som är aktiv och den DVI-kopplade går in i power saving mode.

Jag har provat att avinstallera och ominstallera drivrutinerna för grafikkortet 4 gånger.

Jag har googlat och frågat runt men inte kunnat få något svar.

Nu vänder jag mig till er i hopp om en lösning.

Specs:

Operativsystem: Microsoft Windows 7 och senaste drivrutinerna
Processor: Intel Core i7 3770
Processorkylare: Kommer ej ihåg men någon Corsair variant.
Moderkort: MSI-7751
Minne: 16gb. Minns ej modell eller frekvens.
Grafikkort: Nvidia GTX 760 4gb
Hårddisk: 256gb SSD minns ej
Nätaggregat: Minns ej

Har inte stenkoll på delarna för det var ett bra tag sen jag byggde ihopa den. Men om det är så att något är extra viktigt så kan jag öppna upp och kolla såklart.

Skärmarna är 2 st LG skärmar. Har tyvärr ingen aning om modellnamn osv men HDMI skärmen är max 18 månader medans dvi skärmen är nog 3 år gammal.

MvH

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011

Kanske alldeles för simpelt, men har du provat byta input på skärmen med DVI? Typ switcha till Hdmi sen tillbaka till DVI.

Burken:
CPU: i7 6700k | RAM: 16GB DDR4 | GPU: GTX 1070 Strix | Mobo: Asus B150 PRO GAMING | Lagring: 1TB 5400RPM, 1TB 7200RPM, 120GB SSD

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2006
Skrivet av Poptart:

Kanske alldeles för simpelt, men har du provat byta input på skärmen med DVI? Typ switcha till Hdmi sen tillbaka till DVI.

Den har tyvärr inte stöd för HDMI.

Jag har provat dra ut kablarna och sätta i dom igen.

Knapparna på framsidan på skärmen svarar inte heller. Enda som fungerar är strömknappen.

Jag har även stängt av strömsparfunktionen för PCI-E.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Är det inte nån av skärmarna som du kan testa med den andra kabeln?
Har du prova 1 skärm i taget?

Ta bort kabel från grafikkorte när du testar för annars kan bilden ändå skickas till den andra trots att skärmen är avstängd eller anda änden av kabeln (adaptern) inte ens är kopplad.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Jan 2006
Skrivet av panpo98:

Är det inte nån av skärmarna som du kan testa med den andra kabeln?
Har du prova 1 skärm i taget?

Ta bort kabel från grafikkorte när du testar för annars kan bilden ändå skickas till den andra trots att skärmen är avstängd eller anda änden av kabeln (adaptern) inte ens är kopplad.

Jag har provat DVI skärmen ensam och i båda DVI portarna på kortet. Jag har bild under uppstart men så fort inloggningskärmen kommer upp så dör bilden.

Just nu lutar det åt att ge upp och köpa en ny skärm =/

Skulle den här vara en acceptabel andra skärm? Mest för att ha film på och nån enstaka dokument osv

http://www.netonnet.se/art/dator/bildskarm/monitor-27-tum-och...