Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013

Dator hittar inte skärm

Hej sweclockare.

Jag har ett problem som jag haft en längre tid men har fått det att funka förr genom att starta om datorn circus 50 gånger. Varje gång efter att jag uppdaterat drivrutiner till mitt grafikkort (nvidia 760) så hittar inte min dator skärmen längre, den hittar dock min tv som är inkopplad via HDMI. Skärmen som är en LG Flatron w2453TQ är kopplad via DVI. Har provat bägge DVI portar i mitt grafikkort. Jag är inte något snille med datorer men kan en del, och jag får det inte att funka. Jag har googlat som en tok utan framgång, har hittat liknande trådar men ingen lösning. Är det någon av er som kan detta så skulle jag vara väldigt tacksam om du hjälpte mig.

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Om inte använder TV:n (HDMI), beter den sig likadant då? Testat med en ren/nyinstallation av systemet? (windows)

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2010

Jag hade liknande problem när jag körde 660. Det löste sig genom att aldrig uppdatera drivrutinerna om inte båda skärmarna var på under uppdateringen, annars hade den ofta svårt att hitta någon utav dem.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Har du kollat LGs hemsida som det finns några uppdaterade drivrutiner för skärmen? Ibland blir det strul med skärmar när man uppdaterar drivrutiner. Hade ett lustigt problem där min skärm fungerade perfekt med beta-drivisar men senare när whql kom som åtgärdade buggen med att vissa korea-skärmar inte fungerade i helskärm så slutade min skärm att fungera i just helskärm.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012

Du har inte i båda kablarna samtidigt hoppas jag

CPU i5 2500k 4,50 ghz, Be quiet! Shadow Rock 2Ram 16 gb vengeance Chassi Fractal r3 design svart SSD intel 320 120gb Hårddiskar 3+2 TB Samsung HDD Mod Asus extreme Övrigt 3 x 120 mm Fläktar i svart, ej led Nätagg 600 w *** GPU Geforce MSI 1060 6 gb, med orginal klock ännu.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av Peterpanik:

Du har inte i båda kablarna samtidigt hoppas jag

Hur menar du nu? Båda i skärmen eller i TV:n?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av Jalle64:

Hur menar du nu? Båda i skärmen eller i TV:n?

En till tv'n och en till LG-skärmen!
Jag råkade ha det en gång och märkte det först efter ett tag.... I mitt fall fungerade endast tv skärmen! tänkte om han var lika glömsk som jag ^^

Till TS: Testa någon annan skärm, andra kablar, osv? kan vara skärmen som har glapp eller liknanade. Testa också din lg-skärm i någon annan dator?

CPU i5 2500k 4,50 ghz, Be quiet! Shadow Rock 2Ram 16 gb vengeance Chassi Fractal r3 design svart SSD intel 320 120gb Hårddiskar 3+2 TB Samsung HDD Mod Asus extreme Övrigt 3 x 120 mm Fläktar i svart, ej led Nätagg 600 w *** GPU Geforce MSI 1060 6 gb, med orginal klock ännu.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Peterpanik:

En till tv'n och en till LG-skärmen!
Jag råkade ha det en gång och märkte det först efter ett tag.... I mitt fall fungerade endast tv skärmen! tänkte om han var lika glömsk som jag ^^

Till TS: Testa någon annan skärm, andra kablar, osv? kan vara skärmen som har glapp eller liknanade. Testa också din lg-skärm i någon annan dator?

... nu kommer jag verka riktigt korkad hehe men du menar alltså att jag inte skulle ha tv'n i kopplad medans jag uppdaterade drivrutinen? det hade jag ingen aning om (slå sig själv i pannan smiley)

för att svara på ovanstående kommentar angående skärmen så fungerar den i en annan dator.

ska jag installera om drivrutinen och rycka ur tvn for som satan eller?

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Jalle64:

Om inte använder TV:n (HDMI), beter den sig likadant då? Testat med en ren/nyinstallation av systemet? (windows)

ja det gör den, jag ser boot grejen med den vita texten och kan trycka start windows normally och sånt, men sen när windows startar så tappar skärmen kontakt och går in i "power saving"

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av CamelActivate:

ja det gör den, jag ser boot grejen med den vita texten och kan trycka start windows normally och sånt, men sen när windows startar så tappar skärmen kontakt och går in i "power saving"

Vad har du för upplösning på din skärm jämfört med din TV? Det kan vara ställt för högt för att den ska klara detta vid boot?!

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av Jalle64:

Vad har du för upplösning på din skärm jämfört med din TV? Det kan vara ställt för högt för att den ska klara detta vid boot?!

Båda är på 1920/1080, fick igång skärmen igår genom omstarter men när jag starta datorn nu så ville den inte. Riktigt jobbigt problem det här

- Gigabyte G1 GTX 970 @1500/3800Mhz- Intel i5 4670k @4.2Ghz - Asus Z-87 A - Corsair CX750M Gold - San disk extreme VII SSD 240gb - Cooler Master 212 Hyper Evo - Fractal Design R4 - Hyper X 8Gb -

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Är ditt nätagg ett bra sådant? För det kan vara lite för svagt för den last du försöker klämma ur det?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jan 2012
Skrivet av CamelActivate:

... nu kommer jag verka riktigt korkad hehe men du menar alltså att jag inte skulle ha tv'n i kopplad medans jag uppdaterade drivrutinen? det hade jag ingen aning om (slå sig själv i pannan smiley)

för att svara på ovanstående kommentar angående skärmen så fungerar den i en annan dator.

ska jag installera om drivrutinen och rycka ur tvn for som satan eller?

*Det första svarar jag på angående tv'n: Nej det hade nog inte spelat någon större roll om du hade haft tv eller din lg skärm eller någon annan för den delen. Jag menade på att du kanske hade i båda ikopplade sammtidigt i datorn och körde! Där av fungerar endast tv i mitt fall

**Din skärm fungerar till andra datorer. Det är bra då är det inget fel på den.

***Testa installera om drivrutinerna det kan du göra. Sen kvarstår problemet kan du alltid skriva i inet tråden eller liknande för hjälp

En fråga bara: Vad har du för grafikkort?

CPU i5 2500k 4,50 ghz, Be quiet! Shadow Rock 2Ram 16 gb vengeance Chassi Fractal r3 design svart SSD intel 320 120gb Hårddiskar 3+2 TB Samsung HDD Mod Asus extreme Övrigt 3 x 120 mm Fläktar i svart, ej led Nätagg 600 w *** GPU Geforce MSI 1060 6 gb, med orginal klock ännu.