Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Dator trasig?

Hej allihopa!

Jag kopplade nyss ihop min "gamla" dator (drygt 1 år) och trodde att allt skulle fungera som vanligt.
Men när jag startade datorn så sattes den på ungefär som vanligt, men efter cirka 5 sekunder stängdes den av av sig självt, och ungefär 3-4 sekunder startade den sig själv igen, jag noterade även att en rund liten knapp som sitter på mitt moderkort lyser rött samt över knappen står det MEMOK och under står det DRAM_LED, detta händer de få gånger jag har försökt starta datorn.
Varken mina skärmar, min mus, eller mitt tangentbord reagerar när datorn "startar" och belysningen i dessa lyser inte.
Jag har kontrollerat att alla sladdar sitter i som dom ska samt försökt pillat in dem lite extra ifall möjligtvis någonting satt löst, men det har inte funkat.
Jag har byggt min dator själv och den har funkat prima tills nu, och jag som inte alls är kunnig om datorer undrar om någon smart kille eller tjej på sweclockers möjligen har upplevt/vet om vad jag har för problem och om det finns något sätt att lösa detta på, eller om den helt enkelt är trasig och jag får köpa en ny?
Jag tänker även inkludera mina komponenter ifall detta skulle behövas:

Tack på förhand!

Asus P8Z77-M PRO

2TB Seagate Barracuda 7200rpm SATA 6Gbit/s

SSD 120GB Intel 330 Reseller 2.5

Intel Core i7 3770K 3,5Ghz (Ivy Bridge)

Corsair 8GB (2x4096MB) CL9 1866Mhz VENGEANCE

Noctua NH-U12P SE2

EVGA GeForce GTX 670 2048MB FTW

FSP 650-80EGN 650W 80+ Gold

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2012

Ta ut ramstickorna och tryck in dom igen. Du ska höra ett klick-ljud och "spännena" ska röra på sig till positionen att dom låser fast ram-minnet utan att du själv gör någonting.
Rapportera sedan hit igen om det gick bra/dåligt.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av vahlalis:

Hej allihopa!

Jag kopplade nyss ihop min "gamla" dator (drygt 1 år) och trodde att allt skulle fungera som vanligt.
Men när jag startade datorn så sattes den på ungefär som vanligt, men efter cirka 5 sekunder stängdes den av av sig självt, och ungefär 3-4 sekunder startade den sig själv igen, jag noterade även att en rund liten knapp som sitter på mitt moderkort lyser rött samt över knappen står det MEMOK och under står det DRAM_LED, detta händer de få gånger jag har försökt starta datorn.
Varken mina skärmar, min mus, eller mitt tangentbord reagerar när datorn "startar" och belysningen i dessa lyser inte.
Jag har kontrollerat att alla sladdar sitter i som dom ska samt försökt pillat in dem lite extra ifall möjligtvis någonting satt löst, men det har inte funkat.
Jag har byggt min dator själv och den har funkat prima tills nu, och jag som inte alls är kunnig om datorer undrar om någon smart kille eller tjej på sweclockers möjligen har upplevt/vet om vad jag har för problem och om det finns något sätt att lösa detta på, eller om den helt enkelt är trasig och jag får köpa en ny?
Jag tänker även inkludera mina komponenter ifall detta skulle behövas:

Tack på förhand!

Asus P8Z77-M PRO

2TB Seagate Barracuda 7200rpm SATA 6Gbit/s

SSD 120GB Intel 330 Reseller 2.5

Intel Core i7 3770K 3,5Ghz (Ivy Bridge)

Corsair 8GB (2x4096MB) CL9 1866Mhz VENGEANCE

Noctua NH-U12P SE2

EVGA GeForce GTX 670 2048MB FTW

FSP 650-80EGN 650W 80+ Gold

Ta gärna lite bra bilder på hur du kopplat allt och över moderkortet osv och lägg upp och visa här, annars kan man bara sitta och spekulera i vad som är fel

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Jag testade att ta ut ramstickorna och sedan sätta tillbaka in dem igen, detta löste inte problemet utan det lyser fortfarande rött.
Så ja det gick ju inte så bra.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012
Skrivet av vahlalis:

Jag testade att ta ut ramstickorna och sedan sätta tillbaka in dem igen, detta löste inte problemet utan det lyser fortfarande rött.
Så ja det gick ju inte så bra.

tryck på MEMOK knappen, den brukar lösa problemet ganska bra. om det inte funkar så kan ramen vara defekt helt enkelt.

e-penis: Sapphire R9 295X2 à 1120, 1575MHz @1,344v

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Traybox:

tryck på MEMOK knappen, den brukar lösa problemet ganska bra. om det inte funkar så kan ramen vara defekt helt enkelt.

Jag testade att trycka på knappen, detta stängde av datorn och när den startades igen lyste den inte rött, utan istället blinkade rött men ingenting verkade vara förändrat.

Är osäker på vad jag ska göra just nu, är ingen dator expert som sagt så vill inte direkt plocka ut allt och hålla på och krångla då detta känns extremt osäkert, tror ni att jag skulle kunna skicka in datorn någonstans? Så de kan kolla upp problemet och lösa det, har fortfarande garanti kvar på alla delar också om man skulle kunna nyttja det.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av vahlalis:

Jag testade att ta ut ramstickorna och sedan sätta tillbaka in dem igen, detta löste inte problemet utan det lyser fortfarande rött.
Så ja det gick ju inte så bra.

Har du testat starta datorn med bara 1 ram sticka ?

langa lite bilder på hur det ser ut i din burk.

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av vahlalis:

Jag testade att trycka på knappen, detta stängde av datorn och när den startades igen lyste den inte rött, utan istället blinkade rött men ingenting verkade vara förändrat.

Är osäker på vad jag ska göra just nu, är ingen dator expert som sagt så vill inte direkt plocka ut allt och hålla på och krångla då detta känns extremt osäkert, tror ni att jag skulle kunna skicka in datorn någonstans? Så de kan kolla upp problemet och lösa det, har fortfarande garanti kvar på alla delar också om man skulle kunna nyttja det.

var har du köpt den ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av jonatan80:

var har du köpt den ?

Köpte burken på Inet.

Kan tyvärr inte ta bilder då jag inte har någon kamera eller mobiltelefon till hands. Sorry.

Testade även att starta med enbart en ramsticka men det hjälpte inte.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av vahlalis:

Köpte burken på Inet.

Kan tyvärr inte ta bilder då jag inte har någon kamera eller mobiltelefon till hands. Sorry.

Testade även att starta med enbart en ramsticka men det hjälpte inte.

har du köpt allt monterat från Inet så lämna den dit..
är det däremot delar du köpt och monterat själv, så kan det bli knepigare att visa att du inte gjort felet.

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av jonatan80:

har du köpt allt monterat från Inet så lämna den dit..
är det däremot delar du köpt och monterat själv, så kan det bli knepigare att visa att du inte gjort felet.

Datorn har ju dock alltid fungerat prima och nu helt plötsligt blir det så här, så har nog inte gjort något fel när jag byggde den, får väll maila dom och fråga om de skulle kunna vara till någon hjälp med detta.

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Sep 2010
Skrivet av vahlalis:

Datorn har ju dock alltid fungerat prima och nu helt plötsligt blir det så här, så har nog inte gjort något fel när jag byggde den, får väll maila dom och fråga om de skulle kunna vara till någon hjälp med detta.

Bara skicka in minnena du har nog garanti kvar! Minnen är kluriga saker de kan gå sönder närsom hursom.

NCASE| 6700k | Z170 Impact | 2x8GB Platinum | 1080TI GAMING X

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av trisse23:

Bara skicka in minnena du har nog garanti kvar! Minnen är kluriga saker de kan gå sönder närsom hursom.

Har garanti kvar, jag får väll göra det, tack för alla svar ^^