Windows svarar inte vid första starten

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Windows svarar inte vid första starten

Hej!

Har ett litet problem vilket börjar irritera mig. Än så länge så är det relativt harmlöst men det vore bra att ta reda på vad som är fel. För några månader sen så började min dator starta om sig en gång vid start av kall dator, efter ca. 4 sekunder. Detta var inget problem för mig och jag tror är det är troligen batteriet i moderkortet som skulle behövas bytas ut. Men för ca. 2 veckor sen så började nästa problem:

Vid kallstart av datorn så, när jag kommer in i windows, så svarar inte windows alls. Normalt så brukar man se Skype nere i aktivitetsfältet men när den inte svarar så står den tom, samt att man inte ser mina mappar på skrivbordet. Detta löser sig med en omstart men det börjar att bli ganska irriterande att behöva göra detta varje dag.

Jag har inte installerat några nya komponenter det senaste halvåret och drivrutinerna har jag installerat sparsamt (mest GPU drivrutiner). Jag skulle nog tro att det är antingen moderkortet som spökar eller PSU delen.

Någon som har några idéer på vad som är problemet och hur man kan lösa det?
---

Skrivet av MultiMan:

Har du en lågkvalitets-SSD hade jag tittat där först, annars den vanlig HDn. Efter det nätagget. Moderkortsbatteriet kan vara bra att byta, speciellt om nätagget är budget med potentiellt kass 5V standby.

Som den klistrade tråden säger: Fullständiga specifikationer, alltid!

Tack! Missade visst tråden!

---
Fullständig spec:

Moderkort: MSI Z68A-GD65
CPU: i7-2600k
RAM: Corsair Vengeance DDR3 1600MHz 16GB (4x4GB)
HDD (Där Windows är installerat): WD VelociRaptor 250GB
GPU: AMD 6950 2GB
PSU: Corsair HX1000 1000W

PSU delen är äldst (ca. 4 år), HDDn är ca. 3 år gammal. Moderkortet, CPUn, RAM samt GPU är ca. 1½ år gammalt.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Har du en lågkvalitets-SSD hade jag tittat där först, annars den vanlig HDn. Efter det nätagget. Moderkortsbatteriet kan vara bra att byta, speciellt om nätagget är budget med potentiellt kass 5V standby.

Som den klistrade tråden säger: Fullständiga specifikationer, alltid!

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011

Redigerade mitt första post med fullständig spec!

Trädvy Permalänk
Medlem
Plats
::1
Registrerad
Jun 2009

Jag hade ett liknande problem för några år sedan där det visade sig att nätagget var kasst. Bytte nätagg och fungerade klockrent efter det. Men det kan lika gärna vara något strul med en hårddisk.

Asus P8P67 Deluxe B3, Intel Core i7 2600K @ 4.4GHz, Corsair H70 (2x Scythe GT 1450rpm), Corsair 16GB 1600MHz XMS3, Corsair AX 850W, EVGA GTX 780 SC ACX, ASUS Xonar DGX, OCZ Vector 256GB & Intel 530 Series 120GB & WD Blue 1TB, ASUS VG248QE & DELL U2312HM

Trädvy Permalänk
Medlem
Plats
Karlskrona
Registrerad
Feb 2012

Har du testat att köra memtest 86+ eller boota windows med bara en RAM-sticka? Själv har jag haft problem vid boot och liknande när datorn hänger sig och brukar allt som oftast vara en RAM-sticka som är felet. Du kan ju testa iaf

Stationär: Flera delar som gör det möjligt att ha kul
Bärbar: Samma sak här, dock inte lika kul ;)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2011
Skrivet av flaxehytt:

Jag hade ett liknande problem för några år sedan där det visade sig att nätagget var kasst. Bytte nätagg och fungerade klockrent efter det. Men det kan lika gärna vara något strul med en hårddisk.

Nätagget har några år på nacken så det kan möjligtvis vara det, men jag har inget reserv och köpa ett pga detta fel känns inte så aktuellt. Har två andra hårddiskar, skulle ju kunna testa med att installera windows på det och se om det går bättre.

Skrivet av Hr31m:

Har du testat att köra memtest 86+ eller boota windows med bara en RAM-sticka? Själv har jag haft problem vid boot och liknande när datorn hänger sig och brukar allt som oftast vara en RAM-sticka som är felet. Du kan ju testa iaf

Har inte testat memtest men jag ska ge det ett försök! Tror inte att en felaktig ram-sticka gör så att windows inte svarar på första starten men alltid värt ett försök.

Tack för tipsen so far!