Andra skärmen blir svart när jag öppnar WoW

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2013

Andra skärmen blir svart när jag öppnar WoW

Tjena

Nu har jag precis köpt en ny dator och skärm, så jag har nu två skärmar för första gången.

Men nu har jag fått ett litet problem. När jag öppnar eller tabbar in i wow (World of warcraft) så blir min andra skärm svart.
Den "stänger av sig" tillfälligt alltså, när jag tabbar ur så vaknar den igen.

Igår när jag spelalade så hände inte detta, det jag har gjort sedan dess är att installera en massa windows updates, så jag tänkte att det kanske är någon inställning som har ändrats då.

Har inte testat med något annat spel men jag skulle gissa att det kan bli samma sak där då..

Jag vet att jag kan lösa detta genom att köra "windowed mode" men det vill jag inte för jag får mycket lägre fps i windowed.
Så jag undrar om det finns någon annan lösning.

Hoppas det här är rätt forum, var inte säker på vart jag skulle lägga tråden.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Kör fullscreen windowed/ borderless window så ska de funka.

Skickades från m.sweclockers.com

_____________________
Chassi: Corsair 600T Vit || MB: Asus P8Z68V-Pro ||16GB 1600Mhz Veng
Gpu:Asus GTX680 DirectCU II Top || Cpu: i7 2600K @4.2 med Corisar H80 || PSU: Corsair HX750w

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2013

Tack men som jag sa så vill jag inte köra windowed eftersom jag får mycket lägre fps då.
Igår så kunde jag köra "fullscreen" och ändå ha andra skärmen igång så det borde ju gå på något sätt.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av Amaxi:

Tack men som jag sa så vill jag inte köra windowed eftersom jag får mycket lägre fps då.
Igår så kunde jag köra "fullscreen" och ändå ha andra skärmen igång så det borde ju gå på något sätt.

Tabba ur spelet och in tills det funkar

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Testa ändra till dx9 ist för dx11 / vice versa

Skickades från m.sweclockers.com

_____________________
Chassi: Corsair 600T Vit || MB: Asus P8Z68V-Pro ||16GB 1600Mhz Veng
Gpu:Asus GTX680 DirectCU II Top || Cpu: i7 2600K @4.2 med Corisar H80 || PSU: Corsair HX750w

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Eller testa ngt jag googla fram.

The issue often stems from desktop composition, as far as I know. I used to experience this issue back in Cataclysm when I needed fullscreen mode for Crossfire to function properly.

I assume you're using Windows Vista or Windows 7? If you are, the easiest workaround is to disable the Aero interface while in fullscreen mode. If you're using the 32-bit executable, you can do this simply by right-clicking Wow.exe and going to the properties. In the compatibility tab there will be an option to disable desktop composition. If you're using the 64-bit client, you can still manually disable desktop composition in your visual preferences.

Skickades från m.sweclockers.com

_____________________
Chassi: Corsair 600T Vit || MB: Asus P8Z68V-Pro ||16GB 1600Mhz Veng
Gpu:Asus GTX680 DirectCU II Top || Cpu: i7 2600K @4.2 med Corisar H80 || PSU: Corsair HX750w

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

Det med tabba funkar ett tag men blir svart sen igen så.

Skickades från m.sweclockers.com

_____________________
Chassi: Corsair 600T Vit || MB: Asus P8Z68V-Pro ||16GB 1600Mhz Veng
Gpu:Asus GTX680 DirectCU II Top || Cpu: i7 2600K @4.2 med Corisar H80 || PSU: Corsair HX750w

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Detta händer i alla spel jag lirar,
Bara att alt-taba tills det fungerar

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2013
Skrivet av Caimsan:

Eller testa ngt jag googla fram.

The issue often stems from desktop composition, as far as I know. I used to experience this issue back in Cataclysm when I needed fullscreen mode for Crossfire to function properly.

I assume you're using Windows Vista or Windows 7? If you are, the easiest workaround is to disable the Aero interface while in fullscreen mode. If you're using the 32-bit executable, you can do this simply by right-clicking Wow.exe and going to the properties. In the compatibility tab there will be an option to disable desktop composition. If you're using the 64-bit client, you can still manually disable desktop composition in your visual preferences.

Skickades från m.sweclockers.com

Detta lät intressant, glömde ju säga; jag kör win7 och 64bit client då.

Det understruka där, hur gör jag det exakt? har försökt nu men hittar inte.

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Okt 2003

Om du vill köra dubbla skärmar och faktiskt använda den andra medans du spelar på den ena är windowed fullscreen the way to go ändå. Annars kommer väl wow tabbas ner varje gång du ger fokus på något på den andra skärmen.

Mobo: ASUS Z87-A CPU: Intel Core i5 4670k @ 4600MHz, Noctua NH-D14 RAM: Crucial 1600MHz 2x8GB GPU: ASUS Geforce 560Ti 1GB DC2 TOP PSU: Corsair CX750M Chassi: Define R4 Black SSD: Intel 330 120GB HDD: Seagate Barracuda 3TB
Skärm: LG W2363D 23" 120Hz Tangentbord: Ducky Shine Brown Mus: Zowie EC2 eVo Musmatta: Zowie G-TF Laptop: ASUS Zenbook U500VZ/UX51VZ

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2013
Skrivet av k3x:

Om du vill köra dubbla skärmar och faktiskt använda den andra medans du spelar på den ena är windowed fullscreen the way to go ändå. Annars kommer väl wow tabbas ner varje gång du ger fokus på något på den andra skärmen.

Jo jag vet att jag inte kan dra musen till andra skärmen i fullscreen mode, men det räcker att jag kan se saker på den

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2013

Fick det att fungera nu.

Visade sig att "windows aero" var problemet. Som sagt så updaterade jag windows igår och då aktiverade det "aero".
När jag satte det till "windows basic" igen så fungerade det.

Tack för hjälpen grabbar.