Går inte installera Windows 8 - HJÄLP!

Trädvy Permalänk
Avstängd
Registrerad
Jan 2014

Går inte installera Windows 8 - HJÄLP!

Hej!

Kan inte installera Windows 8 på min dator. Vi tar det från början...

Jag hade ett XFX Radeon 6870. Windows 8 pinnade då på utan problem. Problemen började komma när jag införskaffade ett nytt grafikkort (GTX 670). Då tog jag bort drivrutinerna för det gamla 6870't. Stängde av datorn, kopplade in nya grafikkortet och installerade nya grafikkortet. Då började blue screens komma och jag formaterade om datorn. Jag körde Windows 8 skivan och installerade det på nytt. Då när jag kommer in i datorn med Windows 8 och ska aktivera koden säger den att koden är blockerad/ogiltlig.

Jag tänker inte mer på det och några dagar senare började det uppstå större problem. Jag kommer inte in i datorn längre. Det kommer upp ett felmeddelande som bilden nedan visar.

Jag kör in Windows 8 skivan men blir inte mer hjälpt av det. Jag provar att formatera om hårddisken och då köra in Windows 8 på den, men icke. Samma problem. Jag börjar då bli misstänksam om att hårddisken är den felande komponenten. Jag prövar då min teori och kopplar in en annan hårddisk i datorn och startar. Men då kommer samma felmeddelande upp. Har provat att formatera, kopplat in annan hårddisk, lagt in win 8 på ett usb och kört. Men samma felmeddelande ploppar fortfarande upp. Nu ber jag er om hjälp!

Datorns specifikationer:

Moderkort: Gigabyte GA-78LMT-USB3
Processor: AMD FX-4100
Grafikkort: ASUS GTX 670 DC2
RAM-minne: Corsair Vengeance 2*2GB 1600Mhz
Hårddisk: WD Caviar Blue 250GB
OS: Windows 8 Pro 64-bit

Vad kan felet vara? Hur ska jag fixa detta? Tacksam för hjälp!

EDIT: Prövade att installera Windows 7 via USB nu också. Det går inte heller....

Trädvy Permalänk
Avstängd
Registrerad
Sep 2013

Du har dessutom prövat med 6870 och installera win 8 igen?

| Fractal Design R4 | Asus M5A99FX PRO R2.0 | AMD FX-9590@ 5.092 GHz | Sapphire R9 290 | Corsair 750W | 8GB 1600Mhz | Samsung 120GB SSD |

Projekt: http://www.sweclockers.com/forum/143-projektloggar/1268511-pr...

Trädvy Permalänk
Avstängd
Registrerad
Jan 2014
Skrivet av hemligarne:

Du har dessutom prövat med 6870 och installera win 8 igen?

Det har jag, och det funkade inte heller...

Trädvy Permalänk
Avstängd
Registrerad
Jan 2014

EDIT 2: Köpte idag nytt moderkort och installerade det. Fortfarande samma problem. Då plockade jag ur minnena och provade med några andra. Nu funkar datorn utan problem!