GTX 580 MATRIX - Kraschar i WoW

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2007

GTX 580 MATRIX - Kraschar i WoW

Tjena!

Sitter och försöker spela lite WoW som inte vill med sig,
Har prövat två olika drivrutiner 331.21 ( den nya )
Samt 331.82 och drivrutinen kraschar varje gång jag rör mig en meter inne på wow.
Har testat både windowedmode och fullscreen, och inget hjälper.

Prövade att spela CSGO och det spelet funkar felfritt och flyter på kanon.
Är det någon som har en aning om vad detta kan vara tro?
Alla tips mottages ödmjukast!

/ 890611

CPU: Intel Core i7 6700K @ 4.5Ghz | MB: Asus Z170 Pro Gaming/Aura | GPU: Asus GTX1070 STRIX 8gb| RAM: Corsair Vengeance LED 32gb DDR4 | SSD: 2x Kingston Fury 240gb Raid-0 | PSU: Corsair RM750x | CPUC: Corsair H100i GTX | CASE: NZXT H440 Black

MONITOR#1: Acer 27" Predator XB271HUA G-Sync | KB: Corsair K70 LUX | M: Logitech G900 | MPAD: Qpad UC-50 | HS: Logitech G933

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av 890611:

Tjena!

Sitter och försöker spela lite WoW som inte vill med sig,
Har prövat två olika drivrutiner 331.21 ( den nya )
Samt 331.82 och drivrutinen kraschar varje gång jag rör mig en meter inne på wow.
Har testat både windowedmode och fullscreen, och inget hjälper.

Prövade att spela CSGO och det spelet funkar felfritt och flyter på kanon.
Är det någon som har en aning om vad detta kan vara tro?
Alla tips mottages ödmjukast!

/ 890611

Har den fungerat innan nyligen eller? Vilken drivis hade du isf? Testat andra spel som kräver mer än CS:GO?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2007

Jag bytte faktiskt till mig kortet idag från en här på forumet, Skall testa Splinter Cell Blacklist nu.. Så jag återkommer med svar på din fråga inom kort!

CPU: Intel Core i7 6700K @ 4.5Ghz | MB: Asus Z170 Pro Gaming/Aura | GPU: Asus GTX1070 STRIX 8gb| RAM: Corsair Vengeance LED 32gb DDR4 | SSD: 2x Kingston Fury 240gb Raid-0 | PSU: Corsair RM750x | CPUC: Corsair H100i GTX | CASE: NZXT H440 Black

MONITOR#1: Acer 27" Predator XB271HUA G-Sync | KB: Corsair K70 LUX | M: Logitech G900 | MPAD: Qpad UC-50 | HS: Logitech G933

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2007
Skrivet av Jalle64:

Har den fungerat innan nyligen eller? Vilken drivis hade du isf? Testat andra spel som kräver mer än CS:GO?

Har kört en checkpoint på Splinter Cell Blacklist nu, det funkar utmärkt och det verkar inte finnas något som beter sig konstigt..
Jag kör med dubbla skärmar, vet inte om det skall påverka något.. det funkar ju hur som helst i de andra spelen?

CPU: Intel Core i7 6700K @ 4.5Ghz | MB: Asus Z170 Pro Gaming/Aura | GPU: Asus GTX1070 STRIX 8gb| RAM: Corsair Vengeance LED 32gb DDR4 | SSD: 2x Kingston Fury 240gb Raid-0 | PSU: Corsair RM750x | CPUC: Corsair H100i GTX | CASE: NZXT H440 Black

MONITOR#1: Acer 27" Predator XB271HUA G-Sync | KB: Corsair K70 LUX | M: Logitech G900 | MPAD: Qpad UC-50 | HS: Logitech G933

Trädvy Permalänk
Medlem
Plats
Söder om stockholm
Registrerad
Apr 2011

Har samma kort som dig, jag personligen hade bara problem under Cataclysm tider, i hyjal etc.
Tror det är spelet bra, om alla andra spel fungerar perfekt.

Gtx 970 i5 2500k 4,4ghz Noctua NH-D14
Corsiar RM 850w guld - Silverstone Fortress FT04 - G.Skill 8GB 1600mhz - MSI Z68 GD55
A-Data 256 GB - 640GB WD Blue - 500GB Extern USB 3.0 - 250GB Extern USB 2.0
Sennheiser pc 360 - Asus Xonar D1 - CM Storm QuickFire Ultimate Brown - Dell U2412M

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2007
Skrivet av simme300:

Har samma kort som dig, jag personligen hade bara problem under Cataclysm tider, i hyjal etc.
Tror det är spelet bra, om alla andra spel fungerar perfekt.

Det måste ju gå lösa på något sätt tycker man ju, är ju inte jättesugen på att trycka tillbaka ett gammal 5770 för att få det att gå runt igen..

CPU: Intel Core i7 6700K @ 4.5Ghz | MB: Asus Z170 Pro Gaming/Aura | GPU: Asus GTX1070 STRIX 8gb| RAM: Corsair Vengeance LED 32gb DDR4 | SSD: 2x Kingston Fury 240gb Raid-0 | PSU: Corsair RM750x | CPUC: Corsair H100i GTX | CASE: NZXT H440 Black

MONITOR#1: Acer 27" Predator XB271HUA G-Sync | KB: Corsair K70 LUX | M: Logitech G900 | MPAD: Qpad UC-50 | HS: Logitech G933

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Prova att re-name:a WTF-mappen i WoW-installationsmappen, då resettas alla inställningar etc, och du kan byta tillbaka sen om det inte hjälpte etc.
Prova byt från DX9 till DX11 eller vise versa

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2007
Skrivet av m4gnify:

Prova att re-name:a WTF-mappen i WoW-installationsmappen, då resettas alla inställningar etc, och du kan byta tillbaka sen om det inte hjälpte etc.
Prova byt från DX9 till DX11 eller vise versa

Jag prövade att döpa om mappen, och det verkar fungera nu.. det har iaf inte kraschat och jag flyger runt lite!
Haha.. tänkte mig inte för och kommer få göra om alla addons etc..

CPU: Intel Core i7 6700K @ 4.5Ghz | MB: Asus Z170 Pro Gaming/Aura | GPU: Asus GTX1070 STRIX 8gb| RAM: Corsair Vengeance LED 32gb DDR4 | SSD: 2x Kingston Fury 240gb Raid-0 | PSU: Corsair RM750x | CPUC: Corsair H100i GTX | CASE: NZXT H440 Black

MONITOR#1: Acer 27" Predator XB271HUA G-Sync | KB: Corsair K70 LUX | M: Logitech G900 | MPAD: Qpad UC-50 | HS: Logitech G933

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2009

Detta problemet har funnits sedan patch 3.3.5. Du får köra med DX9 så krashar det inte lika ofta. Jag har haft samma problem med 570 samt 580. Problemet är helt klart 500 serien.

| InWin 303 | MSI X99A MPOWER | Intel Core i7-5930K | 32GB Corsair Vengeance LPX | Nvidia GeForce GTX Titan XP | 240GB HyperX Predator M.2 | 500GB Samsung 850 EVO | Asus PG279Q | Vattenkylning | Mayflower Objective2/ODAC | Sennheiser HD700 | Windows 10 Pro |

Trädvy Permalänk
Medlem
Registrerad
Nov 2010

jag har ett gigabyte 580 oc som skärmen blir svart och meddelandet "Grafikkortets drivrutiner har slutat fungerat och återställts". Om det nu är det problemet du har så kan du lösa det genom att höja din core voltage i msi afterburner. Jag hade 1025 och den crasha hela tiden, nu har jag 1075 och den har inte crashat än! (2-3 veckor av spelande). hoppas det hjälper! mvh flaha
Edit: Problemet är att kortet har en ostabil klock, varför det bara händer i wow har jag ingen aning om. Det var exakt samma sak för mig.

MSI P67A-GD55 REV B3 | Intel Core i5 2500K 4.2 GHz | Corsair 8GB 1600MHz VENGEANCE | Gigabyte GeForce GTX 580 | XFX 750W | Fractal Design R3 | Corsair h50

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av 890611:

Jag prövade att döpa om mappen, och det verkar fungera nu.. det har iaf inte kraschat och jag flyger runt lite!
Haha.. tänkte mig inte för och kommer få göra om alla addons etc..

Addon settings kan man kopiera över till den nya WTF-mappen om du vet var du hittar dom. Men bra att det fungerar nu!

Trädvy Permalänk
Medlem
Plats
Dalarna
Registrerad
Jul 2013

Jag fick låna ut ett av mina 460's till en kompis när vi skulle på lan, för hans 570 gick inte att spela wow med, inte bf3 heller

Stationär: mITX 4670k GTX770 16gb RAM
Bärbar: Lenovo y50-70 4720HQ 960M 8GB RAM