PC startar inte efter att ha bytat plats på SATA-kablarna

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

PC startar inte efter att ha bytat plats på SATA-kablarna

Skulle lägga till en extra intern hårddisk i min dator idag, vilket jag har gjort förr utan problem. Dock var där en sån jävla härva att jag bestämde mg för att rycka ut alla SATA-kablarna och lägga det lite bättre utan att korsa varenda kabel. När jag sen är färdig så startar inte datorn när jag trycker på ON-knappen. Bakre fläkten rycker till och även fläkten på moderkortet, men sen händer ingenting.

Jag får inte heller samma reaktion igen så länge jag inte bryter strömmen till datorn med knappen på baksidan och slår igång igen. Där lyser två dioder på grafikkortet så ström får den. Snälla hjälp mig.

Den börjar inte ens låta eller någonting.

Trädvy Permalänk
Medlem
Plats
Svergie
Registrerad
Mar 2010

Testa att rycka ur den nya hårddisken. Hade samma problem förut och då var det än hårddisk som orsakade kortslutning. Vilket bidrog till att datorn vägrade att starta

Grafikkort: GTX 670-DCII | PSU: CoolerMaster G550M | Moderkort: MSI Z77MPower | HD: Samsung SSD 840 250Gb | Chassi: NZXT Source 201 Elite | Processor: i5-3570K 4,0 GHz

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av v-clocker:

Testa att rycka ur den nya hårddisken. Hade samma problem förut och då var det än hårddisk som orsakade kortslutning. Vilket bidrog till att datorn vägrade att starta

Hann faktiskt lösa det innan jag läste ditt svar. Visst var det kortslutning, men det var jag som hade klämt en tråd i chassit när jag tryckte in hårddisken.

Tack för att du svarade.