Graffikort Överhettas SNABB HJÄLP!

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Graffikort Överhettas SNABB HJÄLP!

Hej!
Jag bytte idag ut min processorkylare från en vanlig Intel till en Corsair H80i för att få plats med den på mitt MSI H77MA-G43 (MS-7756) så var jag tvungen att flytta ner ditt grafikkort Geforce Gtx 660ti (TwinFozzr) till den andra platsen men när jag sätter på datorn och börjar ett spel Ex: League Of Legends så efter en liten stund ca 20 sec så är mitt grafikkort uppe på ca 90C+ och det låter någon extremt om den sen dör bilden in i gröna streck typ, sen kommer ljudet tillbaka och sen dör hela datorn och sedan startas den upp igen. Är det någon snäll själ som skulle kunna hjälpa mig med detta problem skulle varit väldigt schysst.
Tack på förhand Mvh:// Göran

Dold text

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Plats
Långshyttan
Registrerad
Nov 2010
Skrivet av Göran69:

Hej!
Jag bytte idag ut min processorkylare från en vanlig Intel till en Corsair H80i för att få plats med den på mitt MSI H77MA-G43 (MS-7756) så var jag tvungen att flytta ner ditt grafikkort Geforce Gtx 660ti (TwinFozzr) till den andra platsen men när jag sätter på datorn och börjar ett spel Ex: League Of Legends så efter en liten stund ca 20 sec så är mitt grafikkort uppe på ca 90C+ och det låter någon extremt om den sen dör bilden in i gröna streck typ, sen kommer ljudet tillbaka och sen dör hela datorn och sedan startas den upp igen. Är det någon snäll själ som skulle kunna hjälpa mig med detta problem skulle varit väldigt schysst.
Tack på förhand Mvh:// Göran

Dold text

har du kylpasta så kan du vända på blocket så du får plats med den i översta platsen....

kika även om grafikkortet är dammigt (verkar som det.) och ta bort dammet du kan med tops (datorn avstängd såkalrt )

Intel I5 2500 max turbo inställt så 3.8 ghz på 4 cores o 4.1 på 1. corsair 8 gb @ 1333 mhz moderkort P8z77-V-LX, Asus R9 280 DCII TOP och nätagg ocz modulär psu 500W SSD: 60 gb intel 330 128 gb corsair force gs.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013
Skrivet av Göran69:

Hej!
Jag bytte idag ut min processorkylare från en vanlig Intel till en Corsair H80i för att få plats med den på mitt MSI H77MA-G43 (MS-7756) så var jag tvungen att flytta ner ditt grafikkort Geforce Gtx 660ti (TwinFozzr) till den andra platsen men när jag sätter på datorn och börjar ett spel Ex: League Of Legends så efter en liten stund ca 20 sec så är mitt grafikkort uppe på ca 90C+ och det låter någon extremt om den sen dör bilden in i gröna streck typ, sen kommer ljudet tillbaka och sen dör hela datorn och sedan startas den upp igen. Är det någon snäll själ som skulle kunna hjälpa mig med detta problem skulle varit väldigt schysst.
Tack på förhand Mvh:// Göran

Dold text

Det låter som att dit grafikkort håller på att ge upp eller nått för du sa Gröna streck/ränder?

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Det får inte plats pga radiatorn skulle jag kunna vända den upo ner tror ni?

+Är det någon skillnad på de 2 olika platserna för grafikkort?

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Plats
Edsbyn
Registrerad
Dec 2012

Använde du esd skydd när du pillade på grafikkortet?

CPU: Intel I5 4670k @4.4Ghz Kylare: Noctua DH-15 Mobo: MSI z87-S02 Gpu: XFX hd7970 Ghz Ram: 8GB Corsair Vengeance cl8 @1600Mhz SSD: 250gb Samsung 850 Evo PSU: SFC 750W Chassi: Corsair Obsidian 700D Skärmar: 1st Fujitsu P23T-6 Thor Edition 23" samt 1st Benq GL2250 22" Tangentbord: Razer Black Widow Mus: Razer Mamba Headset: Qpad QH-90

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Nej, såklart så glömde jag det f*n tror du skiten är helt paj?

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Göran69:

Hej!
Jag bytte idag ut min processorkylare från en vanlig Intel till en Corsair H80i för att få plats med den på mitt MSI H77MA-G43 (MS-7756) så var jag tvungen att flytta ner ditt grafikkort Geforce Gtx 660ti (TwinFozzr) till den andra platsen men när jag sätter på datorn och börjar ett spel Ex: League Of Legends så efter en liten stund ca 20 sec så är mitt grafikkort uppe på ca 90C+ och det låter någon extremt om den sen dör bilden in i gröna streck typ, sen kommer ljudet tillbaka och sen dör hela datorn och sedan startas den upp igen. Är det någon snäll själ som skulle kunna hjälpa mig med detta problem skulle varit väldigt schysst.
Tack på förhand Mvh:// Göran

Dold text

snälla dela upp texten ! det är inget sms du skriver..

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Jul 2013
Skrivet av Göran69:

Nej, såklart så glömde jag det f*n tror du skiten är helt paj?

Det behöver den inte vara.
Men iaf; är grafikkortet mycket dammigt? Isåfall kan du åka till Kjell och köpa "Luft på burk" alternativt peta med en sån där örontopps

Microalus ı Phenom II 1090T ı GTX 680 ı 970M Pro ı Corsair HX750 ı Corsair XMS3 8GB ı TX3 Evo ı Toshiba HDD

Trädvy Permalänk
Medlem
Plats
borås
Registrerad
Feb 2005
Skrivet av Göran69:

Nej, såklart så glömde jag det f*n tror du skiten är helt paj?

Låter väl mer som att den inte kyler ordentligt, går fläkten? Inget som täcker insuget på kortet?

Skickades från m.sweclockers.com

31337

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006

Kolla så att ingenting är ivägen, typ någon kabel som kilar fast någon fläkt osv. Låter ju konstigt att det skulle bli såhär bara för att du flyttade på kortet. Det är inte processorn som blir varm då? Tänker att du kanske inte riktigt fått ner kylaren mot processorn.

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: HP Elitebook 8530W 120GB Kingston SSD| Mobil: Motorola Moto G
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Registrerad
Feb 2008

Vad har du för fläktar i chassit?

i7 6700K - EVGA 980 Ti SC+ - Acer XB271HU / Qnix 2710
EVGA Supernova G2 850 - Samsung 850 EVO 500 GB - ASUS Z170 Pro Gaming
Fidelio X2 - Blue Snowball

Trädvy Permalänk
Medlem
Plats
En godishylla i Stockholm
Registrerad
Jul 2012
Skrivet av Göran69:

+Är det någon skillnad på de 2 olika platserna för grafikkort?

Ja.
Citerar ifrån MSIs produktspecifikation för ditt moderkort:

Skrivet av MSI:

• 1 x PCIe 3.0 x16 slots
- PCI_E1 supports up to PCIe 3.0 x16 speed (övre blå)

• 1 x PCIe 2.0 x16 slot
- PCI_E4 supports up to PCIe 2.0 x4 speed (undre blå)

• 2 x PCIe 2.0 x1 slots (mitten svart)

Alltså: Med ditt moderkort kommer du få markant prestandaförlust genom att köra ditt grafikkort på den undre PCIe slotten.

Ducky shine 4
Ducky mini PBT caps

Trädvy Permalänk
Medlem
Registrerad
Mar 2009
Skrivet av Obolla:

Ja.
Citerar ifrån MSIs produktspecifikation för ditt moderkort:

Alltså: Med ditt moderkort kommer du få markant prestandaförlust genom att köra ditt grafikkort på den undre PCIe slotten.

Nja det stämmer inte. Skillnaden är marginal: http://www.hardocp.com/article/2012/07/18/pci_express_20_vs_3...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2013

Antagligen minnen som är trasiga på ditt grafikkort. Gröna streck borde tyda på det. Hände samma sak med mitt 4850 en gång i tiden. Bara att köpa nytt.

Trädvy Permalänk
Medlem
Plats
Nyköping
Registrerad
Aug 2011

Nja jag skulle inte döma ut kortet än.
Se till att kortet kommer ner i temp först

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Skulle man kunna vända på radiatorn och fläktarna i chassit...

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Obolla:

Ja.
Citerar ifrån MSIs produktspecifikation för ditt moderkort:

Alltså: Med ditt moderkort kommer du få markant prestandaförlust genom att köra ditt grafikkort på den undre PCIe slotten.

Nej, marginell skillnad då ett 660ti inte kommer kunna utnyttja 16 lanes på 3.0

Skrivet av moztech:

Antagligen minnen som är trasiga på ditt grafikkort. Gröna streck borde tyda på det. Hände samma sak med mitt 4850 en gång i tiden. Bara att köpa nytt.

Låt han då ner temperaturen innan vi börjar dömma ut saker. temperatur kan få elektronik att bete sig konstigt!

Skrivet av Göran69:

Det får inte plats pga radiatorn skulle jag kunna vända den upo ner tror ni?

ta en bild till oss så kan vi enklare se om det är något monteringsfel!

Citera mig för svar :D
- Årets Citat: Vattenulf -
"Pumpen snurrar inte den står stilla i botten på chassit. Om den hade snurrat skulle slangarna blivit vridna så det vill man ju inte."

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

Vet själv att konstiga sträck och annat i skärmen kan orsakas av damm så den behöver inte vara sönder . Dock det med värmen så låter det som att båda fläktarna inte fungerar för 20 sek för 90c . Hade ena fläkten funkat så borde den ändå inte ligga så högt så fort.

Mitt tips är att du rensar den på damm utifrån sen öppnar du grafikkortet och rensar kylfänsarna ordentligt . Rensar kylpastan och lägger på nytt. Isåfall om detta inte funkar så är det sjävla fläkten det är fel på . Du kan känna med fingrarna om fläkten snurrar som den ska eller om det är mycket motstånd eller liknande.

Om det är så så kan du kolla storleken på fläktarna och har du tur så kan det finnas att köpa löst. Annars om du tycker det är värt det så köp en ny kylare för cirka 500kr eller nytt grafikkort

Motherboard:Rog maximus vi Hero CPU:Intel i7 4770K ssd:120gb Psu:750W OCZ 80+ bronze Graphic:GTX 970 OC 1463clock , 3801ram
Coolers: corsair h110 P&P chassis fan 7st Hdd: 2st 500gb Chassis: NZXT 810 gunmetal Ram: 8gb 1333mhz

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2008

De gröna strecken kommer sannolikt av överhettade minnen.

kolla så fläktarna på grafikkortet kan snurra fritt. Det är osannolikt att det skulle vara damm för då hade kortet överhettat även innan kylarbytet på processorn. Dock skulle damm kunna ha lossnat från kylflänsen och blokerat fläktarna.

esd skador på grafikkort är ovanliga och har svårt att se att de skulle te sig som överhettning i vilket fall.

Skickades från m.sweclockers.com

R5 1600@3,6ghz, XFX 390X, 16GB, 750GB crucial SSD, Fractal newton R2 650 watt, Asus Prime B350-plus , Phanteks 400s vit, Dell u2515h
https://www.flickr.com/photos/albinivik/

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

testade flytta tillbaka kortet till den ursprunglinga platsen inget hjälpte... startar lol och det går upp i 100C+

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Som Albin skriver är det någon form av artefakter som du ser. Detta uppstår i regel när kortet är alldeles för varmt och är vanligast vid överklockning som är för hög eller när fläktarna håller på att ge upp. Jag hade dubbelkollat att kontakterna sitter i ordentligt. Tanka ett program som EVGA Precision X eller Afterburner och ställ fläktarna på 100% manuellt.

Kolla vilket värde som rapporteras för RPM och stäm av mot vad kortet ska kunna ha som max. Kolla när kortet är igång också om fläktarna verkligen snurrar som de ska. Du kanske var lite slarvig när du flyttade kortet och råkade komma åt något. Skulle ju eventuellt kunna vara så att det har släppt också mot GPU så att det inte är tätt nog för att kyla ned.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Kollade nu och en av dom 4 i svarta imitten fattas.. tror ni det är det :/

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Funkade tog veck en skruv till så det blev jämnvikt

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jun 2006
Skrivet av Göran69:

Funkade tog veck en skruv till så det blev jämnvikt

Så kylflänsen låg inte emot? De var där problemet var?

Stationär: Intel Core i5 4670k|Crucial DDR3 BallistiX 1600MHz 8GB|AMD Radeon R9 280X|Corsair SSD Force Series F80A, 80GB 2,5"|Corsair TX850M
Laptop: HP Elitebook 8530W 120GB Kingston SSD| Mobil: Motorola Moto G
Fraktfritt på Inet!

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Jag antar det.

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Dec 2008

Var en av skruvarna som håller fast kylaren mot gpun borta?

har du skruvat på kortet?

R5 1600@3,6ghz, XFX 390X, 16GB, 750GB crucial SSD, Fractal newton R2 650 watt, Asus Prime B350-plus , Phanteks 400s vit, Dell u2515h
https://www.flickr.com/photos/albinivik/

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Ja för länge sedan. .

CPU: Intel i5-3450 | Mobo: MSI H77MA-G43 | Minne: 8GB Corsair Vengeance Low Profile DDR3 | Chassi: Cooler Master Storm Scout II | GPU: GeForce 660 Ti | HDD: Seagate Barracuda 1TB | SSD: Samsung EVO 840 250GB | PSU: Corsair CX500 v2 500W | CPU-kylning: Corsair H80i | Mus: Qpad 5K | Tangentbord: Func KB-460| Skärm: 2x Fujitsu P32T-6 Thor Edition | Headset: Logitech G35

Trädvy Permalänk
Medlem
Registrerad
Aug 2012

Måste väl ha alla skruvar så kylaren sitter rakt.

i7-7700K | Asus Z270i | 16GB Corsair Led 3200MHz | 500GB 850 Evo | EVGA GTX1070 SC ACX 3.0 | XL2540 240Hz

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av Göran69:

Ja för länge sedan. .

det kan ju ha hjälpt om du nämnt att du pillat på grejerna från början..

och ja det kan göra enorm skilldnad att ha det korrekt monterat.

bytte nyligen pasta på mitt kort och gick då från,

90grader 4200~rpm-> crash

till

75 grader 1800~rpm

då var kylaren korrekt monterad båda gångerna, bara pastan som hade blivit dålig, du kan tänka dig hur stor påverkan det gör då om kylaren inte sitter ordentligt du får nog leta rätt på dom där skruvarna

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+