Trädvy Permalänk
Medlem
Plats
Mystantens By
Registrerad
Jan 2014

BSOD 00124, fel bios i rätt moderkort

Hej alla, jag har ett litet fint problem som någon av er pros där ute kanske vill hjälpa mig att lösa.
Jag köpte mig en Taurus Experienced för ca något år sedan av Inet, givetvis så skulle det klockas.

Jag följde alla klocktips här på swec och fick upp den i 4,4ghz stabilt ( NJA ) ca 1,30 volt, det var random BSOD med felkod 00124, det jag menar med random är random LOL, kunde inte peka på vad det var, kunde uppstå vid idle,spel,film,torrents,slösurf SUCK

Nåja! letade runt på nätet, fick info om minnesfel körde memtest i 24h=inga fel, slog av C1 ( vet ej vad det är, betyder ) inget hjälpte, nåja jag lärde mig att leva med det.
En dag lessnade jag på detta fenomen och slösurfade in på msi hemsida och såg ett nytt bios, slet hem det flashade om mkortet, vips klart ( trodde jag, finns 2 olika till mitt kort Award, Ami ) tog givetvis hem fel Ami, det ska vara Award, nåja allt funkar som det ska förutom att allt är gråskuggat i bios ( klockinställningarna ), går ej ändra inställning manuellt, endast oc knapp som sätter min klock till 4,2ghz och 1,352v eller orginal 3,3ghz.

Allt funkar som det ska.
Tycker att volten är lite hög och att jag vill ha tillbaka min 4,4ghz klock på 1,3v utan BSOD 00124.
Törs jag flasha tillbaka till den äldre versionen igen? och hur F*N får jag bort 00124?
Tack alla så länge.
Mvh
malle

Hårdvara
MSI P67A-C45 B3
I5 2500K
corsair-8gb-2x4096mb-cl9-1600mhz-xms3-1,5v
corsair-4gb-2x2048mb-cl9-1600mhz-xms3-1,5v
MSI GTX560
antec-kuhler-h2o-620-v4
ssd-120gb-intel-330-reseller-2,5
2tb-seagate-barracuda-7200rpm-64mb

Trädvy Permalänk
Medlem
Registrerad
Jul 2011

kan du inte bara sänka clock eller höja spänningen?

ja, klart du ska flasha bios.

| Fractal Design XL R2| 2x Gigabyte 680 Gtx@1254/7300mhz | Asrock Z77 OC Formula | 3570k@4.5ghz(1.36v) & Phanteks PH-TC14PE | 16gig hyperx beast series@2133mhz | Fractal Design Newton R2, 1000W 80+ | Samsung SSD Basic 840-Series 512GB | 2TB Toshiba 7200rpm SATA6 | 9x Scythe Glide Stream 2000rpm | 2x Bitfenix Recon Fan Controller | BenQ 27'' XL2720T 120Hz + Dell UltraSharp 27" U2713HM IPS 2560x1440 | Sennheiser HD595

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av mallesoft:

Hej alla, jag har ett litet fint problem som någon av er pros där ute kanske vill hjälpa mig att lösa.
Jag köpte mig en Taurus Experienced för ca något år sedan av Inet, givetvis så skulle det klockas.

Jag följde alla klocktips här på swec och fick upp den i 4,4ghz stabilt ( NJA ) ca 1,30 volt, det var random BSOD med felkod 00124, det jag menar med random är random LOL, kunde inte peka på vad det var, kunde uppstå vid idle,spel,film,torrents,slösurf SUCK

Nåja! letade runt på nätet, fick info om minnesfel körde memtest i 24h=inga fel, slog av C1 ( vet ej vad det är, betyder ) inget hjälpte, nåja jag lärde mig att leva med det.
En dag lessnade jag på detta fenomen och slösurfade in på msi hemsida och såg ett nytt bios, slet hem det flashade om mkortet, vips klart ( trodde jag, finns 2 olika till mitt kort Award, Ami ) tog givetvis hem fel Ami, det ska vara Award, nåja allt funkar som det ska förutom att allt är gråskuggat i bios ( klockinställningarna ), går ej ändra inställning manuellt, endast oc knapp som sätter min klock till 4,2ghz och 1,352v eller orginal 3,3ghz.

Allt funkar som det ska.
Tycker att volten är lite hög och att jag vill ha tillbaka min 4,4ghz klock på 1,3v utan BSOD 00124.
Törs jag flasha tillbaka till den äldre versionen igen? och hur F*N får jag bort 00124?
Tack alla så länge.
Mvh
malle

Hårdvara
MSI P67A-C45 B3
I5 2500K
corsair-8gb-2x4096mb-cl9-1600mhz-xms3-1,5v
corsair-4gb-2x2048mb-cl9-1600mhz-xms3-1,5v
MSI GTX560
antec-kuhler-h2o-620-v4
ssd-120gb-intel-330-reseller-2,5
2tb-seagate-barracuda-7200rpm-64mb

Dold text

Som sagt, 00124 brukar innebära för låg Vcore.
testa flasha om Bios och se om det hjälper

Citera mig för svar :D
- Årets Citat: Vattenulf -
"Pumpen snurrar inte den står stilla i botten på chassit. Om den hade snurrat skulle slangarna blivit vridna så det vill man ju inte."

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Jag har samma problem med overclock mellan 4.2-4.8 ghz, den går stabilt igenom benchmarks (körde 8 timmar) men får helt random BSOD 124, detta på min ssandybridge set-up i sign.

höjja/sänka vcore löser inte problemet (blir endast av med dem vid stock, men jag har googlat förut på detta, det är inget ovanligt problem). det går också att lösa, dock har jag inte riktigt tid o googla just nu.. men kan kolla senare om du inte hittar något

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av mallesoft:

Hej alla, jag har ett litet fint problem som någon av er pros där ute kanske vill hjälpa mig att lösa.
Jag köpte mig en Taurus Experienced för ca något år sedan av Inet, givetvis så skulle det klockas.

Jag följde alla klocktips här på swec och fick upp den i 4,4ghz stabilt ( NJA ) ca 1,30 volt, det var random BSOD med felkod 00124, det jag menar med random är random LOL, kunde inte peka på vad det var, kunde uppstå vid idle,spel,film,torrents,slösurf SUCK

Nåja! letade runt på nätet, fick info om minnesfel körde memtest i 24h=inga fel, slog av C1 ( vet ej vad det är, betyder ) inget hjälpte, nåja jag lärde mig att leva med det.
En dag lessnade jag på detta fenomen och slösurfade in på msi hemsida och såg ett nytt bios, slet hem det flashade om mkortet, vips klart ( trodde jag, finns 2 olika till mitt kort Award, Ami ) tog givetvis hem fel Ami, det ska vara Award, nåja allt funkar som det ska förutom att allt är gråskuggat i bios ( klockinställningarna ), går ej ändra inställning manuellt, endast oc knapp som sätter min klock till 4,2ghz och 1,352v eller orginal 3,3ghz.

Allt funkar som det ska.
Tycker att volten är lite hög och att jag vill ha tillbaka min 4,4ghz klock på 1,3v utan BSOD 00124.
Törs jag flasha tillbaka till den äldre versionen igen? och hur F*N får jag bort 00124?
Tack alla så länge.
Mvh
malle

Hårdvara
MSI P67A-C45 B3
I5 2500K
corsair-8gb-2x4096mb-cl9-1600mhz-xms3-1,5v
corsair-4gb-2x2048mb-cl9-1600mhz-xms3-1,5v
MSI GTX560
antec-kuhler-h2o-620-v4
ssd-120gb-intel-330-reseller-2,5
2tb-seagate-barracuda-7200rpm-64mb

Jag skulle själv försöka flasha rätt bios

Skrivet av LaFace:

Jag har samma problem med overclock mellan 4.2-4.8 ghz, den går stabilt igenom benchmarks (körde 8 timmar) men får helt random BSOD 124, detta på min ssandybridge set-up i sign.

höjja/sänka vcore löser inte problemet (blir endast av med dem vid stock, men jag har googlat förut på detta, det är inget ovanligt problem). det går också att lösa, dock har jag inte riktigt tid o googla just nu.. men kan kolla senare om du inte hittar något

Antar att du och även TS har kört Prime95 och fått det stabilt där, tyvärr är inte Prime95 jättebra som stabilitetstest då belastningen är snäll och jämn samt 100% hela tiden. använder det själv för grovklockning bara. dvs kör det 5-30 minuter tills det är OK, sen tar man IBT eller OCCT med linpack som både har varierande men också tyngre belastning.

När man har fått datorn stabil där så lägger man till Furmark, och går datorn igenom samtidig IBT + furmark stabilt så brukar den vara stabil jämnt

Jämfört med Prime95 så får man nästan alltid justera en del tex sänka klocken eller höja spänningar lite, med en del moderkort kan man inte klocka mycket alls då dom är för budget och inte kan lämna stabil ström som behövs för hela systemet vid för mycket klockning, med följd att man får många BSOD även om den är Prime95 stabil.

Sen att ni har problem bägge, och har det gemensamma att ni bägge har MSI moderkort är inte förvånande.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Tycker ju att mitt GD65 borde vara vettigt moderkort..

sedan så var den stabil i både prime, ibt och furmark.. satt o körde allt ganska rejält då jag ville få det 100% stabilt. blåskärmar inget alls, sedan ibland när man spelar så får man random bsod.. ibland surfar man och får en random bsod..

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av LaFace:

Tycker ju att mitt GD65 borde vara vettigt moderkort..

sedan så var den stabil i både prime, ibt och furmark.. satt o körde allt ganska rejält då jag ville få det 100% stabilt. blåskärmar inget alls, sedan ibland när man spelar så får man random bsod.. ibland surfar man och får en random bsod..

Hur mycket Vcore har du?

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Mar 2012
Skrivet av LaFace:

Tycker ju att mitt GD65 borde vara vettigt moderkort..

sedan så var den stabil i både prime, ibt och furmark.. satt o körde allt ganska rejält då jag ville få det 100% stabilt. blåskärmar inget alls, sedan ibland när man spelar så får man random bsod.. ibland surfar man och får en random bsod..

Anledningen till att den bluescreenar vid annat än max usage är för att turbon hoppar upp och ner (höjer och sänker klocken ganska dramatiskt) och i många fall så bidrar detta till en ostabil CPU vid överklockning om man klockar turbon på cpun. Att höja volten brukar oftast inte fungera eftersom då matar man på tok för mycket volt tillslut till en väldigt låg klock när turbon klockar ner cpun vid idle/slösurf/mindre krävande spel.

Läs på mycket mer om överklockning och sluta följ idiotiska guider.

Intel Core i5 2500k | Asus Geforce GTX 980 | MSI Z68A-GD65 G3 Rev B3 | 8GB G.Skill ARES | BeQuiet! SP7 500w | WD Black 1tb | WD Green 500gb | Hitachi 320gb | Creative X-Fi Titanium Fatality pro | Razer Kraken | Razer Naga Molten | Qpad-MK85 | Antec 1200 | LG 42" IPS LED

Trädvy Permalänk
Medlem
Registrerad
Aug 2011
Skrivet av Puttefnasket:

Hur mycket Vcore har du?

tror jag var uppe i 1.32 då jag körde igenom alla stresstests, sedan spelade det ingen roll hur mycket jag höjde vcore, random bsods ändå. var uppe i 1.39 och testade.

Skrivet av Blazin87:

Anledningen till att den bluescreenar vid annat än max usage är för att turbon hoppar upp och ner (höjer och sänker klocken ganska dramatiskt) och i många fall så bidrar detta till en ostabil CPU vid överklockning om man klockar turbon på cpun. Att höja volten brukar oftast inte fungera eftersom då matar man på tok för mycket volt tillslut till en väldigt låg klock när turbon klockar ner cpun vid idle/slösurf/mindre krävande spel.

Läs på mycket mer om överklockning och sluta följ idiotiska guider.

jovisst, att lära mig mer är ju tanken. att det är turbon som hoppar var jag inne på med, men lyckades aldrig hitta något som fixar problemet.

mvh

New:| 4930k 6 core @ 4.4ghz | 16gb corsair platinum 1866mhz | Asus X79 Deluxe | sli 780 lightning | Cooler master v1000w+ | Corsair 540 air |

old:| i7 2600k @ 4.5ghz | 16gb Corsair Vengeance | MSI-P67A-GD65 | MSI GTX680 Lightning | Corsair TX650 | Fractal Design R3 |

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av LaFace:

tror jag var uppe i 1.32 då jag körde igenom alla stresstests, sedan spelade det ingen roll hur mycket jag höjde vcore, random bsods ändå. var uppe i 1.39 och testade.

jovisst, att lära mig mer är ju tanken. att det är turbon som hoppar var jag inne på med, men lyckades aldrig hitta något som fixar problemet.

mvh

1.39V var inte mycket jag måste ha 1.48V för att min skall vara stabil i 4,8GHz

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Mystantens By
Registrerad
Jan 2014

Fick inte till Citera flera, så jag svarar väl så gott jag kan här hehe

Testade med orginalbioset innan omflash med 1,25-1,36V ( vågar inte gå högre= 80-85c på kärnorna ) kass kylning, 1st 120mm och 1st 140mm fläkt i fronten blåser in, 1st 120mm fläkt suger ut bakom radiatorn. samma resultat random BSOD 00124

Kört prime95 flera omgångar ca 3timmar och Intelburntest 20ggr med max inställningar stabilt.

Har ändrat alla möjliga inställningar i bios enl diverse överklockguider, fortfarande random BSOD

Har märkt att om min V är 1,352 innan ett test, så ser man i HWmonitor att den sjunker till ca 1,32V vid test, kan något annat spöka? Nätagget är ett Antec VP550P.

Nåja, får väl testa att flasha tillbaka bios senare. Om detta går åt hvete, vad rekomenderar ni för moderkort att köpa då? max 1000kr eller gärna mindre.

Trädvy Permalänk
Medlem
Plats
Jkpg
Registrerad
Jun 2011
Skrivet av mallesoft:

Fick inte till Citera flera, så jag svarar väl så gott jag kan här hehe

Testade med orginalbioset innan omflash med 1,25-1,36V ( vågar inte gå högre= 80-85c på kärnorna )samma resultat BSOD 00124

Kört prime95 flera omgångar ca 3timmar och Intelburntest 20ggr med max inställningar stabilt.

Har ändrat alla möjliga inställningar i bios enl diverse överklockguider, fortfarande random BSOD

Har märkt att om min V är 1,352 innan ett test, så ser man i HWmonitor att den sjunker till ca 1,32V vid test, kan något annat spöka? Nätagget är ett Antec VP550P.

Nåja, får väl testa att flasha tillbaka bios senare. Om detta går åt hvete, vad rekomenderar ni för moderkort att köpa då? max 1000kr eller gärna mindre.

124 fel tror jag inte är vcore som är för lågt utan PLL voltage. Är vcore för lågt får man 101 fel. Vad har du för PLL voltage?

ASUS Maximus VIII Hero | i7 6700K @ stock | ASUS GTX 1080 Strix | 32 GB Corsair Vengeance LPX 2666MHz | Samsung 850 Pro 256GB | Intel 520 240GB SSD | Seagate Barracuda Green 2TB | EVGA Supernova G2 750W | Corsair 400Q |

Trädvy Permalänk
Medlem
Plats
Mystantens By
Registrerad
Jan 2014
Skrivet av llrobbanll:

124 fel tror jag inte är vcore som är för lågt utan PLL voltage. Är vcore för lågt får man 101 fel. Vad har du för PLL voltage?

Oj minns tyvärr inte just nu, kan tyvärr inte ändra något med detta bioset, ska flasha tillbaka senare, den går ju stabilt nu, men jag vill gärna komma upp i 4,5ghz