hittar ingen hårddisk, men den fungerar

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

hittar ingen hårddisk, men den fungerar

i somras började min dator få spunk och sa att den inte hittade någon hårddisk när den skulle starta. att starta om den hjälpte, men det blev svårare och svårare att få den att starta och tillslut gick det inte alls.

jag bytte till en ny hårddisk och jag bytte kabeln mellan hårddisken och moderkortet men den hittade ändå ingen hårddisk. inte förrän jag kom på att byta till de andra uttaget i moderkortet fick jag igång den igen och den fungerade i ungefär 3 månader innan samma sak hände igen.

jag har testat för säkerhetsskull, att byta grafikkort, testat alla minnen en och en. ta ut och sätta i varenda sladd för att se att ingen suttit löst.

ibland har det hjälpt att byta uttag för att få igång den igen när ja behövt hämta någon fil från den men det fungerar en gång sen är den död igen.

mina funderingar är: kan det vara något annat än moderkortet det är fel på? isf vad? och hur kan jag testa detta? vill inte köpa ett nytt moderkort och sen märka att de är fel på något annat och jag har egentligen inte råd att köpa ett nytt men måste få den att fungera igen

Operativsystem: win 7 64bitars
Processor: Intel Core i5 2550
Processorkylare: vet ej, medföljande tror jag
Moderkort: ASUS P8P67pro
Minne: Kingston DDR3 HyperX 1600MHz 16GB (4x4)
Grafikkort: ASUS GeForce GTX 650 1GB PhysX Cuda
Hårddisk: Seagate Barracuda® 7200.12 1TB Sata 3.0 (6Gb/s) 32MB
Nätaggregat: XFX PRO 750W
Övrig kylning: 1x 120mm, 2x 140mm eller tvärtom
Övriga komponenter: Sony Optiarc DVD±RW Writer, AD-5280S
Temperaturer: vet ej

Trädvy Permalänk
Medlem
Registrerad
Nov 2004

Provat att uppgradera firmware på moderkortet?
Vet inte om det hjälper men det hade jag provat. Asus brukar vara bra på att släppa uppdateringar.

Macbook Pro Retina Mid 2014 13"

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Vilket moderkort är det? Är det de som Intel hade problem med just SATAchippet, alltså det som inte har B3 eller var det nu var efter sig? För då är det ju moderkortet som strular.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Ligger i norr
Registrerad
Nov 2007

Som Jalle64 säger...

Om det inte är ASUS P8P67pro B3, så är det bara SATA 6Gbit-portarna du kan lita på.

Fo3

Father of love and Father of rain.... Father of loneliness and pain-
(Manfred Mann's Earth Band)

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

tack för svaren
rev 3.1 new P67 B3 revision - stod det på kartongen med

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Är det lika illa på alla SATA-ingångar? Kört en test med HDtune?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

aldrig hört talas om HD Tune förut men testade och under health får jag
"(C7) interface CRC error count"
"there were communications errors. this may be caused by a damaged cable"

antar att det även skulle kunna vara portarna på moderkortet då?
testat alla 6bg/s-sata portar. har för mig att jag testade de andra med förut, de gav något annat error om ja inte minns fel

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004
Skrivet av isogin:

aldrig hört talas om HD Tune förut men testade och under health får jag
"(C7) interface CRC error count"
"there were communications errors. this may be caused by a damaged cable"

antar att det även skulle kunna vara portarna på moderkortet då?
testat alla 6bg/s-sata portar. har för mig att jag testade de andra med förut, de gav något annat error om ja inte minns fel

Antingen är det fel på kabeln, kontakten eller HDD:s kontakt. Vilket det är är inte helt lätt att säga.

Har du tillgång till en dator du vet funkar och med kablar du litar på?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

min gamla dator är lite för gammal och har fel typ av kontakter ^^ men försöka komma iväg och testa kabel och hårddisk hos en polare då och se vad som händer. tack för hjälpen