Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010

Datorn laddar inte efter BIOS

Hej! Behöver hjälp med att identifiera vad som kan ha gått fel.

Det började igår när jag skulle sätta i nya chassi fläktar i lådan. GPUn visade ingen bild, men fläktarna snurrade. Så jag tänkte så klart att jag hade lyckats förstöra det på någon vänster. Hur vet jag inte...

Så jag kopplade in skärmarna till den integrerade GPUn istället. Datorn startade och jag trodde allt var frid och fröjd. Men efter en timmes slösurfande så frös datorn och jag kunde inte boota länge. Den hänger sig när jag är förbi BIOS och försöker loada windows 8.1. Nästa gång datorn startar försöker den köra "Preparing Automatic Repair" men även den hänger sig när den laddar.

Jag har tagit ut allt som är oviktigt. Det jag har kvar i datorn är: MOBO, CPU, med/utan (SSD och/eller HDD).

Den bootar förbi BIOS vare gång jag startar så det går fint så långt. (Har jag ingen SSD/HDD i så stannar den så klart på BIOS)

Det skumma är att när jag försöker installera om så hänger sig även alla installationer(har provat W8.1 igen, linux, XP, mini XP via hirens boot cd) när de håller på att ladda från USB.

Jag körde memtest i natt och det gav inga indikationer på att det var fel på minnena(hann köra 8 vändor)

Jag har senaste BIOS för MOBOt. (2.90)

Specs:

  • OS: Windows 8.1 64 bitars

  • CPU: 3570K

  • GPU: Asus 7950 3gb

  • Mobo: Asrock Z77 Extreme4

  • RAM: 2x 4gb (Corsair CMX8GX3M2A1333C9)

  • SSD: Crucial M4 128 gb

  • HDD: WesternDigital (WD1002FAEX)

  • PSU: Fractal Design 650 W Tesla

Tack för hjälpen på förhand!!

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av zigger:

har du bootat till usb minnet ?
hänger den sig när den laddar windows / linux / OS eller när du försöker installera nånting

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Resetat/nollställt bios/cmos innan du försöker?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010
Skrivet av jonatan80:

har du bootat till usb minnet ?
hänger den sig när den laddar windows / linux / OS eller när du försöker installera nånting

Den hänger sig när jag försöker installera från ett USB. På samma sätt som när jag försöker ladda OSet som redan finns på SSD så hänger sig USB installationen när den laddar inför att installationen ska starta.

Skrivet av Jalle64:

Resetat/nollställt bios/cmos innan du försöker?

Yes, flera gånger. Och har försökt ändra lite olika inställningar i BIOS som tex clocka ner för att se om det hjälpte. Men inget hjälpte.

BSOD som dyker upp när den kraschar försvinner så snabbt men har lyckats lista ut att den visar irql_not_less_or_equal ibland. Har läst på att det har att göra med drivrutiner. Men vet inte riktigt vad jag kan göra än att installera senaste BIOS(vilket jag har). Kommer ju inte heller åt några loggfiler eftersom jag inte kommer in i datorn...

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av zigger:

Den hänger sig när jag försöker installera från ett USB. På samma sätt som när jag försöker ladda OSet som redan finns på SSD så hänger sig USB installationen när den laddar inför att installationen ska starta.

har du kollat igenom hdd'n ? i cmd Chkdsk c:

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2010
Skrivet av jonatan80:

har du kollat igenom hdd'n ? i cmd Chkdsk c:

Det har jag faktiskt inte gjort. Körde igång DRevitalize 1.2 som fanns på Hirens boot cd. Har aldrig scannat en HDD innan så ifall det finns något verktyg som är bättre så är jag tackas för förslag. Om inte annat så återkommer när det är klart! Och tack för hjälpen!