Svart skärm efter att ha bytt plats på sata-kablarna

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Svart skärm efter att ha bytt plats på sata-kablarna

Hej alla!

Skulle idag dammsuga min dammfyllda dator, så jag plockade ur grafikkortet och röck ut alla sata-kablar från hårddiskarna för att komma åt allt skit i burken, nu när allt är klart och grafikkortet är tillbaka på plats och alla diskar har sina sata-kablar och strömkablar i sig precis som vanligt så får jag ingen bild på skärmen... Alla fläktar och allt funkar, datorn får ström men har ingen bild.

Någon erfaren person som har någon idé av vad detta kan bero på?

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Det kan ju bero på att du torterade din dator med en dammsugare.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Jo helt klart, men har du någon lösning på mitt problem?

Trädvy Permalänk
Medlem
Plats
Västra Götaland
Registrerad
Maj 2013

Elkabeln till grafikkortet? Sitter det i ordentligt? Kolla kablarna du drog ut innan.

3930K | 1060 Gaming X

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Alla kablar är intakta och inkopplade, har dubbelkollat allt och grafikkortets fläkt snurrar och lyser som vanligt! :/

Trädvy Permalänk
Medlem
Plats
Södermanland
Registrerad
Dec 2011

Risken finns att du förstört någon komponent med statisk elektricitet från dammsugaren. Snurrar fläktarna på grafikkortet? SÄker på att du satt tillbaka allt rätt? Har du en processor med grafikdel kan du ju prova att ta bild via den för att se om det är grafikkortet du förstört.

|Asus RIVG x79|4930k 4.5GHz 1.28v|Noctua NH-D15S|GTX Titan 1175/1500MHz|EVGA SuperNova P2 750w|
|16GB Team Group Vulcan 2133MHz CL10|Samsung 840 250GB + 2TB Green|FD Arc Mini R2|
|Qnix 2710|AKG K242 HD|Ducky G2Pro Dyesub PBT MX Brown|