Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013

Knasigt problem, vägrar starta

Igår stängde jag av min dator helt normalt. Öppnade chassit för att jag inte var säker på vilket nätagg jag har. Notera att jag endast tittade in i burken och rörde ingenting. Idag när jag försöker starta datorn går grafikkylaren som en jetmotor, datorn flyttar sig nästan av kraften.. Ingen bild till någon av mina skärmar, varken till DP eller DVI.

Ska kila upp på vinden nu och testa ett annat kort. Mitt är upplåst till 6970, jag har testat att byta tillbaka utan framgång.
Sedan andra RAM, men dessa bör det inte vara något fel på.

Vad skulle kunna ha hänt? Jag har ju inte rört någonting. Det enda är att den har stått öppen under natten..
Det är låda nummer ett i min signatur.
Återkommer.

EDIT: Fel på grafikkort, startar med Sapphire 5830.
Ska testa att byta tillbaka, den kanske bara bråkar lite med mig.

EDIT: Den startar igen med mitt 6950. Konstigt antar att en sladd kanske suttit lite löst eller liknande.

Vad kan vara orsaken till att fläkten bara kör och kör och kör?

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GiB | 950 Pro 512GB | Xonar STX | HD650
#2: Microserver Gen8 | G1610T | 16GiB ECC #3: QNAP TS-639 Pro | 6x4TB Raid6
#4: Intel S2600CP4 | 2x Xeon E5-2670 | 128GiB ECC | UnRAID 6.3.5 | 41TB
Smartphone: LG G5 | Android 6.0 | Shure SE535

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Du kanske har en hund eller katt som pissat i lådan? Inte första eller sista gången det hänt.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013
Skrivet av MultiMan:

Du kanske har en hund eller katt som pissat i lådan? Inte första eller sista gången det hänt.

Det har jag men inget piss i lådan vad jag kan se eller känna med min nos.

Datorn startar med ett Sapphire 5830.

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GiB | 950 Pro 512GB | Xonar STX | HD650
#2: Microserver Gen8 | G1610T | 16GiB ECC #3: QNAP TS-639 Pro | 6x4TB Raid6
#4: Intel S2600CP4 | 2x Xeon E5-2670 | 128GiB ECC | UnRAID 6.3.5 | 41TB
Smartphone: LG G5 | Android 6.0 | Shure SE535

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005
Skrivet av LudvigLindell:

Det har jag men inget piss i lådan vad jag kan se eller känna med min nos.

Datorn startar med ett Sapphire 5830.

ESD från uppladdade pälsdjur kan åstadkomma stora skador också, speciellt i den torra luften vintertid.

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jun 2013
Skrivet av MultiMan:

ESD från uppladdade pälsdjur kan åstadkomma stora skador också, speciellt i den torra luften vintertid.

Stoppade in min 6950 igen, nu verkar datorn vilja starta igen. Ytterst märkligt. Nästan lite synd, ibland vill man ju ha en anledning till att köpa nytt till datorn.

#1: x99 Deluxe-II | i7 6800k | GTX 980 | 64GiB | 950 Pro 512GB | Xonar STX | HD650
#2: Microserver Gen8 | G1610T | 16GiB ECC #3: QNAP TS-639 Pro | 6x4TB Raid6
#4: Intel S2600CP4 | 2x Xeon E5-2670 | 128GiB ECC | UnRAID 6.3.5 | 41TB
Smartphone: LG G5 | Android 6.0 | Shure SE535