Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Aug 2010

Kan inte formatera datorn?

Hej!

Installerade Win 8.1 förra veckan och beslutade mig för att byta tillbaks till. Gjorde mitt USB-minne boot-bart osv. När jag sedan gjorde den vanliga proceduren med att starta från usb minnet m.m så funkar allt som vanligt. Det är först när jag kommer in till där man väljer språk m.m.

Dvs, tangentbordet slutar lysa, musen slutar fungera och måste starta om datorn. Har kört en Memtest och hittade inga fel. Även gjort usb-minnet bootbart fleratalet gånger utan framgång. En liten konstig sak dock är att om jag gör exakt samma sak med usbminnet fast lägger in Win 8.1 istället så funkar det klockrent?

Så min fråga är om det är Win 8 som blockerar på något sätt eller om min dator har slutat gilla mig..

Tacksam för svar! MVH Zebastian

Dator1: AMD 8320 8-core @ 4.2GHZ, 8Gb RAM, ASUS GTX 660, ssd 120gb, ANTEC kühler 620

Dator2: AMD 965 4-core @3.4GHZ, 4GB RAM, Gigabyte gtx 460.

Dator3: MacBook Air 13" 120gb (Från Skolan) :P

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad försöker du installera och vad var original på datorn? Vd finns det drivers till ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Aug 2010
Skrivet av mrqaffe:

Vad försöker du installera och vad var original på datorn? Vd finns det drivers till ?

Vill installera Win7, har just nu Win 8.1. Vad ska jag ha för drivrutiner?

Dator1: AMD 8320 8-core @ 4.2GHZ, 8Gb RAM, ASUS GTX 660, ssd 120gb, ANTEC kühler 620

Dator2: AMD 965 4-core @3.4GHZ, 4GB RAM, Gigabyte gtx 460.

Dator3: MacBook Air 13" 120gb (Från Skolan) :P

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Använder du usb 3 portar under installationen ? i så fall byt till usb 2.
Har du kollat att alla drivers finns till win 7 ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Aug 2010

Nope, använder usb 2. Har använt samma win7 installation förr och då har det funkat perfekt.. nu funkar det mindre bra

Dator1: AMD 8320 8-core @ 4.2GHZ, 8Gb RAM, ASUS GTX 660, ssd 120gb, ANTEC kühler 620

Dator2: AMD 965 4-core @3.4GHZ, 4GB RAM, Gigabyte gtx 460.

Dator3: MacBook Air 13" 120gb (Från Skolan) :P

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Men mus och tangentbord fungerar ok i början och dör sedan en bit in i installationen ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Zebbe345:

Hej!

Installerade Win 8.1 förra veckan och beslutade mig för att byta tillbaks till. Gjorde mitt USB-minne boot-bart osv. När jag sedan gjorde den vanliga proceduren med att starta från usb minnet m.m så funkar allt som vanligt. Det är först när jag kommer in till där man väljer språk m.m.

Dvs, tangentbordet slutar lysa, musen slutar fungera och måste starta om datorn. Har kört en Memtest och hittade inga fel. Även gjort usb-minnet bootbart fleratalet gånger utan framgång. En liten konstig sak dock är att om jag gör exakt samma sak med usbminnet fast lägger in Win 8.1 istället så funkar det klockrent?

Så min fråga är om det är Win 8 som blockerar på något sätt eller om min dator har slutat gilla mig..

Tacksam för svar! MVH Zebastian

har du uppdaterat din bios nyligen?

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Aug 2010
Skrivet av robba92:

har du uppdaterat din bios nyligen?

Yepp, gjorde det nån vecka innan jag instellera win 8.1 :/

Dator1: AMD 8320 8-core @ 4.2GHZ, 8Gb RAM, ASUS GTX 660, ssd 120gb, ANTEC kühler 620

Dator2: AMD 965 4-core @3.4GHZ, 4GB RAM, Gigabyte gtx 460.

Dator3: MacBook Air 13" 120gb (Från Skolan) :P

Trädvy Permalänk
Medlem
Registrerad
Nov 2013
Skrivet av Zebbe345:

Yepp, gjorde det nån vecka innan jag instellera win 8.1 :/

återställ bios, eller bra in en äldre version.