cpufläkten går för fullt på nybyggd dator.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004

cpufläkten går för fullt på nybyggd dator.

Hejsan. Byggde ihop min nya dator igår, och nu verkar det som att fläkten till cpun fått spelet. Går för fullt hela tiden trots att tempen på cpun bara ligger runt 40 grader. Har uppdaterat alla drivisar till modermodemet osv men gjorde ingen skilland. Någon som har några tips? min setup är länkad under.

http://www.inet.se/kundvagn/visa/6391422/nataggregat

Jag laddade ner speedfan när jag hörde att den jobbade väldigt mycket o var där jag fick fram att den var på 100%, provade att klicka i autofanspeed där men blev ingen skillnad.

§

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Dec 2013

40 grader idle är ganska mycket men skall det inte gå att ändra hastigheten i speedfan?

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av growwsen:

40 grader idle är ganska mycket men skall det inte gå att ändra hastigheten i speedfan?

Jodå, det går, men vill ju ha det automatiskt. Ajfan jag trodde det var jäkligt lågt, eller ja inte fullt ös på fläkten högt iaf...

§

Trädvy Permalänk
Medlem
Registrerad
Maj 2013

har du satt i cpu fläktens kontakt i moderkortet och inte i nätaggrigatet?
För om cpu fläkten går direkt till nätagrigatet så är det därför den snurrar 100%

Trädvy Permalänk
Medlem
Plats
Flisby
Registrerad
Maj 2013

kanske en dum fråga men har du kopplat in fläkten i rätt uttag?
Edit: inte snabb nog

==CPU: I7 6700K @4.6Ghz==Mobo: Asus Maximus VIII Hero==RAM: 32Gb Corsair Vengeance Lpx==GPU: Asus strix 1080 Dc3==SSD: 1 ocz 400 m.2 @128Gb, Samsung 850 Evo @500Gb x2==PSU: EVGA Supernova G2 750+Röd/Svarta Cablemod kablar==Chassi: Phanteks Eclipse p400==Kylare: BeQuiet Dark Rock Pro 3==

Trädvy Permalänk
Medlem
Registrerad
Dec 2007

Kanske inte satt fast kylaren ordentligt?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Okt 2003

Ställt in i BIOS/UEFI vilken fläktstyrningsprofil du vill ha?
Fullfart kan vara standard, alternativt att den står som PWM men du har en 3-pin fläkt.

Trädvy Permalänk
Medlem
Plats
Hemma
Registrerad
Okt 2001

kollat vad fläkthastigheterna står i bios? Auto eller silent mode i bios så brukar den styras av värmen men, står den på Full eller Always on så går den på max hastighet oavsett temps.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av oddfellow:

har du satt i cpu fläktens kontakt i moderkortet och inte i nätaggrigatet?
För om cpu fläkten går direkt till nätagrigatet så är det därför den snurrar 100%

Skrivet av Zy77en:

kanske en dum fråga men har du kopplat in fläkten i rätt uttag?
Edit: inte snabb nog

Finns inga dumma frågor! japp det har jag!

Skrivet av loefet:

Ställt in i BIOS/UEFI vilken fläktstyrningsprofil du vill ha?
Fullfart kan vara standard, alternativt att den står som PWM men du har en 3-pin fläkt.

Det känns inte så, den funkade nämligen första gångerna jag startade dator. Men kollar upp det sen när jag kommer hem.

§

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av qMetal:

Kanske inte satt fast kylaren ordentligt?

Jag var lite inne på det med, men borde inte tempen vara ganska mycket högre då?

Skrivet av Defender:

kollat vad fläkthastigheterna står i bios? Auto eller silent mode i bios så brukar den styras av värmen men, står den på Full eller Always on så går den på max hastighet oavsett temps.

Jag ska se om jag hittar något, är inte helt hemma i detta bioset, men kikade lite förut o tyckte inte jag hittade något som hade med det o göra, mest massa överklocknins grejer.

§

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004

Hemkommen från jobbet nu, skruvade bort kylaren och plockade bort kylpastan o satte dit ny, hade fått på "lite" för mycket i början.
När jag startade om nyss så låg tempen på 38grader i bios, men märkte sen att jag är lite efterbliven o att speedfan fan inte visar min cpu temperatur, jag läste gpu som cpu, men det är ju grafikkortet.

Iaf, jag tankde coretemp istället, men det läser ju bara av hur varma kärnorna är? Något tips på hur jag kan kolla cpu tempen?

http://i.imgur.com/PzbOXRF.png

Så här ser det ut, kan någon av temp1-2-3 vara cpun?

§

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Messer:

Hemkommen från jobbet nu, skruvade bort kylaren och plockade bort kylpastan o satte dit ny, hade fått på "lite" för mycket i början.
När jag startade om nyss så låg tempen på 38grader i bios, men märkte sen att jag är lite efterbliven o att speedfan fan inte visar min cpu temperatur, jag läste gpu som cpu, men det är ju grafikkortet.

Iaf, jag tankde coretemp istället, men det läser ju bara av hur varma kärnorna är? Något tips på hur jag kan kolla cpu tempen?

http://i.imgur.com/PzbOXRF.png

Så här ser det ut, kan någon av temp1-2-3 vara cpun?

Det står ju klart och tydligt i Coretemp längst ner CPU #0 dock verkar tempsensorn ha fått spel förutsatt att du inte har datorn stående på gräsmattan ute i snön...

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av Puttefnasket:

Det står ju klart och tydligt i Coretemp längst ner CPU #0 dock verkar tempsensorn ha fått spel förutsatt att du inte har datorn stående på gräsmattan ute i snön...

Men det där är väl temperaturen inne i kärnan? Är väl temperaturen på ytan jag är intresserad av?

§

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2013
Skrivet av Messer:

Men det där är väl temperaturen inne i kärnan? Är väl temperaturen på ytan jag är intresserad av?

http://www.cpuid.com/downloads/hwmonitor/1.24-setup.exe
Ladda ner, installera, printscreen, posta här

FDD R4 (Windowed Black edition) | Asus Z87-A | i5 4670K
2x8GB RAM @1600Mhz | R9 280X Toxic 3GB " | 840 EVO 250GB SSD | 1TB HDD
Corsair CX750M | Phanteks PH-TC14PE
Win 8.1 PRO

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Apr 2011
Skrivet av Messer:

Men det där är väl temperaturen inne i kärnan? Är väl temperaturen på ytan jag är intresserad av?

Det är den temperaturen "kärnan" som du vill veta vad ytan eller själva kylflänsen har för temp är ointressant.

Silverstone RV02-E "vit", Z97-DELUXE/USB 3.1, 4790K@4,4GHz, Corsair 1600MHz 16GB, Intel 730 480GB, GTX Titan X, Phillips BDM4350UC@3840x2160 ,HRT Music Streamer II, Sennheiser HDVA600, HD800.

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av Max.021:

http://www.cpuid.com/downloads/hwmonitor/1.24-setup.exe
Ladda ner, installera, printscreen, posta här

http://i.imgur.com/FPS6bnV.png

Nio grader alltså..?

Var precis inne i bios o kollade, o där var temperaturen på 43 grader.

§

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2013
Skrivet av Messer:

http://i.imgur.com/FPS6bnV.png

Nio grader alltså..?

Var precis inne i bios o kollade, o där var temperaturen på 43 grader.

Något är ju helt klart inte rätt här

FDD R4 (Windowed Black edition) | Asus Z87-A | i5 4670K
2x8GB RAM @1600Mhz | R9 280X Toxic 3GB " | 840 EVO 250GB SSD | 1TB HDD
Corsair CX750M | Phanteks PH-TC14PE
Win 8.1 PRO

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av Max.021:

Något är ju helt klart inte rätt här

Åfan

Jag har kanske fått en förklaring på varför tempen i bios är så hög dock.
Läste någonstans i mitt virrvarr av googlande inatt att temperatur sensorn för cpun sitter på baksidan på mitt modermodem, och jag har ju faktiskt en jävla fet styrplatta på baksidan där som hör till min cpufläkt. Så det kan ju förklara att den temperaturen är lite väl hög, men det förklarar ju fortradade inte min <10 gradiga temp i hwmonitor.

§

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av Messer:

Men det där är väl temperaturen inne i kärnan? Är väl temperaturen på ytan jag är intresserad av?

jag hade samma problem med att se korrekt cpu temp på min, dom visar oftast bäst vid högre värme.

var tvungen att överklocka min rätt hårt innan jag fick realistiska temperaturer

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004
Skrivet av Laggzor:

jag hade samma problem med att se korrekt cpu temp på min, dom visar oftast bäst vid högre värme.

var tvungen att överklocka min rätt hårt innan jag fick realistiska temperaturer

Fan, jag har inget intresse av att överklocka min cpu än iaf.
Hmm, sensorerna kanska vaknar itll liv om jag stresstestar den lite? Har inte gjort något som helst jobbigt för cpun än, mer än att vara inne på firefox. Finns det några bra benchmarking/stresstesting program?

§

Trädvy Permalänk
Medlem
Registrerad
Maj 2013
Skrivet av Messer:

Finns det några bra benchmarking/stresstesting program?

prime95

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av Messer:

Fan, jag har inget intresse av att överklocka min cpu än iaf.
Hmm, sensorerna kanska vaknar itll liv om jag stresstestar den lite? Har inte gjort något som helst jobbigt för cpun än, mer än att vara inne på firefox. Finns det några bra benchmarking/stresstesting program?

prime95 stressar den hårt, min blir som absolut varmast där

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Plats
Motala
Registrerad
Jun 2004

Körde prime95 nu, då steg tempen till 35 som högst, sen samma sekund som jag stängde av så gick den ner till ~10 grader igen. Dock visade sensorn på speedfan som jag misstänker är en cpu sensor som sitter på baksidan av moderkortet 65 grader innan jag stängde av. Men den är nog väldigt missvisande, då jag har en styrplatta till cpu fläkten fastsatt där.

Men fortfarande väldigt låga temperaturer, kan jag ha med en trasig givare att göra tro?

§