Får bluescreen, vad kan vara felkällan?

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011

Får bluescreen, vad kan vara felkällan?

Tjena, Jag har nu börjat få bluescreens ibland på kvällen. Jag fick en förra veckan så jag testade att installera om datorn i veckan nu, men nu har jag fått 2 till... Det är första gången jag försöker klura ut vad det är för fel vid bluescreens och jag fattar inte mycket mer än vad för "program" som orsakar det. Men jag hoppas att någon av er kan hjälpa mig att felsöka lite, eller om någon vet vad som är fel.

Det syns kanske inte så bra på bilden men de 3 översta är rödmarkerade, och det är väl de som det är fel på?
Mvh Jakob

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011

dxgmms1.sys är en DirectX-relaterad fil. Har du de senaste drivrutinerna för ditt grafikkort installerade från tillverkarens hemsida?

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av antepannte:

dxgmms1.sys är en DirectX-relaterad fil. Har du de senaste drivrutinerna för ditt grafikkort installerade från tillverkarens hemsida?

Jag gick in via steam och tankade dem. Jag har för övrigt 2 6870 i CF och en FX8350. Men när man går in via steam så kommer man ju till deras hemsida. Men dock kan jag inte garantera att jag fick dom senaste.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av jakob55:

Jag gick in via steam och tankade dem. Jag har för övrigt 2 6870 i CF och en FX8350. Men när man går in via steam så kommer man ju till deras hemsida. Men dock kan jag inte garantera att jag fick dom senaste.

Börja med att kolla upp så att du har de senaste drivarna.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av antepannte:

Börja med att kolla upp så att du har de senaste drivarna.

Jag ska fixa så mycket drivisar jag kan när jag kommer hem. Finns det något program man kan se vilka som är uppdaterade? Men innan jag installerade om datorn så hade den funkat i cirka 3 månader utan problem, men förra veckan fick jag ju en blåskärm..

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av jakob55:

Jag ska fixa så mycket drivisar jag kan när jag kommer hem. Finns det något program man kan se vilka som är uppdaterade? Men innan jag installerade om datorn så hade den funkat i cirka 3 månader utan problem, men förra veckan fick jag ju en blåskärm..

Eftersom du har AMD-kort kan du använda deras Auto Detect Tool: http://support.amd.com/en-us/download/auto-detect-tool

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av antepannte:

Eftersom du har AMD-kort kan du använda deras Auto Detect Tool: http://support.amd.com/en-us/download/auto-detect-tool

Jag verkade ha de senaste drivrutinerna till korten....

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Feb 2011
Skrivet av jakob55:

Jag verkade ha de senaste drivrutinerna till korten....

Har du överklockat korten eller processorn?

EDIT: Gör ett memtest på minnena också för att utesluta det.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av antepannte:

Har du överklockat korten eller processorn?

EDIT: Gör ett memtest på minnena också för att utesluta det.

Har inte klockat något.
Juste memtest ja, det ska jag göra.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Aug 2007
Skrivet av jakob55:

Jag verkade ha de senaste drivrutinerna till korten....

Du ska alltid gå till tillverkarens sida för att hämta drivrutiner.

Så har du ett AMD kort > Gå till AMD:s sida och dra ner drivrutiner (avinstallera alltid dom gamla först,starta om datorn, dra in dom gamla, starta om datorn. Gör alltid såhär när du lägger in drivrutiner, så att dom sätter sig)
Har du en Logitech mus/tangentbord gå till logitechs sida och hämta drivruntiner.
Har du ett Creative ljudkort > Gå till Creatives sida och hämta drivrutiner.

Etc etc

Och glöm inte moderkortet.

Pc 1--> [AsRock DualSata2][AMD4600+X2][7800GT] [Intel SSD X-25 80GB G2][1TB F3][750GB IDE][4GB XMSCorsiar]Pc 2--> [Asus Crosshair] [AMD 4800+X2] [2st 8800GT i SLI] [RAID 0 2x250GB] [6GB XMSCorsair] [Corsair HX750]Pc 3-->[NAS DNS-323 3TB][Skärmar=24",24",24" Eyefinity]Pc 4--> AsRock P67 Extreme 4,i7 2600K @ 4.0 GHz,830 256GB,16GB 1600MHz,HD 6950 2GBFoto [Nikon D3100][70-300/35 1,8/18-55

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av antepannte:

Har du överklockat korten eller processorn?

EDIT: Gör ett memtest på minnena också för att utesluta det.

Skrivet av skog1s:

Du ska alltid gå till tillverkarens sida för att hämta drivrutiner.

Så har du ett AMD kort > Gå till AMD:s sida och dra ner drivrutiner (avinstallera alltid dom gamla först,starta om datorn, dra in dom gamla, starta om datorn. Gör alltid såhär när du lägger in drivrutiner, så att dom sätter sig)
Har du en Logitech mus/tangentbord gå till logitechs sida och hämta drivruntiner.
Har du ett Creative ljudkort > Gå till Creatives sida och hämta drivrutiner.

Etc etc

Och glöm inte moderkortet.

Jag har uppdaterat alla drivisar och körde 2 pass i memtest på 2 av mina 4 RAM stickor, det verkade gå fint. Jag ska köra de andra stickorna nästa vecka. En sak jag lade märke till är att stickorna går i 671MHz på DRAM Frequency. Och en sak till när jag drar upp stickorna i 1600 från 1333 så startar inte datorn...

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av jakob55:

Jag har uppdaterat alla drivisar och körde 2 pass i memtest på 2 av mina 4 RAM stickor, det verkade gå fint. Jag ska köra de andra stickorna nästa vecka. En sak jag lade märke till är att stickorna går i 671MHz på DRAM Frequency. Och en sak till när jag drar upp stickorna i 1600 från 1333 så startar inte datorn...

Det är viktigt att du börjar med att testa minnet så som du använder det i datorn, dvs alla stickor ska vara monterade.
Får du fel på ram då, kan du gå över att testa dom enskilt.

671x2 = 1342 Mhz verkar riktigt, en minimal överklock.

Man kan inte bara dra upp minnet i hastighet och hoppas att det fungerar, det är saker som spänning och timings som måste ändras samtidigt också.
Många minnestickor har inlagd XMP profil i dess SPD, och många nyare AMD moderkort har motsvarande inställning i dess bios som man kan aktivera, dock det det kan heta nått annat än XMP där, leta efter A.O.C.P eller D.O.C.P
Finns inget av detta, eller ingen XMP profil i minnet, så får man ställa in alla parametrar för minnet manuellt om man vill gå över 1333Mhz

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av ggustavsson:

Det är viktigt att du börjar med att testa minnet så som du använder det i datorn, dvs alla stickor ska vara monterade.
Får du fel på ram då, kan du gå över att testa dom enskilt.

671x2 = 1342 Mhz verkar riktigt, en minimal överklock.

Man kan inte bara dra upp minnet i hastighet och hoppas att det fungerar, det är saker som spänning och timings som måste ändras samtidigt också.
Många minnestickor har inlagd XMP profil i dess SPD, och många nyare AMD moderkort har motsvarande inställning i dess bios som man kan aktivera, dock det det kan heta nått annat än XMP där, leta efter A.O.C.P eller D.O.C.P
Finns inget av detta, eller ingen XMP profil i minnet, så får man ställa in alla parametrar för minnet manuellt om man vill gå över 1333Mhz

Hur har överclocken kommit dit? Jag har resettat BIOS-inställningarna ett par gånger och inte pillat något där efter det för det ville inte fungera när jag drog upp dem i 800 så att dom skulle gå i den hastighet dem är byggda för. Men minnena jag tog ut ur datorn kommer nu sitta i den andra datorn där jag har dem nu ganska länge. Men jag ska köra memtest på dem med i den datorn dem sitter i.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2004
Skrivet av skog1s:

Du ska alltid gå till tillverkarens sida för att hämta drivrutiner.

Så har du ett AMD kort > Gå till AMD:s sida och dra ner drivrutiner (avinstallera alltid dom gamla först,starta om datorn, dra in dom gamla, starta om datorn. Gör alltid såhär när du lägger in drivrutiner, så att dom sätter sig)
Har du en Logitech mus/tangentbord gå till logitechs sida och hämta drivruntiner.
Har du ett Creative ljudkort > Gå till Creatives sida och hämta drivrutiner.

Etc etc

Och glöm inte moderkortet.

Eeh what? Så att dom sätter sig? Bara att uppdatera och köra. Har jag gjort i alla år på allt. Fungerar varje gång.

Citera för lättare svar!
Main: Core i7 3820 3,6GHz @ Corsair H50 - Asus P9X79 - Corsair Vengance 4x4GB 1600mhz -
80GB Intel X25-M G2 - 240GB Corsair Force GS - 3TB HGST HDD - Corsair HX 1000W - Sapphire Radeon R9 290x Tri-X
NAS: Lagring: 6TB RaidZ - Backup: 3TB Raid 1 - FreeNAS 9.3 Uplink: Telia Fiber 100/100

Trädvy Permalänk
Medlem
Plats
Visby
Registrerad
Jan 2011
Skrivet av ggustavsson:

Det är viktigt att du börjar med att testa minnet så som du använder det i datorn, dvs alla stickor ska vara monterade.
Får du fel på ram då, kan du gå över att testa dom enskilt.

671x2 = 1342 Mhz verkar riktigt, en minimal överklock.

Man kan inte bara dra upp minnet i hastighet och hoppas att det fungerar, det är saker som spänning och timings som måste ändras samtidigt också.
Många minnestickor har inlagd XMP profil i dess SPD, och många nyare AMD moderkort har motsvarande inställning i dess bios som man kan aktivera, dock det det kan heta nått annat än XMP där, leta efter A.O.C.P eller D.O.C.P
Finns inget av detta, eller ingen XMP profil i minnet, så får man ställa in alla parametrar för minnet manuellt om man vill gå över 1333Mhz

Skrivet av Swedish Chef:

Eeh what? Så att dom sätter sig? Bara att uppdatera och köra. Har jag gjort i alla år på allt. Fungerar varje gång.

Skulle det kunna vara ett USB som gör att jag får blåskärm? För den USB stickan jag har verkar inte fungera klokt, det är svårt att få kontakt med datorn och det går segt att sända filer och stoppar även ibland. Jag tror att stickan suttit i alla gånger jag har fått blåskärm, så jag drog ur den igår och ska nu se om den fortsätter