Bluescreen efter uppdatering till Windows

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Bluescreen efter uppdatering till Windows

Har precis uppgraderat datorn med ny CPU, GPU och moderkort. Jag blåste hårddisken och installerade om windows. Därefter installerade jag alla drivrutiner till moderkortet med skivan som kom med. Sen när jag hade internet laddade jag ner senaste drivrutinen till grafikkortet samt senaste bios till moderkortet. Installerade allt och datorn fungerade utmärkt. Sen sa windowsupdate att det fanns ~130 nya uppdateringar som jag sedan laddade ner och installerade. När datorn behövdes startas om och konfigurera uppdateringarna kom första blåskärmen. Datorn startades om och uppdateringarna konfigurerades igen men vid 75% blev det blåskärm vilket fortsatte varje gång tills jag valde att starta i felsäkertläge. Då återställde den konfigurationerna och datorn fungerade igen.
Provade sen igen att ladda ner uppdateringarna. Denna gång gick det att konfigurera dem men efter inloggning blev det blåskärm. Att bara vänta vid inloggningsskärmen räckte för blåskärm. Startade i felsäkert igen och återställde windows till en tidigare version och nu fungerar datorn igen.

Vad är det som kan orsaka problemen? Det måste väl vara mjukvarurelaterat då datorn fungerar så länge jag inte laddar ner några uppdateringar? Vet inte om detta spelar någon roll men i hwmonitor så står det att VCORE är på 1,8V under voltages för moderkortet, men vid voltages för CPU står det 1,133V på VID. Är vcoren helt tokig eller är det lugnt? Har ej överklockat.

Spec:
Asus Z87-PRO
Intel 4670K
AMD R9 280X
4gb ram
1000gb HDD
Corsair TX650W
Windows 7 Home Premium 64-bit

Moderkort: Asus Z87-Pro | CPU: i5 4670K | CPU-kylare: CM Hyper 212 Evo | GPU: MSI GTX 1060 Gaming X 6GB | RAM: 12GB 1333MHz | PSU: EVGA Supernova 850W G2 | SSD: 840 Evo 250GB | HDD: Seagate Barracuda 1TB | Chassi: Fractal Design Define R4 | OS: Windows 7 64-bit | Ljud: Beyerdynamic DT770 Pro 80Ω | Skärmar: BenQ XL2411Z & G2420HD