Ojämn GPU användning GTX 680 SLI

Trädvy Permalänk
Medlem
Plats
Överklinten
Registrerad
Jan 2013

Ojämn GPU användning GTX 680 SLI

Som rubriken lyder så har jag 2st Asus GTX 680 cuII Top kort och får så ojämn Gpu användning. Ligger max på 70% men medel på ca 55%. Cpu´n ligger på ca 50-60% Spelar bara Bf4. Temp på korten är: Övre max 58 grader och undre max 68 grader. Processorn ligger på varmaste kärnan max 55 grader.

i7 3820 @ 4.8
P9X79 Pro
16gb Corsair Venegance 1600
Gtx 680 SLI @ 1225/6500
Samsung Evo 840 256gb

Har säkert fel men ska inte grafikkorten jobba på 100% hela tiden?

//Patrik

Trädvy Permalänk
Medlem
Plats
visby
Registrerad
Apr 2012

Nja, skall ligga på 100% om du pressar de till 100%, testa köra allting i spelet på ultra så ska du nog få se att de går upp i användning

Trädvy Permalänk
Medlem
Plats
Överklinten
Registrerad
Jan 2013
Skrivet av ripper_viruset:

Nja, skall ligga på 100% om du pressar de till 100%, testa köra allting i spelet på ultra så ska du nog få se att de går upp i användning

Jag gör redan det, men det konstiga är att det blir ingen skillnad i grafiken mellan High och ultra

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Kalvfile:

Som rubriken lyder så har jag 2st Asus GTX 680 cuII Top kort och får så ojämn Gpu användning. Ligger max på 70% men medel på ca 55%. Cpu´n ligger på ca 50-60% Spelar bara Bf4. Temp på korten är: Övre max 58 grader och undre max 68 grader. Processorn ligger på varmaste kärnan max 55 grader.

i7 3820 @ 4.8
P9X79 Pro
16gb Corsair Venegance 1600
Gtx 680 SLI @ 1225/6500
Samsung Evo 840 256gb

Har säkert fel men ska inte grafikkorten jobba på 100% hela tiden?

//Patrik

Ganska svårt att få upp ett spel i 100% i SLI eftersom det är så mycket som spelar in. Om inte cpu:n spikar på 100% så titta på v-ram användningen. Ligger den på 2gb så drar det ner prestandan. Vad har du för inställningar och fps?

|Corsair Carbide 500R|ASRock Z68 EXTREME3 GEN 3|Sapphire Radeon R9 390 Nitro 8GB|CPU Core i5 2500K 4.5ghz|Cooler Master Hyper 212 Evo|Corsair 16GB DDR3 1600MHz Vengeance|SSD 128GB Samsung SATA 2.5'', 830-Series|Seagate Barracuda 7200rpm 2TB|Corsair TX 850W V2 /80+ Bronze|Asus VG248QE 144hz TN Monitor|

Trädvy Permalänk
Medlem
Plats
Överklinten
Registrerad
Jan 2013
Skrivet av ripper_viruset:

Nja, skall ligga på 100% om du pressar de till 100%, testa köra allting i spelet på ultra så ska du nog få se att de går upp i användning

Skrivet av BostonGurkan:

Ganska svårt att få upp ett spel i 100% i SLI eftersom det är så mycket som spelar in. Om inte cpu:n spikar på 100% så titta på v-ram användningen. Ligger den på 2gb så drar det ner prestandan. Vad har du för inställningar och fps?

Allt som går att ha på Ultra, och resten är avstängt. Ligger på 1.6 gb max på v-ram. Fps ligger ganska högt, aldrig under 120. Slår jag igång SHBO, AA och allt vad det heter hamnar jag över 2gb v-ram.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Kalvfile:

Allt som går att ha på Ultra, och resten är avstängt. Ligger på 1.6 gb max på v-ram. Fps ligger ganska högt, aldrig under 120. Slår jag igång SHBO, AA och allt vad det heter hamnar jag över 2gb v-ram.

Om du aldrig ligger under 120 fps borde du vara väldigt nöjd. Eftersom du har SLI - använder du adaptive v-sync? Micro stuttering minskas ganska drastiskt men korten jobbar inte lika mycket när du kommer upp i skärmens maximala hz. Mina 670 använder också ca 50-60% eftersom det är multiplayer och min cpu spikar nära 100% då och då. Helt normalt.

Du kan ju testa att köra kampanjen ett tag och kolla gpu usage sen. Jag hade iaf 100% när jag körde allt på ultra då. Korten belastas på ett helt annat sätt än vid 64 pers multiplayer.

|Corsair Carbide 500R|ASRock Z68 EXTREME3 GEN 3|Sapphire Radeon R9 390 Nitro 8GB|CPU Core i5 2500K 4.5ghz|Cooler Master Hyper 212 Evo|Corsair 16GB DDR3 1600MHz Vengeance|SSD 128GB Samsung SATA 2.5'', 830-Series|Seagate Barracuda 7200rpm 2TB|Corsair TX 850W V2 /80+ Bronze|Asus VG248QE 144hz TN Monitor|