Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Skyhög VCORE på 1,8V?

Har byggt ihop en ny dator och jag ville kolla lite temperaturer i HWMonitor och såg då att under voltages för moderkortet så står det att min VCORE ligger på ~1,8V. Är inte det väldigt högt? Kollar jag på voltages för processorn står det på VID att jag har 1,13V. Samma siffra står det i CPU-Z på core voltage. Är allt som det ska eller är något tokigt? Har ej överklockat något än och min idle temp ligger på ~32c, har ej vågat stressa processorn hårt än.

Dessutom visas inte CPU kylaren i HWMonitor, har kopplat den till CPU fan på moderkortet.

Spec:
Asus Z87-Pro
Intel 4670K
CM Hyper 212 EVO

Moderkort: Asus Z87-Pro | CPU: i5 4670K | CPU-kylare: CM Hyper 212 Evo | GPU: Asus R9 280X DCII TOP | RAM: 12GB 1333MHz | PSU: EVGA Supernova 850W G2 | SSD: 840 Evo 250GB | HDD: Seagate Barracuda 1TB | Chassi: Fractal Design Define R4 | OS: Windows 7 64-bit | Ljud: Beyerdynamic DT770 Pro 80Ω | Skärmar: BenQ XL2411Z & G2420HD

Trädvy Permalänk
Medlem
Plats
Skövde
Registrerad
Jul 2001
Skrivet av APro7:

Har byggt ihop en ny dator och jag ville kolla lite temperaturer i HWMonitor och såg då att under voltages för moderkortet så står det att min VCORE ligger på ~1,8V. Är inte det väldigt högt? Kollar jag på voltages för processorn står det på VID att jag har 1,13V. Samma siffra står det i CPU-Z på core voltage. Är allt som det ska eller är något tokigt? Har ej överklockat något än och min idle temp ligger på ~32c, har ej vågat stressa processorn hårt än.

Dessutom visas inte CPU kylaren i HWMonitor, har kopplat den till CPU fan på moderkortet.

Spec:
Asus Z87-Pro
Intel 4670K
CM Hyper 212 EVO

Om du istället tittar i BIOS/UEFI, vad är spänningen där?

/Erik

Trädvy Permalänk
Medlem
Registrerad
Apr 2005

1,8v är alldeles tokigt. CPU-Z är tillförlitligt, vilket HW-Monitor inte är enligt min erfarenhet (iaf vad gäller vcore). Segla in i bios och lås volten manuellt, det brukar jag göra för att ha koll på hur högt den går, moderkort med automatiska klockfinesser har en tendens att flippa ur när det kommer till vcore annars.

Hade din vcore varit på 1,8v är det tveksamt om något inte hade gett upp. Hade inte processorn grillats så hade nog moderkortet kastat in handduken. 1,13v är däremot inga problem.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Kolla om det var VCCIN (cpuns spänningsregulator) som var på 1.8V för det är det den ska vara. Lägg gärna upp en bild på din hwmonitor så vi får se hur det ser ut.

Corsair Carbide 330R | Seasonic X-560 | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2013

Vcore är garanterat din CPU input Voltage i UEFI. Kollar min just nu och den är på 1.9v vilket är 1.9v i hwmonitor, ingen fara.

Skickades från m.sweclockers.com

Intel Core i5-4670K 4,5Ghz@1.26v - Corsair H100i@Low Fan Speed - Asus Z87-A - EVGA GTX 780 Ti - Intel SSD 240Gb - 16Gb Corsair Vengeance 1600Mhz - Fractal Design R4 - Corsair TX650W Modulär - BenQ XL2420T 120Hz, Primär Skärm - Asus H223HQ, Sidoskärm

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Gick in i BIOS och satte volten till 1,2 på manual och CPU input voltage låg på 1,77V. I HWMonitor står det fortfarande 1,8V men VID ligger på 1,2 och CPU-Z visar även 1,2V. Skulle man alltså kunna dra slutsatsen att det är input voltage som visas som VCORE i hwmonitor?

Angående kylaren, finns det något annat program som kan visa rpm på den? Den visas i BIOS men inte i hwmonitor.

Moderkort: Asus Z87-Pro | CPU: i5 4670K | CPU-kylare: CM Hyper 212 Evo | GPU: Asus R9 280X DCII TOP | RAM: 12GB 1333MHz | PSU: EVGA Supernova 850W G2 | SSD: 840 Evo 250GB | HDD: Seagate Barracuda 1TB | Chassi: Fractal Design Define R4 | OS: Windows 7 64-bit | Ljud: Beyerdynamic DT770 Pro 80Ω | Skärmar: BenQ XL2411Z & G2420HD

Trädvy Permalänk
Medlem
Plats
Trelleborg
Registrerad
Aug 2013

Ja, det är CPU input voltage som visas i HWmonitor. Jag sitter på en Z87-A och har samma sak.

Ingen aning faktiskt, det borde gå att se. Kolla Asus suite om du har det installerat (Jag har det inte, jag kör med Corsairs program för min H100i.)

Intel Core i5-4670K 4,5Ghz@1.26v - Corsair H100i@Low Fan Speed - Asus Z87-A - EVGA GTX 780 Ti - Intel SSD 240Gb - 16Gb Corsair Vengeance 1600Mhz - Fractal Design R4 - Corsair TX650W Modulär - BenQ XL2420T 120Hz, Primär Skärm - Asus H223HQ, Sidoskärm