Svart skärm vid boot, men bara ibland

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Svart skärm vid boot, men bara ibland

Jag för ibland en svart skärm när jag startar datorn. Den passerar UEFI som den ska, jag ser windows loggan snurra, och sen kommer rutan upp där jag skriver mitt password. När jag gjort det visas texted "Welcome" medans operativet laddas. Men sen blir det helt svart. Jag kan se muspekaren men det är allt. Ctrl+alt+tab funkar inte och inte heller något annat. Det enda som gäller är att trycka på reset knappen och börja om från början. Det konstiga med problemet är att det bara inträffar ibland, kanske 1 utav 10 gånger jag startar datorn.

När den väl är igång så fungerar allt perfekt. Jag har inte installerat nya drivisar eller mjukvara på senaste tiden som kan spöka. Tror inte det har med grafikkortet att göra. En annan märklig grej är att när den har visat svart skärm och jag har bootat om den så förvinner min Quick launch bar (den jag har till höger om startknappen). Den är lätt att återställa, men just denna grej inträffar bara efter en svart skärm boot, och det kan knappast ha med grafikkortet att göra.

Några ideer?

Datorn är två år gammal och inkluderar:

OS: Windows 7, Home Edition, 64bit
Power Unit: OCZ ZX Series 850W
Motherboard: Asus P9X79 Pro
CPU: Core i7-3930K
GPU: Sapphire HD 7950 Overclock Edition
Sound Card: on-board sound
Hard Disk 1: Intel 520 Series 2.5" SSD 240GB
Hard Disk 2: Intel 520 Series 2.5" SSD 60GB
Hard Disk 3: Seagate Barracuda ST2000DM001 64MB 2TB
Hard Disk 4: Western Digital Caviar Green 2TB
RAM: Corsair XMS3 Vengeance PC12800/1600MHz CL9 4x4GB (CMZ16GX3M4A1600C9B)

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Det låter som något fel med grafikadaptern/drivrutinerna, hårddisken eller MBT.
Har du provat en ominstallation/återställning av windows eller fix MBT med chkdsk o dyl?
Om det ändå händer samma sak skulle jag byta disk till OS.
Men på förhand låter det som att det att MBT (Master Boot Table) är knas alternativt grafikdrivrutinerna.
ladda ned hirens bootcd

http://www.hirensbootcd.org/

kör från startup, bränd skiva eller usb, något av de program som fixar MBT

kör chkdsk från kommandoprompten.

Antar att du har OS installerat på SSDn.
Kör du med UEFI? slå av det i bios om det går. Just 520 serien hade en bugg förut i allafall.
Sen är det ju inte helt ovanligt att dessa går sönder efter ett tag. 5 års livslängd normalt brukande av datorn.
Är du hardcore så lär det inte vara helt obekant att livslängden blir mycket lägre. Typ 2-3 år.

Dator - Eizo S2431W, Phantek Enthoo Pro, Intel i7 4970K, CM Hyper EVO 212, Asus Z97, Samsung SSD 840 Pro 128GB, 16 gb Kingston DDR 3 1833Mhz, Gigabyte Geforce Windforce 970, Asus Zonar DG, 2st x 3 TB WD RED, Logitech MX518, Sennheiser Momentum, Qpad Pro MK80!

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Men om MBT är knas, borde inte det då blir problem vid varje start?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

Inte nödvändigtvis.

Dator - Eizo S2431W, Phantek Enthoo Pro, Intel i7 4970K, CM Hyper EVO 212, Asus Z97, Samsung SSD 840 Pro 128GB, 16 gb Kingston DDR 3 1833Mhz, Gigabyte Geforce Windforce 970, Asus Zonar DG, 2st x 3 TB WD RED, Logitech MX518, Sennheiser Momentum, Qpad Pro MK80!