Trädvy Permalänk
Medlem
Registrerad
Dec 2013

CPU FAN ERROR, hjälp tack

Hejsan, har fått ett problem på min relativt nya dator som Inet byggt åt mig. Jag hade gjort en överklockning med programmet ai suite 3
ville gå tillbaka till default settings så jag körde "Load Bios optimized defaults" genom att trycka på F5 i bios. Har ett asus HERO modekort med en Noctua NH-U14S som kylare. Efter att jag gick ur bios så dyker det hela tiden upp en varning när jag startar datorn, då står det "CPU FAN ERROR PRESS F1"
Trycker F1 och kommer in i bios men vet inte vad jag ska ändra. När jag sedan går ur bios så startar datorn normalt men det dyker som sagt upp varje gång jag starta om eller sätter på daton.

Jag har kollat temps som ligger normalt runt 30-34 så jag vet inte vad som är fel?

Ser ut så här: http://sv.tinypic.com/view.php?pic=r9mmmd&s=5

behöver hjälp, någon som vet vad jag bör göra?

tack mvh

Trädvy Permalänk
Medlem
Plats
SweClockers forum
Registrerad
Aug 2012

Antingen kopplar du din CPU-kylare till headern som heter CPU_FAN på moderkortet, eller så stänger du av varningen någonstans i BIOS.

EDIT: Så som snubbarna nedanför skriver kan det ju också vara. Väldigt kortfattat errormeddelande det där.

Guide: Roota din HTC - BB-Kod-knappar på Prisjakt

              Min burk - Kvävekyld till 80%
Phenom II X4 965@3900MHz (Sommarklock)
GTX 760@1111MHz

Ibland har jag fel, men då är det någon annans fel.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2010

Jag har samma grej. Men jag läste någonstans att moderkortet varnar när fläkten går på för låga varv. I mitt fall är det så att fläkten inte hinner varva upp innan moderkortet kollar detta.
Det ska gå att ställa ner varvtalet den ska varna på någonstans i Bios.

Observera att detta gäller om du ser att fläkten snurrar och tempen inte skenar iväg, med andra ord funkar som den ska.

Moderkort: ASUS Z87-A ATX CPU:Intel Core i7 4770K 4.4 GHz GPU:ASUS Radeon R9 280X 3GB DirectCUII TOP Ram: Kingston 16GB (2x8GB) CL10 1600MHz HyperX SSD:Samsung SSD EVO Basic 840-Series 120GB Kylning: Cooler Master Hyper 212 EVO Chassi: DEFINE R4 Black Pearl PSU:be quiet! Pure Power L8 630W 80+ Bronze

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Maj 2013

Bios tror din fläkt går för sakta, men jag är rätt säker på att det finns en option där någonstans så att du kan stänga av felmeddelandet.

Trädvy Permalänk
Medlem
Plats
Scania-Earth-Milky way
Registrerad
Nov 2001

Stäng av fläktvarningen. Helt ointressant information. Så länge processorn kyls ordentligt är allt som det ska, så en temperaturvarning är allt man behöver.

Vägra fx 3of4 Pi 1M 1.84 s Memory remapping
Minnen har ingen egen hastighet. Märkningen anger bara vilken hastighet minnena uppges klara

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Hej,
Det är bara att ändra minsta fläkt RPM i BIOS.
Jag hade samma problem och att sänka detta löste allt.

| i7 4770k | VI Hero | 780 Classified | AX860 | XL2420T |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2012

Det var likadant för mig! Cpu fläkten kom inte så snabbt upp i rätt varvtal, jag ändrade i bios settings "Cpu fan minimum" satte in "Disable"

MOBO: ASUS GRYPHON Z97CPU: Intel Core i5-4670K
PSU: EVGA 750G2 Chassi:Phanteks Enthoo Evolv
SSD1: Samsung 840 250GB SSD2:Samsung 850 500GB
RAM: A-Data 16GBGPU: Msi GTX 770 2GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Tack för alla snabba och bra hjälp! Jag tog en bild i bios nu och kan det vara den här inställningen som behöver sänkas från 600 rpm till något lägre? http://sv.tinypic.com/view.php?pic=35modw0&s=5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

Klart man kan stänga av varningen, men mindre lyckat om verkligen varningen skulle vara befogad, bästa är nog att ändra undre limit hur sakta fläkten får snurra innan den varnar, default brukar vara 600RPM på många moderkort.

Man kan också på många moderkort ändra mellan olika fläktprofiler, från tyst läge upp till prestanda läge.

Skrivet av L.gun:

Tack för alla snabba och bra hjälp! Jag tog en bild i bios nu och kan det vara den här inställningen som behöver sänkas från 600 rpm till något lägre? http://sv.tinypic.com/view.php?pic=35modw0&s=5

Precis den ja, ändra till 400 eller 500.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Jag antar att när jag körde igång Load Bios optimized defaults så ändrade den även den här inställningen inne på CPU fläkt settings till högre RPM ?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av ggustavsson:

Klart man kan stänga av varningen, men mindre lyckat om verkligen varningen skulle vara befogad, bästa är nog att ändra undre limit hur sakta fläkten får snurra innan den varnar, default brukar vara 600RPM på många moderkort.

Man kan också på många moderkort ändra mellan olika fläktprofiler, från tyst läge upp till prestanda läge.

Hej tack för hjälpen. Ja du har nog rätt, men jag hittar ingenting som tar bort själva varningen utan det som jag bara hittar är att man kan sänka RPM inställningen. Precis som du nämner vad ska jag sänka till?

så här http://sv.tinypic.com/view.php?pic=35modw0&s=5

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av L.gun:

Hej tack för hjälpen. Ja du har nog rätt, men jag hittar ingenting som tar bort själva varningen utan det som jag bara hittar är att man kan sänka RPM inställningen. Precis som du nämner vad ska jag sänka till?

så här http://sv.tinypic.com/view.php?pic=35modw0&s=5

Börja ändra till 500, hjälper inte det ta 400.

Vad sitter det för kylare på CPU?

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006

Du behöver inte ändra fläkten om tempen är okej, det finns "Ignore" alternativ på CPU fläkten. Jag hade precis samma problem som dig på mitt ROG kort.

i UEFI. Monitor/Fan Speed Monitor/CPU Fan Speed > Ignore. Klart.

4790K - Asus Gene Z97 - Gigabyte G1 980 - 16GB Vengeance PRO 1866MHz - Crucial MX100 512GB - EVGA G2 850W
Sony Vaio Pro 13 - i5 - 8GB - 256GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av ggustavsson:

Börja ändra till 500, hjälper inte det ta 400.

Vad sitter det för kylare på CPU?

Intel I7 4770k med en Noctua NH-U14S.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Sweede:

Du behöver inte ändra fläkten om tempen är okej, det finns "Ignore" alternativ på CPU fläkten. Jag hade precis samma problem som dig på mitt ROG kort.

Ja det är den jag vill finna så jag slipper ändra RPM talet men hittar ingen sådan ignore knapp, säker på att det finns i asus HERO bios också då?

Trädvy Permalänk
Medlem
Registrerad
Jul 2002
Skrivet av L.gun:

Ja det är den jag vill finna så jag slipper ändra RPM talet men hittar ingen sådan ignore knapp, säker på att det finns i asus HERO bios också då?

Ignore fanns ju som val på den bilden du postade först. (Eller den andra bilden vad det ju)

Men som sagts är det bättre att sänka hastigheten om nu fläkten verkligen skulle gå sönder.

Och ja, Load default setting ändrar bla inställlningarna för fläktvarningar.

42? Seven and a half million years and all you can come up with is 42?!
> FD Define R2 | Win10Pro | i5-2500K | Hyper212+ SP120PWM | P8P67 PRO | CML8GX3M2A1600C9 | AXR9 280X 3GBD5-T2DHE/OC | Samsung 830 | Intel X25-M G2 | AX750 | AOC G2460PQU | Dell 1908FP |> Raspberry Pi 2 | Osmc |> OnePlusOne |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av L.gun:

Intel I7 4770k med en Noctua NH-U14S.

OK det förklarar att den snurrar så pass sakta, väldigt bra kylare.
Den behöver inte gå på högre RPM i låg belastning helt enkelt, bara ändra till en RPM limit där den inte varnar längre .

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Aug 2006
Skrivet av L.gun:

Ja det är den jag vill finna så jag slipper ändra RPM talet men hittar ingen sådan ignore knapp, säker på att det finns i asus HERO bios också då?

i UEFI (inte EZ mode)
Välj Monitor > Fan Speed Monitor > CPU Fan Speed > Ignore.
Klart.

4790K - Asus Gene Z97 - Gigabyte G1 980 - 16GB Vengeance PRO 1866MHz - Crucial MX100 512GB - EVGA G2 850W
Sony Vaio Pro 13 - i5 - 8GB - 256GB

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av Sweede:

i UEFI (inte EZ mode)
Välj Monitor > Fan Speed Monitor > CPU Fan Speed > Ignore.
Klart.

Hej tack! ska se om jag kan hitta det. Så länge har jag nu sänkt RPM varning till 300.
Den bör väl sällan gå under 300 förutsatt att det itne inträffar något allvarligt fel då?

Trädvy Permalänk
Medlem
Registrerad
Dec 2013
Skrivet av ggustavsson:

OK det förklarar att den snurrar så pass sakta, väldigt bra kylare.
Den behöver inte gå på högre RPM i låg belastning helt enkelt, bara ändra till en RPM limit där den inte varnar längre .

Stort tack för din hjälp, uppskattas. har löst det nu genom att sänka till 300 RPM.