Trädvy Permalänk
Medlem
Registrerad
Okt 2012

No signal detected. Benq

Hej! Jag skulle sätta på min dator nu på morgonen och datorn startade som vanligt men skärmen gick inte igång. Det stod "No signal detected", jag har dragit ur alla kablar från både datorn och skärmen dubbelkollat så ingen sladd glappar startat om datorn 2000 ggr men den funkar fan fortfarande inte. Jag har inte uppdaterat datorn utan sist den funka så spelade jag bara lite sen stängde jag av den precis som vanligt och nu vill den inte funka.

Jag har sökt på "No signal detected" och det som kom upp var att dom hade ny dator och vissa hade uppdaterat, men deras problem var INTE relaterat till mina problem. Jag hoppas ni kan hjälpa mig med mutt problem!

Mvh

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010
Skrivet av Manteln:

Hej! Jag skulle sätta på min dator nu på morgonen och datorn startade som vanligt men skärmen gick inte igång. Det stod "No signal detected", jag har dragit ur alla kablar från både datorn och skärmen dubbelkollat så ingen sladd glappar startat om datorn 2000 ggr men den funkar fan fortfarande inte. Jag har inte uppdaterat datorn utan sist den funka så spelade jag bara lite sen stängde jag av den precis som vanligt och nu vill den inte funka.

Jag har sökt på "No signal detected" och det som kom upp var att dom hade ny dator och vissa hade uppdaterat, men deras problem var INTE relaterat till mina problem. Jag hoppas ni kan hjälpa mig med mutt problem!

Mvh

vad har du för delar i datorn?
har detta hänt inna?
har du dragit ut strömkabeln och tömt kondensatorerna ? (dra ut all strömtillförsel och håll in startknapp i 20 sek sedan montera kabel och boota)
har du testat en annan VGA/DVI kabel?
har du en annan skärm att testa med?
en annan dator att testa skärmen med?

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av pokelia:

vad har du för delar i datorn?
har detta hänt inna?
har du dragit ut strömkabeln och tömt kondensatorerna ? (dra ut all strömtillförsel och håll in startknapp i 20 sek sedan montera kabel och boota)
har du testat en annan VGA/DVI kabel?
har du en annan skärm att testa med?
en annan dator att testa skärmen med?

1. Radeon XFX R7850
Msi 970A-G46
600 w nätaggregat.
Sen har jag ingen aning om resten

2. Detta har aldrig hänt tidigare

3. Jag drog ut strömkabeln till datorn höll inne start knappen, tycktr tillbaka strömkabeln utan resultat:/

4. Har ingen annan kabel, dator eller skärm

Kan tillägga att musen lyser

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Jag ska åka in och köpa en DVI kabel. Tror ni att det kommer funka då?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Mar 2010
Skrivet av Manteln:

Jag ska åka in och köpa en DVI kabel. Tror ni att det kommer funka då?

om det är den ja....
snurrar grafikkortet?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Sep 2013

På min benq xl2411T så måste man trycka på en valfri knapp på skärmen och sen välja vilken sladd man använder. Alltså en fysisk knapp.

Lycka till

Main: R9 390 Nitro, 4690K @ 4 GHZ, NH-U12P SE2, Corsair 8GB 1600MHz, Gigabyte Z97X Gaming 3, Fractal Design Define S, 1 TB, Fractal Design 650W, samsung 840 evo 120gb, windows 10
Equipment: Benq xl2411t Tesoro durandal ultimate G1NL, steelseries rival, Qpad qh 90.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2009

Du har inte råkat ändra input på den då? så den står på hdmi/vga istället för dvi?
Hände på min Benq en gång när jag kom åt fel knapp o den inte starta sen.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2009

Hur gick det? funkar den nu igen?