Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Dator startar inte efter bygge!

Datorn startar inte efter att jag byggt ihop den! Blandning av ny och gamla delar. CPU fläkten går igång på max men det kommer inget pip från moderkortet. Har kollat på pinsen på CPU och det ser bra ut. Ren gjorde andra sidan med t-röd(väldigt lite) med en trasa för att få bort gammal kylpasta kan det var det? Var noggrann med att det inte skulle komma på prinsen. Har också testat att tabort några av minnena. Nätagget är nytt och är på 500 watt corsair 80+ det borde väl räcka?
Setup:
AMD quad 955
5770
Corsair 500w
Gigabyte GA-790Xta ud4
Tacksam för hjälp!

GPU: XFX Radeon HD 7870 2GB GDDR5, CPU: AMD FX-8320 X8 3.5GHz Socket AM3, Moderkort: MSI 990FXA-GD65 AMD 990FX 4xDDR3 SLI CrossFireX Socket AM3+ ATX, Chassi: Cooler Master HAF 922 Midi Tower,Kylning: CPU kylare: Cooling-CPU Cooler Master Hyper 412S, 120mm fläkt +orginal fläktar. Nätagg: Chieftec Super Series 650W PSU, Minne: 4x2gb 1333mhz ddr3, Hårddiskar: Samsung 840 Basic Series SATA III 2,5" SSD - 120 GB och 650 gb westerndigital!

Trädvy Permalänk
Medlem
Plats
Olofström
Registrerad
Feb 2012

Vad händer exakt när du startar datorn?

Chassi: Fractal Design R5 CPU: Intel i7 6700K RAM: 16Gb DDR4 Moderkort: Asus Z170 Pro Grafik: GTX 1080 STRIX OS: W10
Bra Steam design: Metro for Steam Bra gaming VOIP: Discord

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Apr 2007

500W bör räcka ja, du har inte glömt att sätta i 4 pin i mobo (den som ligger vid CPU)

Och ja, vad händer mer exakt när du startar datorn?

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2002

Du får kolla med hovet hur prinsen ställer sig till att få lite T-röd över sig, men förhoppningsvis mår han bra!

Bra att du beskriver vad du gjort, men som ovanstående säger så vad händer mer exakt? Får du bild? Hör du om hårddiskarna går igång? Lyser några lampor på moderkortet? Har du kopplat in skärmkabeln i rätt uttag, dvs i grafikkortet och inte råkat sätta den i moderkortet? Är du säker på att du tryckt ner minne, grafikkort med mera ordentligt? Vid byte av flertalet hårdvarukomponenter skadar inte att tömma CMOS heller.

..:: trickeh2k ::.. http://youtube.com/trickysaer Windows 10 Pro - i7 4790k @ 4,5Ghz - ASUS Maximus VII Hero - 8GB AVEXIR Blitz 1.1 Blue LED CL10 2400Mhz - Corsair AX860i - EVGA GTX 780 Classified - Acer Predator XB271HU - ASUS VG248QE - QPAD MK-85 (MX-Brown)/SteelSeries Sensei RAW Rubberized - A-Data SX900 128GB, Samsung EVO 840 120GB, SanDisk Ultra II 480GB, 2TB WD Caviar Black - ASUS Xonar DX - ASUS Strix 7.1 Gaming Headset - Blue Yeti - Corsair 750D - Custom water loop

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Förlåt för sent svar men mitt svar från igår verkar inte registrerats från min mobil :S
Asså jag vet inte riktigt hur en hårdisk låter men det låter väldigt tyst. Man hör bara fläktarna och CPU fläktern går på max speed. Jag kan sen inte heller stänga av den med på/av knappen på datorn. Minnena sitter åt, har 4x2gb så har testat 2 i taget också. Transporterade dem nämligen från min lägenhet till morsan och farsan(var dock väl packiterat). Skärmsladden(DVI) är inkopplad i grafikkortet har testat både upp och nere. Jag får ingen bild!
/Rasmus

GPU: XFX Radeon HD 7870 2GB GDDR5, CPU: AMD FX-8320 X8 3.5GHz Socket AM3, Moderkort: MSI 990FXA-GD65 AMD 990FX 4xDDR3 SLI CrossFireX Socket AM3+ ATX, Chassi: Cooler Master HAF 922 Midi Tower,Kylning: CPU kylare: Cooling-CPU Cooler Master Hyper 412S, 120mm fläkt +orginal fläktar. Nätagg: Chieftec Super Series 650W PSU, Minne: 4x2gb 1333mhz ddr3, Hårddiskar: Samsung 840 Basic Series SATA III 2,5" SSD - 120 GB och 650 gb westerndigital!

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Okt 2001

Ingen som ställt den klassiska frågan: har du monterat distanser bakom moderkortet?
Frågan är också vilka delar som är nya i maskinen, dvs vilka du har bytt? Har du säkerställt att moderkortet har stöd för den CPU du använder (om det är komponenter du tidigare inte använt tillsammans)?

WS: i7-2600k på vatten | GTX 970 på luft | Corsair AX860W | Corsair Obsidian 750D | 3x Dell U2414H
HTPC1: Pentium G2020 | GT520 | Seasonic X-400 Fanless | FD Node 605 | Noctua NH-L9i
HTPC2: Intel NUC3217IYE | 8GB | 120GB mSATA
Server1: HP N54L Microserver | Server2: Fujitsu Primergy Tx1310 M1

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012
Skrivet av kimzorr:

500W bör räcka ja, du har inte glömt att sätta i 4 pin i mobo (den som ligger vid CPU)

Och ja, vad händer mer exakt när du startar datorn?

Vad är det för sladd var kommer den i från? Har bara satt i cpu fläkten där!

Skrivet av trickysaer:

Du får kolla med hovet hur prinsen ställer sig till att få lite T-röd över sig, men förhoppningsvis mår han bra!

Bra att du beskriver vad du gjort, men som ovanstående säger så vad händer mer exakt? Får du bild? Hör du om hårddiskarna går igång? Lyser några lampor på moderkortet? Har du kopplat in skärmkabeln i rätt uttag, dvs i grafikkortet och inte råkat sätta den i moderkortet? Är du säker på att du tryckt ner minne, grafikkort med mera ordentligt? Vid byte av flertalet hårdvarukomponenter skadar inte att tömma CMOS heller.

Haha prinsen såg det nu fattade inte riktigt vad du pratade om, rätt komiskt faktiskt skulle kunna vara ett slang men var en felstavning av pinsen.

Skrivet av whisky:

Ingen som ställt den klassiska frågan: har du monterat distanser bakom moderkortet?
Frågan är också vilka delar som är nya i maskinen, dvs vilka du har bytt? Har du säkerställt att moderkortet har stöd för den CPU du använder (om det är komponenter du tidigare inte använt tillsammans)?

Gällande distanserna så fick man inte med något tilll chassit "Corsair 300r" bara en sak som liknade en distans :S Dock är det luft mellan moderkort och chassi, det är som små förhöjningar. Moderkortet har sen tidigare rullat med samma grafikkort och processor. Det nya delarna är nätagget, chassit, hårdisken, cd-läsarn, skärmen!

GPU: XFX Radeon HD 7870 2GB GDDR5, CPU: AMD FX-8320 X8 3.5GHz Socket AM3, Moderkort: MSI 990FXA-GD65 AMD 990FX 4xDDR3 SLI CrossFireX Socket AM3+ ATX, Chassi: Cooler Master HAF 922 Midi Tower,Kylning: CPU kylare: Cooling-CPU Cooler Master Hyper 412S, 120mm fläkt +orginal fläktar. Nätagg: Chieftec Super Series 650W PSU, Minne: 4x2gb 1333mhz ddr3, Hårddiskar: Samsung 840 Basic Series SATA III 2,5" SSD - 120 GB och 650 gb westerndigital!

Trädvy Permalänk
Medlem
Plats
Jönköping
Registrerad
Aug 2005
Skrivet av Rappee:

Vad är det för sladd var kommer den i från? Har bara satt i cpu fläkten där!

Det går en sladd ifrån Nätaggregatet som du ska sätta i moderkortet. 2 stycken, en större och en lite mindre. Går typ inte att missa. Den ena sitter uppe vid processorn och den andra brukar väl sitta vid sidan av (den lilla). Längs med högerkanten på moderkortet om jag inte tar fel (den stora).

Skrivet av Rappee:

Gällande distanserna så fick man inte med något tilll chassit "Corsair 300r" bara en sak som liknade en distans :S Dock är det luft mellan moderkort och chassi, det är som små förhöjningar. Moderkortet har sen tidigare rullat med samma grafikkort och processor. Det nya delarna är nätagget, chassit, hårdisken, cd-läsarn, skärmen!

Du borde nog sätta dit ett par distanser. Det finns väl hål för det i chassit? Det känns som att det är rätt standard med det iallafall.

* Intellektuell och filosofisk

ASRock z87 Pro 4 ATX | Intel Core i5 4670K 4,0GHz | 250GB SSD + 2TB extern + 500GB | 8GB ram | Sapphire Radeon R9 290 | be quiet! 530W 80+ Bronze modulär | Fractal Design Define R4 Vit |

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Det sitter en vit kontakt(8 pins) en liten bit i från cpu sockeln, denna är till för att försörja cpu:n med ström

Du bör ha en sådan sladd(CPU ström) på din nätdel(kabel färg brukar vara svart och gul)
När du sätter i denna kontakt i moderkortet tvinga inte in den den ska enkelt bara tryckas in.

Troligtvis så har du även en som liknar den men är till för extern strömförsörjning för PCI express kortet

Blanda inte i hop dessa då kan du förstöra din dator.
Sedan har du kollat ditt grafikkort, du skrev 5770 och jag misstänker att det är ett radeon hd 5770 har du kollat på det så att inte det behöver extern strömförsörjning.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Aug 2010

Inte för att vara dryg men kan inte hålla mig... Har du tryckt på "ON"?

Lycka till!

DATOR: Corsair AX760 W | ASUS P8Z77 M Pro | 2500K @ 4,8 Ghz | Gigabyte GTX 980 Ti G1 Gaming @ 1447 MHz Core/8118 MHz Mem| 16 GB 2133 MHz RAM | Massa SSDs och HDDs | Noctua NH-D14 | Fractal Design Define R5 | Logitech Chaos Spectrum G900 mus | FUNC mekaniskt tangentbord, röda brytare |
LJUD: Corsair SP2500 | Philips Fidelio X2 | Creative SoundBlaster E5

Trädvy Permalänk
Medlem
Plats
Staffanstorp
Registrerad
Okt 2001
Skrivet av Rappee:

Gällande distanserna så fick man inte med något tilll chassit "Corsair 300r" bara en sak som liknade en distans :S Dock är det luft mellan moderkort och chassi, det är som små förhöjningar. Moderkortet har sen tidigare rullat med samma grafikkort och processor. Det nya delarna är nätagget, chassit, hårdisken, cd-läsarn, skärmen!

Corsairs chassi har upphöjda platser för de olika moderkortensstorlekarna så då är det ingen fara, men se över anslutningarna till moderkortet så att du inte missat något, det verkar inte som om du kopplat in nätagget korrekt (eftersom du var lite svävande på svaret om den extra CPU-anslutningen).

WS: i7-2600k på vatten | GTX 970 på luft | Corsair AX860W | Corsair Obsidian 750D | 3x Dell U2414H
HTPC1: Pentium G2020 | GT520 | Seasonic X-400 Fanless | FD Node 605 | Noctua NH-L9i
HTPC2: Intel NUC3217IYE | 8GB | 120GB mSATA
Server1: HP N54L Microserver | Server2: Fujitsu Primergy Tx1310 M1

Trädvy Permalänk
Medlem
Plats
Järfälla
Registrerad
Dec 2009
Skrivet av heatm:

Inte för att vara dryg men kan inte hålla mig... Har du tryckt på "ON"?

http://www.youtube.com/watch?v=gijEb7sAigc

Lycka till!

Hihihihihih....den är för jävla bra.

"Kan man inte pröva att trycka på knappen det står ON på?"
"Jaa...men det är inte rätt-"

Hur många gånger har man inte gjort idiotfel

MB Asus Z-97-A CPU i5-4690K GPU Sapphire R9 290X RAM 2*4GB Corsair Vengence i 2133MHz PSU OCZ ZT 750W Lagring 2*240GB Intel 330 SSD Kylning CPU Corsair H100i Chassie FD R4 Skärmar 2*AOC I2757Fm Router Asus RT-AC68U Bredband Bahnhof 100/100 fiberlina på stadsnät

"If it aint broken, dont fix it...or?"

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Corsair 300R

Ser att det är stansat förhöjningar på plåten där moderkortet ska sitta, detta är för mig distanser, så några extra ska inte behövas

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012
Skrivet av thomson:

http://cwsmgmt.corsair.com/media/catalog/product/3/0/300r_sid...

Ser att det är stansat förhöjningar på plåten där moderkortet ska sitta, detta är för mig distanser, så några extra ska inte behövas

Exakt, såg det också men blev lite smått rädd när frågan kom på tal!

Skrivet av whisky:

Corsairs chassi har upphöjda platser för de olika moderkortensstorlekarna så då är det ingen fara, men se över anslutningarna till moderkortet så att du inte missat något, det verkar inte som om du kopplat in nätagget korrekt (eftersom du var lite svävande på svaret om den extra CPU-anslutningen).

Skrivet av thomson:

Det sitter en vit kontakt(8 pins) en liten bit i från cpu sockeln, denna är till för att försörja cpu:n med strömhttp://www.gigabyte.se/fileupload/product/2/3263/1278.jpg

Du bör ha en sådan sladd(CPU ström) på din nätdel(kabel färg brukar vara svart och gul)
När du sätter i denna kontakt i moderkortet tvinga inte in den den ska enkelt bara tryckas in.
http://lib.store.yahoo.net/lib/directron/CPU-44.jpg

Troligtvis så har du även en som liknar den men är till för extern strömförsörjning för PCI express kortet
http://lib.store.yahoo.net/lib/directron/PCIe-6-62.jpg

Blanda inte i hop dessa då kan du förstöra din dator.
Sedan har du kollat ditt grafikkort, du skrev 5770 och jag misstänker att det är ett radeon hd 5770 har du kollat på det så att inte det behöver extern strömförsörjning.

Skrivet av Nonith:

Det går en sladd ifrån Nätaggregatet som du ska sätta i moderkortet. 2 stycken, en större och en lite mindre. Går typ inte att missa. Den ena sitter uppe vid processorn och den andra brukar väl sitta vid sidan av (den lilla). Längs med högerkanten på moderkortet om jag inte tar fel (den stora).

Du borde nog sätta dit ett par distanser. Det finns väl hål för det i chassit? Det känns som att det är rätt standard med det iallafall.

Tack för eran hjälp! Det är givitvis 8 pins sladden som jag inte kopplat in! Har bara byggt en dator sen innan och sladdraggning är min akilles.

Skrivet av heatm:

Inte för att vara dryg men kan inte hålla mig... Har du tryckt på "ON"?

http://www.youtube.com/watch?v=gijEb7sAigc

Lycka till!

Är på jobbet kan ej se klippet, tycker mitt problem var lite svårare en så

GPU: XFX Radeon HD 7870 2GB GDDR5, CPU: AMD FX-8320 X8 3.5GHz Socket AM3, Moderkort: MSI 990FXA-GD65 AMD 990FX 4xDDR3 SLI CrossFireX Socket AM3+ ATX, Chassi: Cooler Master HAF 922 Midi Tower,Kylning: CPU kylare: Cooling-CPU Cooler Master Hyper 412S, 120mm fläkt +orginal fläktar. Nätagg: Chieftec Super Series 650W PSU, Minne: 4x2gb 1333mhz ddr3, Hårddiskar: Samsung 840 Basic Series SATA III 2,5" SSD - 120 GB och 650 gb westerndigital!

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Apr 2007

Har självt byggt datorer och missat den där kabeln flera gånger, däremot har jag kommit på det varje gång jag startat datorn

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2012

Det funkar nu iallafall tack för hjälpen allihopa

Skickades från m.sweclockers.com

GPU: XFX Radeon HD 7870 2GB GDDR5, CPU: AMD FX-8320 X8 3.5GHz Socket AM3, Moderkort: MSI 990FXA-GD65 AMD 990FX 4xDDR3 SLI CrossFireX Socket AM3+ ATX, Chassi: Cooler Master HAF 922 Midi Tower,Kylning: CPU kylare: Cooling-CPU Cooler Master Hyper 412S, 120mm fläkt +orginal fläktar. Nätagg: Chieftec Super Series 650W PSU, Minne: 4x2gb 1333mhz ddr3, Hårddiskar: Samsung 840 Basic Series SATA III 2,5" SSD - 120 GB och 650 gb westerndigital!