Multipeln sänks automatiskt på min i7 4770K

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Multipeln sänks automatiskt på min i7 4770K

Hej

Jag har byggt en dator med följande delar:
i7 4770K
Vattenkylning H90 Corsair
Node 304
16 GB ADATA 1600 minne
ASUS Z87I-PRO (senaste BIOS)
Samsung SSD 250GB
be quiet! Pure Power L8 630W 80+ Bronze Modulär

Jag vill göra en liten överklockning till 4.2GHz men har ett mycket
konstigt problem.
Jag har bara ändrat multipeln till 42 (sync all cores) och "CPU input
voltage" till låga 1.16V.

När jag stresstestar så går det bra att köra i ca 10-20 minuter
med den valda multipeln 42,
sedan ändras multipeln till 35 automatiskt.
Det funkar inte ens att starta om datorn. Jag måste stänga av datorn
eller vänta 10-30 minuter för att multipeln skall hoppa upp till 42
igen vid belastning.

Jag gjorde ett test och effektförbrukningen var 86 watt när det
hände och temperaturen var som högst 74 grader.

Jag har väldigt svårt att tro att det är någon skyddsfunktion i
BIOS som aktiveras för processorn är inte speciellt hårt pressad.

Jag har ägnat flera timmar åt att hitta en förklaring men utan
resultat. Jag tycker att det börjar luta mot att processor eller
moderkort har något fel.

Någon som har en ide?

Mvh
Johan

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Maj 2008

nått som kallas... tappa namnet, börjar bli trött Det är nån form av ström-spar grej som gör att prollen klockar ner sig när den inte går på max, helt normalt. Speedstep kanske? ingen fara, nån kommer snart & namedroppar namnet Det avaktiveras i BIOS hursom. (har du gjort detta så är det självklart nått annat)

AMD's motsvarighet heter cool 'n quiet iaf

Det är med cpu-z du använder för att se det va, windows egna kan vara lite... efterbliven ibland, framför allt vid OC

AMD Phenom2 940BE | Gigabyte MA790X-UD3P | 4850 CrossfireX | Corsair 4 gig pc6400 | 550 gig HDD's | Antec Threehundred | 450 Watt Ace | Win7 <-> Thinkpad R60 + Win7 & 4 gig RAM <-> Asus G53JW-SZ154V + SSD Intel 320 120gb + Win7 <-> Rasberry pi revB

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jul 2002

Tror Ramsam har rätt, kallas för speedstep. Processorn klockar ner sig själv för att ta mindre ström tex, går att ta bort i biosen

Gigabyte Z97P-D3 | Intel Core i7 4790K | G.Skill 16GB (2x4096MB) CL9 1600Mhz Ripjaws X Performance | Maxtor 250GB | OCZ Vertex 2 SSD 60GB | Samsung SSD 830-Series 128GB | Samsung SSD 840-Series 128GB | 620W HX Corsair | GIGABYTE GTX 970 GAMING | Samsung TFT 24" P2450H Rose Black | BENQ XL2420T

Trädvy Permalänk
Testpilot, Geeks Gaming
David Kvist
Plats
Göteborg
Registrerad
Jun 2012
Skrivet av johanwad:

Hej

Jag har byggt en dator med följande delar:
i7 4770K
Vattenkylning H90 Corsair
Node 304
16 GB ADATA 1600 minne
ASUS Z87I-PRO (senaste BIOS)
Samsung SSD 250GB
be quiet! Pure Power L8 630W 80+ Bronze Modulär

Jag vill göra en liten överklockning till 4.2GHz men har ett mycket
konstigt problem.
Jag har bara ändrat multipeln till 42 (sync all cores) och "CPU input
voltage" till låga 1.16V.

När jag stresstestar så går det bra att köra i ca 10-20 minuter
med den valda multipeln 42,
sedan ändras multipeln till 35 automatiskt.
Det funkar inte ens att starta om datorn. Jag måste stänga av datorn
eller vänta 10-30 minuter för att multipeln skall hoppa upp till 42
igen vid belastning.

Jag gjorde ett test och effektförbrukningen var 86 watt när det
hände och temperaturen var som högst 74 grader.

Jag har väldigt svårt att tro att det är någon skyddsfunktion i
BIOS som aktiveras för processorn är inte speciellt hårt pressad.

Jag har ägnat flera timmar åt att hitta en förklaring men utan
resultat. Jag tycker att det börjar luta mot att processor eller
moderkort har något fel.

Någon som har en ide?

Mvh
Johan

Skrivet av Ramsam:

nått som kallas... tappa namnet, börjar bli trött Det är nån form av ström-spar grej som gör att prollen klockar ner sig när den inte går på max, helt normalt. Speedstep kanske? ingen fara, nån kommer snart & namedroppar namnet Det avaktiveras i BIOS hursom. (har du gjort detta så är det självklart nått annat)

AMD's motsvarighet heter cool 'n quiet iaf

Det är med cpu-z du använder för att se det va, windows egna kan vara lite... efterbliven ibland, framför allt vid OC

Skrivet av Tapi0:

Tror Ramsam har rätt, processorn klockar ner sig själv för att ta mindre ström tex, går att ta bort i biosen

Intel SpeedStep. Kommer upp exakt samma tråd 3-4gånger i veckan. Var värre i höstas när Haswell var ny.

Synpunkter på min moderering? Kontakt:
| PM:a mig | Maila mig | PM:a Moderatorerna | Kontaktformuläret |
Testpilot, Moderator & Geeks Gaming Huvudadmin
| Sweclockers Teamspeak |
Forumregler

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av Ramsam:

nått som kallas... tappa namnet, börjar bli trött Det är nån form av ström-spar grej som gör att prollen klockar ner sig när den inte går på max, helt normalt. Speedstep kanske? ingen fara, nån kommer snart & namedroppar namnet Det avaktiveras i BIOS hursom. (har du gjort detta så är det självklart nått annat)

AMD's motsvarighet heter cool 'n quiet iaf

Det är med cpu-z du använder för att se det va, windows egna kan vara lite... efterbliven ibland, framför allt vid OC

Skrivet av Tapi0:

Tror Ramsam har rätt, processorn klockar ner sig själv för att ta mindre ström tex, går att ta bort i biosen

Speedstep brukar dock inte kicka in under stresstestning.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Kalix
Registrerad
Jul 2002
Skrivet av Rydisen:

Speedstep brukar dock inte kicka in under stresstestning.

Han säger ju att multipeln sänktes när han som jag förstod avslutade sitt stresstest eller när han inte krämade på lika mycket om jag förstod det rätt?

Gigabyte Z97P-D3 | Intel Core i7 4790K | G.Skill 16GB (2x4096MB) CL9 1600Mhz Ripjaws X Performance | Maxtor 250GB | OCZ Vertex 2 SSD 60GB | Samsung SSD 830-Series 128GB | Samsung SSD 840-Series 128GB | 620W HX Corsair | GIGABYTE GTX 970 GAMING | Samsung TFT 24" P2450H Rose Black | BENQ XL2420T

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Det är inget fel utan processorn som försöker hålla sin specificerade långtids tdp på 84W. I ditt bios någonstans finns en inställning där du kan höja den tdp inställningen.

På min MSI bräda heter inställlningen "Long Duration Power Limit" men på ditt Asus heter den troligen något annat, prova googla så borde du hitta den.

Corsair Carbide 330R | Seasonic X-560 | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av DavidtheDoom:

Intel SpeedStep. Kommer upp exakt samma tråd 3-4gånger i veckan. Var värre i höstas när Haswell var ny.

Jag känner till speedstep men jag har 100% last på alla kärnor när ändringen av multipeln sker. Det är omöjligt att få tillbaks multipeln som är ställd i BIOS om jag inte stänger av datorn eller väntar 10-20 minuter.

Skrivet av Stefanp67:

Det är inget fel utan processorn som försöker hålla sin specificerade långtids tdp på 84W. I ditt bios någonstans finns en inställning där du kan höja den tdp inställningen.

På min MSI bräda heter inställlningen "Long Duration Power Limit" men på ditt Asus heter den troligen något annat, prova googla så borde du hitta den.

Jag har tittat på det med. Long duration package power limit heter det på ASUS. Effektutvecklingen som jag har är för låg för att den skall klocka ner. Brukar vara 1,25*TDP (1,25*84=105W) och jag har ca 86w när det händer. Jag har ställt upp den för säkerhets skull ändå men det hjälper inte.

Om det vore en skyddsfunktion i BIOS så tycker jag att den inte borde sänka multipeln i 10-20 minuter även om jag bootar om datorn och startar ett nytt stresstest.

Temperaturerna är låga effektutaget är ca 86W som max.

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av johanwad:

[...]
Jag gjorde ett test och effektförbrukningen var 86 watt när det
hände och temperaturen var som högst 74 grader.
[...]

Tcase är 72.72°C enligt denna länk, http://ark.intel.com/products/75123/

TCASE
Case Temperature is the maximum temperature allowed at the processor Integrated Heat Spreader (IHS).

Dold text

Verkar rimligt att processorn klockar ner sig vid 74°C för att sänka temperaturen.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av henkiii:

Tcase är 72.72°C enligt denna länk, http://ark.intel.com/products/75123/

TCASE
Case Temperature is the maximum temperature allowed at the processor Integrated Heat Spreader (IHS).

Dold text

Verkar rimligt att processorn klockar ner sig vid 74°C för att sänka temperaturen.

Ifall TS kollade och skrev Tcase-temperatur är nog detta ganska troligt ja. Frågan är om TS kollade Tcase eller core-temperaturer och drog ett medel där typ.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009
Skrivet av johanwad:

Jag känner till speedstep men jag har 100% last på alla kärnor när ändringen av multipeln sker. Det är omöjligt att få tillbaks multipeln som är ställd i BIOS om jag inte stänger av datorn eller väntar 10-20 minuter.

Jag har tittat på det med. Long duration package power limit heter det på ASUS. Effektutvecklingen som jag har är för låg för att den skall klocka ner. Brukar vara 1,25*TDP (1,25*84=105W) och jag har ca 86w när det händer. Jag har ställt upp den för säkerhets skull ändå men det hjälper inte.

Om det vore en skyddsfunktion i BIOS så tycker jag att den inte borde sänka multipeln i 10-20 minuter även om jag bootar om datorn och startar ett nytt stresstest.

Temperaturerna är låga effektutaget är ca 86W som max.

Jag har sett att vissa Asus Z87 moderkort har en inställning som heter "CPU Power Thermal Control", kolla om den finns på ditt mkort.

Corsair Carbide 330R | Seasonic X-560 | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Plats
Sthlm
Registrerad
Apr 2004
Skrivet av Rydisen:

Ifall TS kollade och skrev Tcase-temperatur är nog detta ganska troligt ja. Frågan är om TS kollade Tcase eller core-temperaturer och drog ett medel där typ.

Tcase är statisk.
Då TS använde formuleringen var som högst så antog jag att den undersökta temperaturen ändras.

4770k har i vilket fall en realtivt låg "max temp".
Om nu CPUn klockar ner sig för att den slår i taket skulle TS kunna undersöka om det går att öka fläkt/pump-hastighet eller i värsta fall montera om kylaren med bättre kylpasta.

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010
Skrivet av henkiii:

Tcase är statisk.
Då TS använde formuleringen var som högst så antog jag att den undersökta temperaturen ändras.

4770k har i vilket fall en realtivt låg "max temp".
Om nu CPUn klockar ner sig för att den slår i taket skulle TS kunna undersöka om det går att öka fläkt/pump-hastighet eller i värsta fall montera om kylaren med bättre kylpasta.

Förlåt, menade case-temperaturen. (skyller på nyvakenhet)

Skickades från m.sweclockers.com

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2
Projekt: IceCase

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av henkiii:

Tcase är 72.72°C enligt denna länk, http://ark.intel.com/products/75123/

TCASE
Case Temperature is the maximum temperature allowed at the processor Integrated Heat Spreader (IHS).

Dold text

Verkar rimligt att processorn klockar ner sig vid 74°C för att sänka temperaturen.

TCase temperaturen är temperaturen i mitten på chippet. Denna temperatur går inte att mäta tillförlitligt. Tjunction är temperaturen på kärnorna och Tjunction max är 100 grader. Thermal throttling sker vid temperaturer över 95 grader. När jag pratade om högsta temperatur så menade jag "core" temperatur vilket kan mätas med en tempsensor för varje kärna. Avståndet till Tj max är 26 grader.
Tro mig när jag säger att 74 grader vid maxlast med AVX instruktioner är en låg temperatur.

Skrivet av Rydisen:

Ifall TS kollade och skrev Tcase-temperatur är nog detta ganska troligt ja. Frågan är om TS kollade Tcase eller core-temperaturer och drog ett medel där typ.

TCase temperaturen kan inte läsas av tillförlitligt:
"Tcase is the temperature measurement using a thermocouple embedded in the center of the heat spreader. This initial measurement is done at the factory. Post-manufacturing, Tcase is calibrated by the BIOS, through a reading delivered by a diode between and below the cores."
Vad jag vet så finns inga termiska skydd på TCase utan bara på Tjunction.

Skrivet av henkiii:

Tcase är statisk.
Då TS använde formuleringen var som högst så antog jag att den undersökta temperaturen ändras.

4770k har i vilket fall en realtivt låg "max temp".
Om nu CPUn klockar ner sig för att den slår i taket skulle TS kunna undersöka om det går att öka fläkt/pump-hastighet eller i värsta fall montera om kylaren med bättre kylpasta.

4770K har en max Tjunction på 100 grader. Fläkt och pumphastighet kontrolleras via BIOS och kör på max när kylning behövs. Jag har bytt kylare från Noctua NH-U9B SE2 (den monterade jag om två gånger med samma resultat).

Det är många som inte har överklockat och får 80-95 grader under stresstest med stock kylare. En core temp på 74 grader är inte högt för haswell.

Trädvy Permalänk
Medlem
Registrerad
Apr 2004

jag körde med OCCT så slog den av vid 85 grader och klockade ner till 3,5 ....
skummade igenom tråden och det är värme som slår ifrån prollen , som någon sa du KAN stänga av den funktionen i BIOS (har samma mobo) , får kolla när jag kommer hem vad funktionen hette

i7 4770k@ 4,3gHz,Noctua NH-U12S CPU Kylare , Asus Z87-Pro moderkort , 2x Asus GTX780 SLi , 16gb Corsair XMs3 1600mhz DDR3 , Samsung 500gb SSD , Fractal Design Tesla R2 800w PSU , Asus VG278HR 144Hz 3D skärm

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009

Prova Intel Extreme Tuning Utility om ditt moderkort stödjer det. Där kan du se om den trottlar dvs bromsar ned pga av värmeutveckling eller om den växlar ned pga av hur tdp är inställd.

Så här ser det ut om den trottlar pga av värme (gröna kurvan visar trottlinggraden):

Och så här ser det ut om tdp inställningen begränsar (röda kurvan + turbo boost power max inställningen visar tdp):

Corsair Carbide 330R | Seasonic X-560 | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Stefanp67:

Prova Intel Extreme Tuning Utility om ditt moderkort stödjer det. Där kan du se om den trottlar dvs bromsar ned pga av värmeutveckling eller om den växlar ned pga av hur tdp är inställd.

Så här ser det ut om den trottlar pga av värme (gröna kurvan visar trottlinggraden):

http://i.imgur.com/uammUtH.jpg

Och så här ser det ut om tdp inställningen begränsar (röda kurvan + turbo boost power max inställningen visar tdp):

http://i.imgur.com/0LGFQMc.jpg

Jag skall prova det. Tack.
Om det skulle vara så att jag har problem med trottling så borde väl det försvinna när jag stoppar belastningen.
Efter att multipeln är sänkt så ökar inte multipeln högre än 35 även om min Tjunction är 25 grader.
Är det inte skumt att det dröjer 10-20 minuter med idle innan multipeln ökar till 42 igen.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av Stefanp67:

Prova Intel Extreme Tuning Utility om ditt moderkort stödjer det. Där kan du se om den trottlar dvs bromsar ned pga av värmeutveckling eller om den växlar ned pga av hur tdp är inställd.

Så här ser det ut om den trottlar pga av värme (gröna kurvan visar trottlinggraden):

http://i.imgur.com/uammUtH.jpg

Och så här ser det ut om tdp inställningen begränsar (röda kurvan + turbo boost power max inställningen visar tdp):

http://i.imgur.com/0LGFQMc.jpg

Nu har jag testat med Intel Extreme Tuning Utility. Jag har ingen trottling och max tpd är 84W och turbo boost power max inställningen är 100w (16w tillgodo).
Jag provade att köra "load optimized defaults" i BIOS. Lyckas inte få utlåvade 3.9GHz(turbo) alls vid belastning bara 3.5GHz .
Låter som jag har fått ett kass chip, eller?
Skall åka till butiken och prata med dom.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009
Skrivet av johanwad:

Nu har jag testat med Intel Extreme Tuning Utility. Jag har ingen trottling och max tpd är 84W och turbo boost power max inställningen är 100w (16w tillgodo).
Jag provade att köra "load optimized defaults" i BIOS. Lyckas inte få utlåvade 3.9GHz(turbo) alls vid belastning bara 3.5GHz .
Låter som jag har fått ett kass chip, eller?
Skall åka till butiken och prata med dom.

I Intel Extreme Tuning Utility dra staplarna "Turbo Boost Short Power Max" och "Turbo Boost Power Max" till 512W, tryck sedan på "Apply" och gör ett nytt test.

Corsair Carbide 330R | Seasonic X-560 | MSI Z87-G45 GAMING | i7-4770K | Kingston 16GB DDR3-1600 | Asus GTX980-4GD5 | Samsung 850 Evo 1TB | Hitachi Travelstar 2.5" 1TB | Logitech G810 | Logitech G402 | Audio Technica ATH-M50 | BenQ BL2411PT IPS

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av johanwad:

Nu har jag testat med Intel Extreme Tuning Utility. Jag har ingen trottling och max tpd är 84W och turbo boost power max inställningen är 100w (16w tillgodo).
Jag provade att köra "load optimized defaults" i BIOS. Lyckas inte få utlåvade 3.9GHz(turbo) alls vid belastning bara 3.5GHz .
Låter som jag har fått ett kass chip, eller?
Skall åka till butiken och prata med dom.

Grunna på om moderkortet har skyddsfunktioner, tex om VRM blir för varm.
Vet inte om VRM har någon sensor du kan avläsa, eller moderkorts temperatur.

Får du samma problem om du tar av så chassit blir naket sas?

Har du anslutit 8pins CPU kontakt, så det inte bara sitter en 4 pins där.

Sedan har du installerat ASUS AI Suite III? i så fall avinstallera det! det gör bara mer skada än nytta för en överklockare med sina Power Saving Utilities och annat onödigt..

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av ggustavsson:

Grunna på om moderkortet har skyddsfunktioner, tex om VRM blir för varm.
Vet inte om VRM har någon sensor du kan avläsa, eller moderkorts temperatur.

Får du samma problem om du tar av så chassit blir naket sas?

Har du anslutit 8pins CPU kontakt, så det inte bara sitter en 4 pins där.

Sedan har du installerat ASUS AI Suite III? i så fall avinstallera det! det gör bara mer skada än nytta för en överklockare med sina Power Saving Utilities och annat onödigt..

Som jag skrev tidigare så funkar inte turbo mode alls om den kör med "optimized defaults" (ingen överklockning), den kör 3.5GHz hela tiden.
Temperaturerna på kärnorna är då under 60 grader.
J
Jag har anslutit 8 pinnar på moderkortet.

ASUS AI Suite har jag inte installerat.

Nu har jag lämnat tillbaks processorn. Hoppas att dom kan återskapa problemet så det inte är moderkortet som beter sig illa.
Jobbigt att få vänta på en felsökning när prylarna är helt nya.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av johanwad:

Som jag skrev tidigare så funkar inte turbo mode alls om den kör med "optimized defaults" (ingen överklockning), den kör 3.5GHz hela tiden.
Temperaturerna på kärnorna är då under 60 grader.
J
Jag har anslutit 8 pinnar på moderkortet.

ASUS AI Suite har jag inte installerat.

Nu har jag lämnat tillbaks processorn. Hoppas att dom kan återskapa problemet så det inte är moderkortet som beter sig illa.
Jobbigt att få vänta på en felsökning när prylarna är helt nya.

OK så du hann inte testa med avlyft kåpa på chassit osv, det kan vara ett värmeproblem, men för CPUs strömförsörjning, VRM osv, inte CPU i sig själv.
Kan tänka mig att det blir rätt varmt i den lådan, och moderkortets VRM hamnar väldigt nära väggen, med lite luft emellan om jag ser rätt.

Cooler Master ATCS840, corsair AX750, Asus Sabertooth X58, i7 950, Highend vattenkylning, 12Gb Corsair, GTX275, Raptor 150, Spinpoint F1 1Tb x3, WD 640black, Windows 7 x64, Asus Xonar Essence STX. Skärm Dell U2711.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av ggustavsson:

OK så du hann inte testa med avlyft kåpa på chassit osv, det kan vara ett värmeproblem, men för CPUs strömförsörjning, VRM osv, inte CPU i sig själv.
Kan tänka mig att det blir rätt varmt i den lådan, och moderkortets VRM hamnar väldigt nära väggen, med lite luft emellan om jag ser rätt.

Nej tyvärr så han jag inte testa det. Jag tror inte att det är problemet. Turbo mode fungerar inte när datorn är nybootad när den borde vara kall.
Jag hade inte kåpan fastskruvad när jag gjorde testerna (glipade mycket).
Chassit har en 140mm noctua PWM fläkt bak och två Noctua 92 mm fram.
Har inget grafikkort som kan generera värme heller.
Jag har känt på lufttemperaturen i utblåset och luften känns inte varm alls.
Hoppas nu att dom hittar ett fel på CPU:n.

Tack för hjälpen.

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Apr 2004
Skrivet av johanwad:

Jag har bara ändrat multipeln till 42 (sync all cores) och "CPU input voltage" till låga 1.16V.

Här är en möjligt orsak till problemet, "CPU input voltage" är inte Vcore (alltså spänningen till processorn) och ska vara bra mycket högre än 1,16V. Standard ligger någonstans runt 1,7-1,8V om man överklockar rekommenderas att ha den ca 0,4-0,5V högre än Vcore.

Dator 1 | Intel Core i7-4770K @ 4,6Ghz | Corsair H100i | Asus Z87-A | Crucial DDR3 BallistiX Sport 2x8GB 1600Mhz CL9 | Asus GTX TITAN | Corsair TX650W | Intel 335 240GB | LG 24" + Philips 27" + Philips 27" | Fractal Design R3 |
Dator 2 | Intel Xeon W3520 | TRUE Spirit 120M | Asus Rampage II Extreme | Patriot Viper II Sector7 3x2GB 1600Mhz CL8 | PNY 8800 Ultra | Intel 330 120GB |

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av thompson:

Här är en möjligt orsak till problemet, "CPU input voltage" är inte Vcore (alltså spänningen till processorn) och ska vara bra mycket högre än 1,16V. Standard ligger någonstans runt 1,7-1,8V om man överklockar rekommenderas att ha den ca 0,4-0,5V högre än Vcore.

Oj jag skrev fel. Jag menar "CPU core voltage". Min "CPU input voltage" är satt till Auto (blir runt 1,8 tror jag).
Ser problemen med "optimized defaults" också så det är nog något knas med CPU eller moderkort.