"BIOS Checksum error", kommer inte in i BIOS & det verkar som att bios har nedgraderats/återställts

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2010

"BIOS Checksum error", kommer inte in i BIOS & det verkar som att bios har nedgraderats/återställts

System:

Mobo: Gigabyte GA-P67A-UD4-B3 (rev. 1.1) @ BIOS version F8 http://www.gigabyte.com/products/product-page.aspx?pid=3759#fq

CPU: i5 2500k @ 3.3 Ghz. Tidigare turboboost @ 4.4 GHz

Minnen: Corsair Vengence 1600Mhz. Kört XMP och 16 multiplier (1600 MHz).

PSU: Corsair AX750W

SSD: Samsung 830 120GB

Problem:

Så idag när jag startade datorn efter den varit i viloläge stängde den av sig och satte på sig igen konstant i 5 minuter. Inte ens när jag kopplade ur strömmen startade den korrekt. Jag lyckades få upp bootskärmen efter att jag hållt inne power-knappen en viss tid.
Då visas ett varningsmeddelande: "BIOS Checksum error", varav den börjar att sätta igång "bios reset" eller nåt i den stilen (hann inte riktigt se vad det stod). BIOS-versionen gick sedan ner från F8 till F2. När jag försökte komma åt BIOS med [DEL] så stängde datorn av sig. Jag lyckades dock komma in i windows. Men jag har haft riktigt ostabila inloggningar. Den har hängt sig 2 gånger hittills, och ctrl+alt+del svarar inte. endast hård avstängning funkar.

Just nu körs alltså datorn i 3.3 GHz och minnena i 1333Mhz (default). Jag tror inte det beror på överklockning då den har gått stabilt i 2 år på 4.4 GHz/1600 MHz.

Felsökning:

Har kört en runda Memtest86 och det gick perfekt. Så minnena verkar var OK

Har försökt komma in i bios, men datorn stänger av sig. Så jag kan inte flasha bios som det ser ut nu.

Det här moderkortet har betett sig väldigt konstigt innan. Jag har fått bootfel när jag försökt aktivera "fast boot" och "power on by keyboard" och såna flashiga funktioner. Men mycket av problemen jag haft tidigare tror jag berott för att jag har kört minnena i 1600 MHz men jag körde standard-profilen och inte X.M.P (Xtreme memory profile). Sedan dess har den funkat bra sålänge jag inte lekt med specialfunktionerna. "Power on by keyboard" var avstängt och "fast boot" var påslaget när kraschen inträffade.

Har googlat problemet. Det verkar som att det kan vara CMOS batteriet som är skurken, och det verkar stämma överens eftersom den inte startade ordentligt när den var i viloläget (sleep mode), och jag gissar att en del inställningar ligger lagrat i CMOS-batteriet då... Min kära far är i stan så han kommer med ett nytt CR2032 i eftermiddag. Om någon annan har en aning tills dess, skriv...

Mvh, Boson.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

ta ut batteriet i 20 min. prova att starta sedan.

Dator - Eizo S2431W, Phantek Enthoo Pro, Intel i7 4970K, CM Hyper EVO 212, Asus Z97, Samsung SSD 840 Pro 128GB, 16 gb Kingston DDR 3 1833Mhz, Gigabyte Geforce Windforce 970, Asus Zonar DG, 2st x 3 TB WD RED, Logitech MX518, Sennheiser Momentum, Qpad Pro MK80!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

byt batteri - ladda ned bios från gigabyte och installera från bios.

Dator - Eizo S2431W, Phantek Enthoo Pro, Intel i7 4970K, CM Hyper EVO 212, Asus Z97, Samsung SSD 840 Pro 128GB, 16 gb Kingston DDR 3 1833Mhz, Gigabyte Geforce Windforce 970, Asus Zonar DG, 2st x 3 TB WD RED, Logitech MX518, Sennheiser Momentum, Qpad Pro MK80!

Trädvy Permalänk
Medlem
Plats
Örebro
Registrerad
Jul 2010

OK, så jag kom till slut in i BIOS. Jag gissar att jag inte kom in tidigare för att batteriet var slött. Så potentiellt lever det på lånad tid just nu.

Laddade hem @BIOS från gigabyte och flashade till F8. Dock fick jag bootfel första gången och datorn startade helt enkelt om sig igen. Sen gick det bra (?). Gick in i BIOS och körde de inställningar som jag brukar köra. 4.4 GHz CPU och 1600 MHz minnen. Just nu ser det bra ut, men jag har PRECIS startat datorn. Återkommer ifall det blir mer fel.

Och batteriet byts i eftermiddag.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

då är det med 99 % säkerhet att ditt problem beror på batteriet

Dator - Eizo S2431W, Phantek Enthoo Pro, Intel i7 4970K, CM Hyper EVO 212, Asus Z97, Samsung SSD 840 Pro 128GB, 16 gb Kingston DDR 3 1833Mhz, Gigabyte Geforce Windforce 970, Asus Zonar DG, 2st x 3 TB WD RED, Logitech MX518, Sennheiser Momentum, Qpad Pro MK80!