Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Dator vägrar starta

Hallå allesammans!
Jag sitter här med ett väldigt jobbigt dator problem. Min dator höll på att starta om sig själv så fort man tryckte på powerknappen så jag tog ut allt och lade på ny kylpasta på min cpu/-fläkt och efter jag satte ihop allting igen så funkar ej datorn. CPUfläkten, chassifläkten, grafikkortet samt hårddisken drar igång men allt stängs ner igen efter en halv sekund. Jag har inte lyckats hitta något sätt att lösa mitt problem så jag vänder mig till er sweclockers!
Här är mina specs:
Intel Core i5-4670K
Gigabyte GeForce GTX 760 OC 2GB
Corsair Vengeance Low Profile 8GB DDR3 PC3-12800 1600MHz (CML8GX3M2A1600C9) (2x4GB)
WD Blue 1TB SATA III (7200 RPM / 64MB Cache)
ASRock B85M Pro 4 - Micro ATX / Intel B85
Corsair PowerSupply (PSU) CX 500M 500W
BitFenix Merc Alpha
SilverStone Argon CPU cooler SST-AR01

Trädvy Permalänk
Medlem
Registrerad
Jan 2011

Kanske nätagget som strular. Har du möjlighet att testa med ett annat agg?
Testa starta datorn med endast en RAM sticka i också. Kanske nån av dom som är defekt.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011

Du har inte lyckats koppla strömknappen till reset på moderkortet?

Burken:
CPU: i7 6700k | RAM: 16GB DDR4 | GPU: GTX 1070 Strix | Mobo: Asus B150 PRO GAMING | Lagring: 1TB 5400RPM, 1TB 7200RPM, 120GB SSD

Trädvy Permalänk
Medlem
Registrerad
Apr 2013

Jag hade ett liknande problem, och då visade det sig att mitt nätagg hade gett upp, så prova ett annat nätagg är mitt tips :)!

|CPU: Intel core i7 7700k |GPU: GTX 970|Mobo: Gigabyte z270 gaming k3 ATX|
|Case: Corsair Carbide 200R |Ram: Corssair 16gb ram|HDD: 1TB samsung HDD|PSU:EVGA SuperNOVA NEX750G 750W 80+ Gold |

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Testade med att köra med ett RAM-minne men dom verkade funka bra. Nätagget kan vara problemet men jag har tyvärr inte möjlighet att få tag på ett annat för tillfället. Bör jag köpa ett nytt eller kan det vara något annat som orsakar problemet? Datorn är ändå inte ens 5 månader gammal.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

Du har ett budget agg så det skulle inte förvåna mig alls om de andra hade rätt om agget. Ja, CX serien från Corsair välkänd för att ge typiska budget agg fel.

Vill du ute sluta saker så koppla ur allt utom de 4 viktigaste delarna. Du ser på fläkten om den fortfarande dör så snabbt.

Moderkort
Processor+kylare
Nätagg+strömkabel
Minne

Bort med allt annat. Speciellt saker du tror inte spelar roll som tex tangentbord, mus, USB kablar, SATA kablar, chassi fläktar, fläktkontroller osv eller porten de kopplades till är alla ökända för olika startfel, frysningar och helt död dator mm tills de kopplas ur. Även chassit och kablar/knappar du kopplar från chassit till moderkortet är kända för sånt.

http://www.techsupportforum.com/hardware-support/motherboards...
Egentligen kan du dumpa chassit i förrådet tills du hittat felet och lägger moderkortet på tex kartong. Starta datorn gör du med en skruvmejsel som du rör (kortsluter, mjukt) metall piggarna där kablarna från chassit satt.

Minnen testar du 1 minne i taget i alla minnes platserna och sen olika kombinationer.

Nollställa bios. Finns flera sätt. Tex ta ut det runda platta batteriet som ser ut som ett mynt. Strömkabeln ska vara utdragen så att du slipper vänta i en hel evighet. Några var även tvungen att ta bort andra saker men det varierade mellan olika fel så gör det igen efter att du tagit bort allt onödigt om du redan testat att nollställa.

Trädvy Permalänk
Medlem
Registrerad
Sep 2013

Jag mätte på nätagget och märkte att den skickade ut en väldigt liten impuls när jag tryckte på powerknappen, verkar som om att problemet ligger med nätagget. Hade tänkt att använda garantin och lägga till lite pengar så jag kan köpa ett bättre agg, har någon tips på ett som är värt att uppgradera till?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2011
Skrivet av PHYRN:

Jag mätte på nätagget och märkte att den skickade ut en väldigt liten impuls när jag tryckte på powerknappen, verkar som om att problemet ligger med nätagget. Hade tänkt att använda garantin och lägga till lite pengar så jag kan köpa ett bättre agg, har någon tips på ett som är värt att uppgradera till?

AX och RM serien från corsair är svår att gå fel med. Kika på denna http://whirlpool.net.au/wiki/psu_manufacturers

Burken:
CPU: i7 6700k | RAM: 16GB DDR4 | GPU: GTX 1070 Strix | Mobo: Asus B150 PRO GAMING | Lagring: 1TB 5400RPM, 1TB 7200RPM, 120GB SSD

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av PHYRN:

Jag mätte på nätagget och märkte att den skickade ut en väldigt liten impuls när jag tryckte på powerknappen, verkar som om att problemet ligger med nätagget. Hade tänkt att använda garantin och lägga till lite pengar så jag kan köpa ett bättre agg, har någon tips på ett som är värt att uppgradera till?

Kan det vara så att du monterade cpu kylaren fel? Att datorn överhettas pga saknad kylare???