Mus och tangentbord slutar fungera vid Windows-installation

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Mus och tangentbord slutar fungera vid Windows-installation

Hej jag tyckte att min dator hade blivit lite seg pga virus så jag bestämde mig därför att formatera om den men stötte på problem. När jag bootar upp med Windows-skivan vid start så slutar mus och tangentbord att fungera (jag kommer till att jag ska välja språk för Windows-installationen). Om jag flyttar dem till en annan USB-port börjar de i alla fall lysa men fungerar ej.
Jag har även testat att stoppa i skivan när datorn är igång men även då slutar mus och tangentbord att fungera när jag ska välja språk. Jag har testat andra möss och tangentbord men inget fungerar.

Datorn är stationär, jag har testat alla USB-portar, försöker installera en ny version av windows 7 ultimate (samma skiva som jag använde förra gången) och jag använder mig inte av trådlös mus eller tangentbord.

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Då borde du kunna göra en reset av bios så att dina ev egna biosinställningar blir nollställda. Hur du nollställer finns förklarat i din moderkortsmanual.

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

Jag har gjort det nu men har fortfarande samma problem :S

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Apr 2010

Testa andra USB-portar. Kan vara så att den hubb du kopplar in tangentbord/mus till kräver drivrutiner för att fungera. Borde finnas några portar som sitter på en annan kontroller som inte kräver drivrutiner.

“Always be wary of any helpful item that weighs less than its operating manual.”
― Terry Pratchett, Jingo

Trädvy Permalänk
Medlem
Registrerad
Okt 2013

har testat alla portar men ingen fungerar

Trädvy Permalänk
Medlem
Registrerad
Jun 2002

Plan B är att använda ett gammalt PS/2-tangentbord. Funkar alltid.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av magnemclove:

Jag har gjort det nu men har fortfarande samma problem :S

Strömkabeln ska vara utdragen och du ska ta det lugnt så att bios hinner bli nollställd. Folk räknar alldeles för snabbt i huvudet och glömmer dra ut strömkabeln.

Har tangentbordet och musen funkat förut i bios?

Trädvy Permalänk
Medlem
Registrerad
Okt 2013
Skrivet av panpo98:

Strömkabeln ska vara utdragen och du ska ta det lugnt så att bios hinner bli nollställd. Folk räknar alldeles för snabbt i huvudet och glömmer dra ut strömkabeln.

Har tangentbordet och musen funkat förut i bios?

Strömkabeln var utdragen och bios blev helt nollställda, har även testat att plocka bort batteriet.
Det hänger som om jag använder musen i bios men om jag bara använder tangentbordet så fungerar det relativt bra. Däremot så slutar mus/tangentbord fortfarande fungera när jag försöker installera windows :/

Trädvy Permalänk
Moderator
Plats
Omnipresent
Registrerad
Okt 2004

Har du senaste bios/UEFI? Är din/a hårddisk/ar väl fungerande?

Gud är Död! - Nietzsche
Nietzsche är Död! - Gud