Satte på datorn igår och nu är hela windows förstörd

Trädvy Permalänk
Medlem
Registrerad
Okt 2012

Satte på datorn igår och nu är hela windows förstörd

Har ingen aning om varför eller hur. Men efter att jag inte ha satt på datorn i två månader så verkade hela windows 7 bestämma sig för att leva sitt egna skitliv. Först tar det 15 minuter för den för att sättas på, sedan säger den att min windows inte är aktiverad (den frågar samma sak vid varje uppstart, även ifall jag aktiverar den hela tiden). Den avslutar avinstallationer och installationer när den vill. Den fastnar på shuting down skärmen och stängs aldrig av. Får tvinga den att stängas av. Så att jag bestämde mig för att göra en system repair och hämta en backup sen innan. Men den har försvunnit såklart. När jag sedan ska stänga av datorn igen så fastnar den på shuting down skärmen. Tvingar stänga av den igen fast nu kan jag inte ens komma in på windows där det blir en blue screen i en halvsekund och sen startar den om och repeterar beteendet.

Det enda jag kan komma in på är bios. Så att det jag funderar på att göra är att formatera hela windows och alla hårddiskar för att börja om allt från början.

Vad tycker ni att jag ska göra? Tack.

Trädvy Permalänk
Medlem
Plats
Skara
Registrerad
Jan 2009

Hade liknande problem för ett par år sedan då datorn fick för sig att starta upp från ett windows 7 jag hade på en extern hårdisk kopplad via usb 2.0, den var skitseg, ändrade sedan så att den startade från min interna disk i BIOS.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av nisselask:

Hade liknande problem för ett par år sedan då datorn fick för sig att starta upp från ett windows 7 jag hade på en extern hårdisk kopplad via usb 2.0, den var skitseg, ändrade sedan så att den startade från min interna disk i BIOS.

Har redan kollat upp det och den startar från ssdn som den gjorde innan. Antingen så är ssdn förstörd eller så kommer jag testa formatera om allting.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007

När du ändå ska installera om så bör du också ta bort partitionen på SSD med Windows DVD/USB minnet. Lösningen till flera liknande fel krävde att man gjorde det också för att det inte räckte att bara formatera och installera om.

Testa för säkerhets skull att ta bort all kringutrustning, tangentbord, mus, USB kablar mm medan datorn är avstängd så att det inte råka vara en sån struntsak/kabel eller porten de kopplats till som ställer till det.

Trädvy Permalänk
Medlem
Registrerad
Okt 2012
Skrivet av panpo98:

När du ändå ska installera om så bör du också ta bort partitionen på SSD med Windows DVD/USB minnet. Lösningen till flera liknande fel krävde att man gjorde det också för att det inte räckte att bara formatera och installera om.

Testa för säkerhets skull att ta bort all kringutrustning, tangentbord, mus, USB kablar mm medan datorn är avstängd så att det inte råka vara en sån struntsak/kabel eller porten de kopplats till som ställer till det.

Har fixat allt nu och allt funkar som det ska. Det var nog något fel med någon installation jag gjort tidigare. Hur som helst så funkar den felfritt nu! Tack.

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Nov 2007

när jag flyttade sist gjorde transporten att några sladdar inte satt tight och sabbade hela systemet tills jag öppnade och upptäckte att hårddisksladden satt löst. vet inte men du kan ju alltid kolla sånt.

testa också att dra ut allt som nämndes ovan och också att ta ut minnena och sätta de på plats igen.