Windows 8 Installation, svart skärm med muspekare vid start.

Trädvy Permalänk
Medlem
Registrerad
Maj 2012

Windows 8 Installation, svart skärm med muspekare vid start.

Hejsan!

Har precis köpt Windows 8 (64-bit) och en Kingston SSDNow V300 120GB 2.5", inte för att jag direkt vill eller behöver win 8 men tänkte passa på när jag ändå ska börja köra OS på en SSD. Det jag gjort är att pluggat ur mina andra 3 hårddiskar och bara haft SSD inpluggat och installerat win 8 från en CD och installerat på det viset. Installationen funkar perfekt och får inga errors eller varnings meddelande. Problemet visar sig efter datorn startar om och startar win 8. Efter att win 8 loggan försvunnit och har laddat får jag bara upp en grå/svart skärm med en muspekare som jag kan röra runt fritt. Har provat och vänta 20min men inget händer och jag kan inte få det att starta ordentligt. Har provat installera windows 8 en andra gång men samma sak händer. Har försökt få igång safe mode men helt ärligt vet jag inte om jag lyckas starta i safe mode eller inte för jag får bara upp en svart skärm som vanligt och att starta i safe mode i win 8 är inte helt lätt.

Är det någon som vet vad problemet kan vara eller har tips på vad jag kan göra?

Har läst liknande problem på google som har varit något med drivrutiner, grafikkort och ibland något med ASUS moderkort, men det verkar inte vara samma problem jag har.

Specs:
GTX 670
i7 2600k @ 3.4Ghz
8GB RAM
ASUS P8Z68 Deluxe/GEN3

SSD: Kingston SSDNow V300 120GB 2.5" OEM http://www.komplett.se/kingston-ssdnow-v300-120gb-25-oem/773515

I accept art/design related requests at www.exailez.com

Intel i7 4790k | MSI GTX 970 | MSI Z97 Gaming 5 | Kingston DDR3 HyperX Beast 32gb | Corsair Hydro H100i GTX | Corsair RM 750W 80+ Gold | Corsair Obsidian 750D

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2006

Alternativ 1: Det verkar som att många upplever det här felet på grund av strul med grafikkortsdrivrutiner. Verkar som att man måste ta sig in via safe mode och avinstallera grafikkortets drivrutiner, alternativt helt som enhet, för att sedan starta om (och då få datorn att gå på generic-drivisarna) och sedan kan du installera grafikkortet på nytt.

Alternativ 2: Ser många som haft HDMI till TV:n som också fått samma fel, och när de pluggat ur kontakten och endast haft datorskärmen ikopplad så har det fungerat.

http://news.softpedia.com/news/How-to-Fix-Black-Screen-Error-...
http://social.technet.microsoft.com/Forums/windows/en-US/f983...

Verkar finnas väldigt mycket googleträffar på detta, så det är bara att grotta ner sig och läsa alla forumtrådar tills du hittar en lösning. Lycka till!

Stationär: CM Silencio 652 - ASUS Z77-V LX - Intel Core i7 3770 - 16GB DDR3 - MSI GTX 980
Bärbar: ASUS R555JK-DM161H - i7-4710HQ - GXT-850M

Trädvy Permalänk
Medlem
Registrerad
Maj 2012
Skrivet av Entracte:

Alternativ 1: Det verkar som att många upplever det här felet på grund av strul med grafikkortsdrivrutiner. Verkar som att man måste ta sig in via safe mode och avinstallera grafikkortets drivrutiner, alternativt helt som enhet, för att sedan starta om (och då få datorn att gå på generic-drivisarna) och sedan kan du installera grafikkortet på nytt.

Alternativ 2: Ser många som haft HDMI till TV:n som också fått samma fel, och när de pluggat ur kontakten och endast haft datorskärmen ikopplad så har det fungerat.

http://news.softpedia.com/news/How-to-Fix-Black-Screen-Error-...
http://social.technet.microsoft.com/Forums/windows/en-US/f983...

Verkar finnas väldigt mycket googleträffar på detta, så det är bara att grotta ner sig och läsa alla forumtrådar tills du hittar en lösning. Lycka till!

Tack! Pluggade ur den andra monitorn och nu fungerar det perfekt!

I accept art/design related requests at www.exailez.com

Intel i7 4790k | MSI GTX 970 | MSI Z97 Gaming 5 | Kingston DDR3 HyperX Beast 32gb | Corsair Hydro H100i GTX | Corsair RM 750W 80+ Gold | Corsair Obsidian 750D