Bytt nätaggregat och grafikkort nu funkar inte dvd-läsaren och formatering

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Bytt nätaggregat och grafikkort nu funkar inte dvd-läsaren och formatering

Då min dator kraschade för ett tag sen så tog jag beslutet att köpa nytt grafikkort och nätaggregat.

Datorn funkar fin fint och grafikkortet är grymt. Problemet är det att på mitt nya nätaggregat fanns det en sladd det stod "dvddrive" på som inte kunde kopplas in i dvdläsaren då uttaget inte passade så jag kopplade in SATAsladden till dvdläsaren istället. Nu har jag införskaffat mig en ny usbdvdläsare men problemet kvarstår vad har jag gjort för fel? När jag försöker formatera om datorn står det Enhetspartion saknas.

ÄR nybörjare!

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2004

är det usb 3.0? i så fall får dvdläsaren sin ström genom usbporten och då krävs usb 3.0.
annars har dvdläsaren egen strömförsörjning.

angående interna sata disken så ska den vara inkopplade till en sata port och ström från nätaggregatet.
vad har du för intern dvd?

Dator - Eizo S2431W, Phantek Enthoo Pro, Intel i7 4970K, CM Hyper EVO 212, Asus Z97, Samsung SSD 840 Pro 128GB, 16 gb Kingston DDR 3 1833Mhz, Gigabyte Geforce Windforce 970, Asus Zonar DG, 2st x 3 TB WD RED, Logitech MX518, Sennheiser Momentum, Qpad Pro MK80!

Trädvy Permalänk
Medlem
Registrerad
Feb 2013

Jag löste det via formatering i windows istället för innan windows har startat upp. Nu funkar datorn perfekt:). Tack för hjälpen ändå!