Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Maj 2013

Galen cpu fläkt

Min phantek phtc14pe går enligt HW monitor i 60 000 rpm. Antingen så försöker datorn bli en helikopter eller så visar den fel.
Är rätt säker på att den alltid går på max för den låter som en ko som söker sin lycka i Idol.

Har hyfsat fina temperaturer och går aldrig över 40 grader på idle.
Fläkten är inkopplad till cpu_fan med en 3 pins kontakt på ett msi g45.

Har försökt styra fläkten med moderkortets inbyggda fläktprogram och även med t.e.x speedfan. Men inget av dem har haft någon påverkan.
Vad tror ni är problemet?

i5 4670k @ 4ghz - MSI Z87 G45 - 8GB Corsair Vengance CL9 1600Mhz - XFX 80+ Bronze 750W - MSI GTX 780 @1218Mhz

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Jul 2011

Jag ser lite dåligt på bilden på MSI's hemsida, men kan det vara så att det är en 4-pin på moderkortet och de bara styr medd PWM-signal. Då kommer en fläkt med 3-pinkontakt få 12V konstant utan styrning.

Jag kan ha fel, men jag tror att jag har rätt.

Trädvy Permalänk
Medlem
Plats
Anderslöv
Registrerad
Aug 2012

Känns inte som att moderkort och fläkt gillar varann. Kanske för att det är en 3-pinsfläkt kopplad till en 4-pins på moderkortet?

Jag hade bara sänkt hastigheten manuellt genom att koppla på någon fläktkontroller och skitit i moderkortet. i5 4670k @ 4ghz - kylaren måste ju vara sjukt op ändå.

Känns som en dålig lösning men det är vad jag hade gjort för enkelhetens skull, blir bara så trött annars..

Edit kuriosa: HWmonitor visade 260000 rpm för mig en gång på ett gammalt moderkort med nån p4. Come at me!

Citera vänligen

Trädvy Permalänk
Medlem
Plats
Ronneby
Registrerad
Maj 2013
Skrivet av Mattsingen:

Jag ser lite dåligt på bilden på MSI's hemsida, men kan det vara så att det är en 4-pin på moderkortet och de bara styr medd PWM-signal. Då kommer en fläkt med 3-pinkontakt få 12V konstant utan styrning.

Men isåfall så hade väl rpm antalet fortfarande visat rätt?

i5 4670k @ 4ghz - MSI Z87 G45 - 8GB Corsair Vengance CL9 1600Mhz - XFX 80+ Bronze 750W - MSI GTX 780 @1218Mhz

Trädvy Permalänk
Medlem
Plats
Luleå
Registrerad
Mar 2011
Skrivet av FinApelsin:

Men isåfall så hade väl rpm antalet fortfarande visat rätt?

Du måste stoppa den i 4-pin. Punkt.

Skickades från m.sweclockers.com

Trädvy Permalänk
Avstängd
Registrerad
Jul 2013
Skrivet av FinApelsin:

Min phantek phtc14pe går enligt HW monitor i 60 000 rpm. Antingen så försöker datorn bli en helikopter eller så visar den fel.
Är rätt säker på att den alltid går på max för den låter som en ko som söker sin lycka i Idol.

......Vad tror ni är problemet?

haha klockren kommentar kan tänka mig hur den låter HOOOOOOOOOOO!!!! får du den att låta MOOOOOOOO! då har du blitt galen^^

nä gå in i bios kolla hur många varv den snurrar vi brukar finnas olika profiler silence och liknande. Annars kan ett motstånd vara ett alternativ. jag har bara kört med asus moderkort och gigabyte och gigabyte borden (dom äldre) va rå jobbiga med o få tysta

Datorer: i7 4930k med dubbla 780 dubbla 250gb ssd diskar. 32gb

Jag har Asberger så dryga svar/medelanden kan leda till missförstånd från min sida så unvik dryga svar då det nu kan missuppfattas fel från från min sida.