laggar förstår inte varför

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

laggar förstår inte varför

Hejsan
köpte en ny dator vid julas den datorn innehåller

EVGA GeForce GTX 780Ti 3GB PhysX CUDA
"SC", ACX Cooler, with Assassin's Creed IV, Splint

Corsair Obsidian 650D Midi Tower Svart
Fläktar: 1x 200mm Front, 1x 200mm Topp, 1x Bak 120

Corsair AX 860i, 860W PSU
ATX Digital, 80 Plus Platinum, Modular, 6x 6+2-pin

ASUS Sabertooth X79, Socket-2011
ATX, X79, 8xDDR3, 3xPCIe(3.0)x16, CFX&SLI, SATA 6G

Samsung SSD 840 EVO 250GB KW
Desktop KIT, 540/520MB/s read/write, Samsung MEX c

Intel Core i7-4820K
Socket-LGA2011, 4-Core, 3.7GHz, 10MB, 130W, Ivy Br

Corsair H80i Hydro Series CPU Kylare
1150/1155/1156/1366/2011, AM2(+)/AM3(+)/FM1/FM2, 2

D-Link DWA-140 Wireless N USB adapter,
802.11n (draft 2.0)

Samsung DVD Writer, SH-224DB
SATA, DVD±R: 24x, DVD±R DL: 8x, CD-R: 48x, Retail,

Corsair Vengeance DDR3 1600MHz 16GB CL9
Kit w/4x 4GB XMS3 modules, CL9-9-9-24, 1.5V, Low V

BenQ 24" 3D LED XL2420T
1920x1080, 144Hz, 1ms, 12m:1, VGA/DVI/HDMI/DP

exakt allt jag beställde.
och jag laggar i world of warcraft förstår inte varför?
har testat bytt inställningar inget händer.
testade spela Battlefield Bad company2 där laggade det inte alls.

har jag glömt någon drivis ? tycker ju inte det bör lagga med den datorn.

även använt programmet HWmonitor och inte alls höga grader på det.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Mar 2013

Är det FPS drop eller att du har hög Ping etc?

CPU:AMD FX-8320 @ 3,5ghz MOBO:MSI 970A-G43 GPU:Sapphire R9 290 @ 1071mhz so far RAM:Corsair Vengance 16GB 1600mhz 8x2 CHASSI:Zalman Z1 PLUS SSD:Kingston V300 120gb HDD:Toshiba 1TB 7200rpm OS:WINDOWS 8.1 TELEFON:Iphone 6 KONSOL:Xbox One & PS3 CITERA FÖR SVAR
Do not argue with an idiot. He will drag you down to his level and beat you with experience.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Fps dropp

kör med 2 skärmar om det hjälper något.

Trädvy Permalänk
Medlem
Plats
ar i landslaget
Registrerad
Jul 2005

WoW är väl inte direkt känt för att vara bäst optimerat och ge grym FPS. Det ska väl också vara ganska så beroende på CPU, men du borde ju ha tillräckligt med CPU-kraft tycker jag. Men det kan vara värt att dra upp klockfrekvensen några hundra MHz bara för att se om det blir någon skillnad.

EDIT: kör du med två skärmar testa att köra med en och se om det hjälper. Då kanske du kan isolera problemet till det iaf.

Dator: Intel i7 3770K @ 3,9 GHz | Asus P8Z77-V Deluxe | Corsair H80i | Gainward GTX 1080 "GLH" OC @ 2101 MHz/11,45 GHz (max boost/mem) 8GB | Corsair Vengeance 32GB 1600 MHz RAM | Corsair AX750 | Corsair Neutron 240GB SSD + XTB lagring | Xonar Essence STX | Skärmar: Asus ROG Swift PG279Q 27" 144 Hz, 1440p, IPS + Dell 27" U2711 1440p, IPS
Foto: Canon EOS 60D, Canon EF-S 17-55/2,8 IS USM, Canon EF 70-200/2,8L IS II USM, Canon EF 100/2,8L IS USM Macro, Canon SpeedLite 430EX II ||| "Be Humbleholic™, ENJOY life and live it like YOU want!"

Trädvy Permalänk
Medlem
Plats
Lund
Registrerad
Okt 2010

WoW är ett gammalt spel och är inte alls pålitligt just med vad för FPS man kan få. Personer med hårdvara för ~20.000:- kan få mycket sämre FPS än folk med gamla datorer som är värda ~4.000:-.

i5 750 @ 3.9 GHz | NH-D14 | P7P55D |GTX 960 | Vulcan 8GB | Seagate 600 480 GB | Newton 650w | P280 | Dell U2515H
NAD T787 | B&W CM10S2, CMC2S2, DB1

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010

Lira lite spel som finns i sweclockers tester, jämför sedan FPS.

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av Rydisen:

Personer med hårdvara för ~20.000:- kan få mycket sämre FPS än folk med gamla datorer som är värda ~4.000:-.

Nej, bara nej. Om så är fallet beror det på att nåt är fel, inte på spelet.

Skickades från m.sweclockers.com

///M4

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

okej, somsagt kan spela bf badcomapny 4 utan alls något lagg

jag tror på drivers, vet någon hur man kan kolla så alla drivers är up to date?

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010
Skrivet av pinngu:

jag tror på drivers, vet någon hur man kan kolla så alla drivers är up to date?

Geforce experience, sök efter senaste drivrutinerna.

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Ladda ner denna: http://www.futuremark.com/benchmarks/3dmark11 Kör testet och posta sedan ditt resultat.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

har senaste drivers där men tänkte typ några andra drivisar än grafikkortets

Trädvy Permalänk
Medlem
Registrerad
Jun 2012

Pinngu gör som jag sade, så får vi se om det är WoW eller din dator.

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

laddar ner 3d mark 11 demo atm

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Apr 2004

Det är många med nya system som rapporterar FPS drops i WoW. Jag vet inte men jag tror att en lösning kan vara att köra äldre drivrutiner istället för de nyaste

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2011
Skrivet av pinngu:

Hejsan
köpte en ny dator vid julas den datorn innehåller

EVGA GeForce GTX 780Ti 3GB PhysX CUDA
"SC", ACX Cooler, with Assassin's Creed IV, Splint

Corsair Obsidian 650D Midi Tower Svart
Fläktar: 1x 200mm Front, 1x 200mm Topp, 1x Bak 120

Corsair AX 860i, 860W PSU
ATX Digital, 80 Plus Platinum, Modular, 6x 6+2-pin

ASUS Sabertooth X79, Socket-2011
ATX, X79, 8xDDR3, 3xPCIe(3.0)x16, CFX&SLI, SATA 6G

Samsung SSD 840 EVO 250GB KW
Desktop KIT, 540/520MB/s read/write, Samsung MEX c

Intel Core i7-4820K
Socket-LGA2011, 4-Core, 3.7GHz, 10MB, 130W, Ivy Br

Corsair H80i Hydro Series CPU Kylare
1150/1155/1156/1366/2011, AM2(+)/AM3(+)/FM1/FM2, 2

D-Link DWA-140 Wireless N USB adapter,
802.11n (draft 2.0)

Samsung DVD Writer, SH-224DB
SATA, DVD±R: 24x, DVD±R DL: 8x, CD-R: 48x, Retail,

Corsair Vengeance DDR3 1600MHz 16GB CL9
Kit w/4x 4GB XMS3 modules, CL9-9-9-24, 1.5V, Low V

BenQ 24" 3D LED XL2420T
1920x1080, 144Hz, 1ms, 12m:1, VGA/DVI/HDMI/DP

exakt allt jag beställde.
och jag laggar i world of warcraft förstår inte varför?
har testat bytt inställningar inget händer.
testade spela Battlefield Bad company2 där laggade det inte alls.

har jag glömt någon drivis ? tycker ju inte det bör lagga med den datorn.

även använt programmet HWmonitor och inte alls höga grader på det.

kanske en korkat fråga, men har du Addons som Deadly boss mods eller några stora addons?

Jag hade deadly boss mod som va outdated och det strulade till allt vart jag än va

Ursäktar särkskrivning är Dansk
Chassi: NZXT H440W Ultra Svart/Röd MOBO: ASUS MAXIMUS VII RANGER Z97 ATX CPU: i5 4670K 3.4GHz (Haswell) SDD: Samsung EVO 840 250GB Cooling: be quiet! Dark Rock Pro 3 GPU: ASUS Strix GeForce GTX 970 DirectCU II RAM: 16GB Corsair Vengeance 1600MHz PSU: Corsair AX760W 80+ Platinum Modulär

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

vet inte hur ja postar resault antar att det är detta

Graphics Score 15858

Physics Score 9026

Combined Score 8357

3DMark Score13178.0 3DMarks
Graphics Score15858.0
Physics Score9026.0
Combined Score8357.0
Graphics Test 173.9 fps
Graphics Test 274.6 fps
Graphics Test 398.4 fps
Graphics Test 447.8 fps
Physics Test28.7 fps
Combined Test38.9 fps

Default settings used Yes Screen width1280Screen height720MSAA sample count1Texture filtering modeTrilinearMax anisotropy1Tessellation Detail5Max Tessellation Factor10Shadow Map Size5Shadow Cascade Count4Surface Shadow Sample Count16Volumetric Illumination Quality5Ambient Occlusion Quality5Depth Of Field Quality5Windowed modeOffVertical syncOffTriple bufferingOffWireframeOffColor saturation100%

3DMark Score13178.0 3DMarks
Graphics Score15858.0
Physics Score9026.0
Combined Score8357.0
Graphics Test 1 73.9 fps
Graphics Test 2 74.6 fps
Graphics Test 3 98.4 fps
Graphics Test 4 47.8 fps
Physics Test 28.7 fps
Combined Test 38.9 fps

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Jan 2010

Kör en runda Fire stirke

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

fire strike ?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av hoski:

Nej, bara nej. Om så är fallet beror det på att nåt är fel, inte på spelet.

Skickades från m.sweclockers.com

njae, jag håller med honom, jag fick bättre fps på gta 4 med core 2 duo / 8800gt system änn med phenom II / 6970.

inte testat med 8350 änn men i alla fall.

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Plats
Kävlinge
Registrerad
Feb 2002
Skrivet av Rydisen:

WoW är ett gammalt spel och är inte alls pålitligt just med vad för FPS man kan få. Personer med hårdvara för ~20.000:- kan få mycket sämre FPS än folk med gamla datorer som är värda ~4.000:-.

Rent skrock. Var lite random prestanda på WoW fram till mitten av BC. Problemet är att spelet
är precis lika CPU krävande som alla andra online spel. Detta fattar inte folk. Så man har miljoner
av scenarion där folk inte fattar varför dom får prestanda problem.

När det gäller TS så skulle jag gissa på softvaru relaterat. Kanske ett Anti-Virus som går igång då och då.
Kanske en hel drös med addons som sänker spelet.

Macifierad militant mactivist....
"Why join the navy if you can be a pirate?" - Steve Jobs

Trädvy Permalänk
Avstängd
Registrerad
Dec 2013
Skrivet av Laggzor:

njae, jag håller med honom, jag fick bättre fps på gta 4 med core 2 duo / 8800gt system änn med phenom II / 6970.

inte testat med 8350 änn men i alla fall.

vad har det med wow att göra?

Skickades från m.sweclockers.com

///M4

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Aug 2002

Ladda ner directx 9. Hade också det problemet pga nya grafik kortet har 11.

Overloaded

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

så lösning kan vara direct x 9 ?

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2011
Skrivet av hoski:

vad har det med wow att göra?

Skickades från m.sweclockers.com

ja du nämnde att något är fel om en dyrare dator presterar sämre, tänkte att det var relevant oavsett spel då ?

FX-8350 | 290 Tri-x | 2x8GB | Asus Crosshair V Formula-z | Corsair TX 650W 80+

Trädvy Permalänk
Medlem
Registrerad
Dec 2013

svar pls ! vart får jag en bra version directx9 då ?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Nov 2011
Skrivet av pinngu:

svar pls ! vart får jag en bra version directx9 då ?

Inte så smart att ignorera alternativa svar som folk postar i din tråd...

"Citat:
Ursprungligen inskrivet av pinngu
Hejsan
köpte en ny dator vid julas den datorn innehåller

EVGA GeForce GTX 780Ti 3GB PhysX CUDA
"SC", ACX Cooler, with Assassin's Creed IV, Splint

Corsair Obsidian 650D Midi Tower Svart
Fläktar: 1x 200mm Front, 1x 200mm Topp, 1x Bak 120

Corsair AX 860i, 860W PSU
ATX Digital, 80 Plus Platinum, Modular, 6x 6+2-pin

ASUS Sabertooth X79, Socket-2011
ATX, X79, 8xDDR3, 3xPCIe(3.0)x16, CFX&SLI, SATA 6G

Samsung SSD 840 EVO 250GB KW
Desktop KIT, 540/520MB/s read/write, Samsung MEX c

Intel Core i7-4820K
Socket-LGA2011, 4-Core, 3.7GHz, 10MB, 130W, Ivy Br

Corsair H80i Hydro Series CPU Kylare
1150/1155/1156/1366/2011, AM2(+)/AM3(+)/FM1/FM2, 2

D-Link DWA-140 Wireless N USB adapter,
802.11n (draft 2.0)

Samsung DVD Writer, SH-224DB
SATA, DVD±R: 24x, DVD±R DL: 8x, CD-R: 48x, Retail,

Corsair Vengeance DDR3 1600MHz 16GB CL9
Kit w/4x 4GB XMS3 modules, CL9-9-9-24, 1.5V, Low V

BenQ 24" 3D LED XL2420T
1920x1080, 144Hz, 1ms, 12m:1, VGA/DVI/HDMI/DP

exakt allt jag beställde.
och jag laggar i world of warcraft förstår inte varför?
har testat bytt inställningar inget händer.
testade spela Battlefield Bad company2 där laggade det inte alls.

har jag glömt någon drivis ? tycker ju inte det bör lagga med den datorn.

även använt programmet HWmonitor och inte alls höga grader på det."

kanske en korkat fråga, men har du Addons som Deadly boss mods eller några stora addons?

Jag hade deadly boss mod som va outdated och det strulade till allt vart jag än va

Ursäktar särkskrivning är Dansk
Chassi: NZXT H440W Ultra Svart/Röd MOBO: ASUS MAXIMUS VII RANGER Z97 ATX CPU: i5 4670K 3.4GHz (Haswell) SDD: Samsung EVO 840 250GB Cooling: be quiet! Dark Rock Pro 3 GPU: ASUS Strix GeForce GTX 970 DirectCU II RAM: 16GB Corsair Vengeance 1600MHz PSU: Corsair AX760W 80+ Platinum Modulär

Trädvy Permalänk
Avstängd
Registrerad
Aug 2012
Skrivet av pinngu:

D-Link DWA-140 Wireless N USB adapter,
802.11n (draft 2.0)

Konstigt att ingen påpekat denna! Om du kör USB-Wifi till wow så kan jag garantera dig att det är därför det laggar.

Trädvy Permalänk
Moderator
Plats
Sverige
Registrerad
Dec 2005

Tänk på att Sweclockers är ett forum och inte en chatt eller sms. Använd Redigera istället för att skriva flera egna inlägg direkt efter varandra. Tack på förhand för din medverkan till ett mer lättläst och överskådligt forum.

På samma sätt finns Citera flera när man svarar på flera inlägg samtidigt.

*Ett flertal inlägg sammanfogade*

Synpunkter på min moderering? Hör av dig via PM eller mail.

W7, Intel 5820K, Asus X99-S, Crucial DDR4 2133MHz 32GB, Sapphire 290X Tri-X, Intel 730 SSD, WD Black+Green+HGST, Silverstone FT02, Corsair AX1200, Corsair K90, Logitech MX518, Eizo 2736w, Eaton 5115 UPS. Huawei P10 Plus
* Stolt paragrafryttare *

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Sep 2006
Skrivet av e-lite:

Konstigt att ingen påpekat denna! Om du kör USB-Wifi till wow så kan jag garantera dig att det är därför det laggar.

Läst tidigare kommentarer i tråden?

DirextX 9 - www.microsoft.se

Trädvy Permalänk
Medlem
Plats
Finspång
Registrerad
Aug 2002

http://www.microsoft.com/sv-se/download/details.aspx?id=34429 ladda ner denna så ska du se att det funkar bättre, sen inne i wow så välj bort directx 11 till 9

Overloaded