Problem med internet ''Behöver Hjälp!!!

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

Problem med internet ''Behöver Hjälp!!!

Hej alla!!

läget är så att vårt internet i hemmet började strula för ett tag sedan, Det började gå extra långtsamt osv.. allmänt klydd helt enkelt. Man kopplades ibland ifrån wifi och sådant. Så då starta ja helt enkelt bara om routern och modemet och tänkte nu fixar de väl sig.

Och det gjorde det för alla utom min dator, Jag kör stationär och har kabel från routern direkt in i min dator.
Jag får helt enkelt inget internet på min dator medans resten av hushållet har det på de trådlösa (wifi).

Jag har redan testat byta nätverkskabel - det funkade inte
startat om router och modemet och gjort återställning på routern och uppdaterat bios på moderkortet,
Sen märkte jag att nätverkskortet firewall inte fungerar och typ inte är installerad - kanske kan va till hjälp?

Har verkligen sökt runt på alla forum men hittar fan inte svaret.

Har även kört sådan ''ip/renew i cmd'' och det funkade inte heller.

När jag kör troubleshoot står det att antingen svara typ inte routern eller så är det typ host - microsoft, kan klistra in bild om det behövs.

Behöver verkligen hjälp nu klarar mig inte längre utan internet på datorn. Brukar kunna lösa alla dator problem själv men nu behöver jag faktiskt er hjälp!!!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Kör
ipconfig /all
i en kommandotolk och posta resultatet.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

där har du den!

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det såg ok ut där, du får ipnummer och använder dhcp.
Kan du pinga routern ? dvs:
ping 192.168.2.1
Svarar den på det ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010
Trädvy Permalänk
Medlem
Registrerad
Nov 2010

Testa "ping 192.168.2.1"
Testa "ping 8.8.8.8"
Testa "ping google.se"
Testa "nslookup google.se"

Vilket/vilka av dessa kommando lyckas?

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Du har inga hårdvarufel mellan dator och routern iallafall, exakt vad får du för symptom när det strular ?
Nått felmeddelande ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010
Skrivet av tomerello:

Testa "ping 192.168.2.1"
Testa "ping 8.8.8.8"
Testa "ping google.se"
Testa "nslookup google.se"

Vilket/vilka av dessa kommando lyckas?

alla funkade

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Ja då vet vi att du kommer ut på nätet och att din dns server fungerar ok.
Men exakt vad får du för felmeddelande i webbläsaren och påverkas det av om du stänger av brandväggen i datorn ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010
Skrivet av mrqaffe:

Ja då vet vi att du kommer ut på nätet och att din dns server fungerar ok.
Men exakt vad får du för felmeddelande i webbläsaren och påverkas det av om du stänger av brandväggen i datorn ?

Förlåt för sent svar, var iväg igårkväll

detta är just nu felmeddelandet som kommer upp, för övrigt är internet hyfsat segt just nu på de andra datorerna och telefonerna, kan ju även nämna att vi har 1 skrivare kopplad till wifi och 4 kameror.

http://forumbilder.se/DBRJP/img-5595

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad har du för router ?
Vilken operatör?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

Min router är en ASUS RT-N56U
operatör: Telia

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

? ingen som har någon lösning eller vet vad jag kan testa med, måste verkligen fixa detta och är så sjukt tacksam för alla hjälp jag kan få

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad har du för modem och har du loggat in i modemet och kollat hur det kopplar upp sig, vilka hastigheter rapporterar det ? visar det mycket fel ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2014

Edit: Whoops missade en del i din text, NVM.

Corsair Carbide 500R | i5 4670K | Asus 1070 Dual | Ballistixsport 4x4GB | GB Z87-HD3 | Samsung 850 Pro 128GB SSD | Seagate 1TB HDD | CM 600W | Samsung DVD |

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

Modemet är thomson, nvm hittade inlogget och kollar nu upp

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av cappizo:

Modemet är thomson, nvm hittade inlogget och kollar nu upp

Thomson? har du en smart ? och den är inte bryggad ?
Sitter du med 2 routrar i serie så förklarar det nog dina problem.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

testresultaten till internet vara bra verkade det som,

Ja modemet är thomson och routern är asus, vet inte helt vad du menar med smart men detta är ju Tjänstnamnet: TeliaSonera SMART 3.2.2 , bryggad menas det med att den är sammankopplad med routern ? nej vi har bara en router och vi har kabel som går från modemet direkt in till routern, dock hittade jag att min gamla router fortfarande var med på internet listan i modemets uppkopplingar, fast routern är slängd så det kan ju inte påverka ?

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

thomson TG789vn

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

dsl anslutningen såg ut så här ... :/

Upptid: 6 dagar, 0:33:12

Bandbredd (upp/ned) [kbps/kbps]: 1.049 / 8.125

Överförda data (skickade/mottagna) [GB/MB]: 3,99 / 680,66

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Vad är det för Thomson du har, är det en smart så är det en router i den och man bör bara ha en router i ett hemmanätverk om man inte har nån bra anledning (och kunskapen att ställa in allt) om för att köra med 2.
3.2.2 låter ju som du har en TGV789vn ?

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

japp det har jag,

sen stod detta på internet_vdsl

Internet_VDSL

Anslutningsinformation

Länkstatus: Kontaktar DHCP-server...

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010
Skrivet av mrqaffe:

Vad är det för Thomson du har, är det en smart så är det en router i den och man bör bara ha en router i ett hemmanätverk om man inte har nån bra anledning (och kunskapen att ställa in allt) om för att köra med 2.
3.2.2 låter ju som du har en TGV789vn ?

tror inte den är smart? , den har ingen router i sig väl? för det är den jag har

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009
Skrivet av cappizo:

thomson TG789vn

Som sagt det är ju en router du har anslutit din Asus emot om inte smarten är bryggad, då har du dubbel NAT och dubbla DHCP servrar och därmed en massa problem som du märker, endera gör du om Asusen till en switch och accesspunkt eller så beställer du bryggning av smarten och kör den bara som modem och vlan separerande switch för ip tv och iptele.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010
Skrivet av mrqaffe:

Som sagt det är ju en router du har anslutit din Asus emot om inte smarten är bryggad, då har du dubbel NAT och dubbla DHCP servrar och därmed en massa problem som du märker, endera gör du om Asusen till en switch och accesspunkt eller så beställer du bryggning av smarten och kör den bara som modem och vlan separerande switch för ip tv och iptele.

Oj nu förstod jag inte riktigt:/ gick lite snabbt

såg nu att modemet/routern thomson hade ett trådlöst nätverk den med som jag nu bytte namn på så man även kan använda det, men snackade med farsan och han sa att vi har den andra asus routern för att vi använder de flesta datorerna i andra delen av huset så denna thomson routern är längst in huset. Finns det ngt sätt att jag snabbt kan fixa detta på utan att köpa grejor eller sÅ?

Jag menar det har funkat i ett flertal år med andra system och med detta nya har det funkat 2 år

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

kan dock säga att vi har aldrig använt det trådlösa på routern thomson utan kör allting från asus

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Att brygga Thomsonen tar några minuter, man ringer kundtjänst och ber dem göra det, då blir den ett rent modem för den vanliga nätverkstrafiken och man får koppla som man vill efter den.
Du kan också stänga av dhcpservern i Asusen och sedan låta bli att använda wanporten på den, sidan 33-34 i manualen.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

Okej! tack för svaret , bara en fråga tror kanske dock inte du kan svara på den riktigt hehe, men är du säker på att det är detta som är problemet, Jag menar det har ju funkat innan med samma konfiguration och jag kör ju som sagt på lina från asus till min dator

Trädvy Permalänk
Rekordmedlem
Plats
Salstad
Registrerad
Feb 2009

Det blir adresseringsproblem och nätverket bli känsligt för i vilken ordning man startar prylarna och annat, så det kan fungera hyffsat om man har tur men det kan lika gärna bli en massa strul pga paketförluster om 2 enheter har samma ipnummer efter första NAT en.

Det blir slumpartat om det funkar eller inte, det kan finnas andra problem också men eftersom det med största sannolikhet är problem med adresseringen så är det svårt att felsöka om man inte åtgärdar det, så det måste lösas om det ska vara meningsfull att gå vidare med annan felsökning om det skulle behövas.

Phenom 2 960T (körs x6) med passivt Ninja på Asus Crosshair 4 Asus 4850 och en väldig massa masslagring.Passiv kyld Northq nätdel 450W Antec P 180 med Schyte o Sharkoon fläktar via en t-balancer, väldigt tyst, oftast passivt. Datorljud 2kanal: ljudkort/dsp Behringer DCX2496, högtalare Truth B3031A, Truth B2092A Har också Oscilloskop och mätmikrofon.

Trädvy Permalänk
Medlem
Plats
malmö
Registrerad
Dec 2010

okej men fixar det först och återkommer om resultat, vad är bäst att brygga asus eller thomson eller det kvittar ?