Crash,freeze,reboot,blackscreen. Snälla, hjälp!

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2008

Crash,freeze,reboot,blackscreen. Snälla, hjälp!

Tjoo!

Igår satt jag och "LANade" Battlefield 4 och helt plötsligt frös det. Ljudet "buggade" fast och kunde ej se något på skärmen. Försökte "tabba" och göra ctrl+alt+del, utan framgång, så jag startade om datorn manuellt. Startade upp som vanligt och sedan provade jag Bf4 igen, kunde spela mycket längre tid denna gång, men sen crash igen... Tänkte att det är väl bf det är fel på, så provade F.E.A.R 1. Lirade ett tag och sen samma sak med det. Jag rebootade och fick blackscreen. "No Signal Detected!" på skärmen.

Datorn är cirka en månad gammal bara, har byggt den själv och har fungerat perfekt tills nu.
Om jag minns rätt så provade jag "Heaven Benchmark 4.0" någon gång innan jag började spela. Tänkte att kanske det har något med problemen att göra. Tror dock inte det, har kört benchmarks någon vecka innan med noll problem.

Använder mig av GPU-Z, CPU-Z, HWMonitor för att se temps etc och har inte varit nå höga värden.

Här är iallafall mina specs:

* BenQ XL2411T monitor
* Corsair C70 Chassi
* Asrock Z87 Extreme 4 mobo
* Intel i7 4770k
* Corsair H100i CPU-kylare
* Corsair RM 750W PSU
* MSI GTX 780 Gaming
* A-Data SP900 SSD 256gb (OS å BF4)
* A-Data 8x2 16gb 1600MHz Inet edition
* Seagate nånting 1TB HDD (Spel etc)
* Samsung writemaster DVD-brännare

NOTE: Inget är överklockat förutom factory OC på grafikkortet.
Kör H100i i bara push och har 3 st Corsair AF-series fans installerade i chassit.

Saker jag har försökt göra men endå inte fått signal, är:

- Kollat så att alla kontakter sitter i som de ska. Samt tittat om det är några pins som är böjda.
- Startat datorn med ett RAM-minne.
- Provat sätta GPU:n i den andra PCI-E platsen
- Reset:at CMOS samt tagit ur och satt i CMOS batteriet
- Provat en annan DVI kabel samt den andra DVI kontakten

Skärmen fungerar som den ska och jag får faktiskt bild om jag kopplar DVI till moderkortet (onboard GPU).
Jag vill hoppas på att det är nå software problem men är säkert hardware, känns förjävligt.

Tycker ni jag ska göra en omformatering av OS? Vad finns det jag mer kan göra? ... RMA?

Justja såg att det var som kondens på fläktarna till grafikkortet, samt en del av moderkortet under GPU fläkten. Lägger upp bilder:

http://imagizer.imageshack.us/v2/1280x1024q90/855/jvoj.jpg

http://imagizer.imageshack.us/v2/1280x1024q90/163/662j.jpg

http://imagizer.imageshack.us/v2/1280x1024q90/37/bq1u.jpg

Once a gamer always a gamer.

Trädvy Permalänk
Medlem
Registrerad
Nov 2012

Hmm

Seeeeegt :S

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2002

Det känns som om du inte borde kunna få kondens där så här års såvida du inte har oerhört fuktigt inomhus. Du har ingen läcka på H100-systemet?

Define R5, Intel Core i7 5820k, Gigabyte GTX 980ti, 96Gb RAM, diverse SSD total 2,5TB

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2008

Nä är ingen läcka där alls. Är lixom som att det kommer från grafikkortet. Har ju haft balkongdörren öppen lite då och då för att det blir varmt i rummet dock.

Once a gamer always a gamer.

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Maj 2011

Kolla så dina volt värden är som dom ska . 12v , 5v osv.
Varför du har kondens är märkligt, men det är iaf inte bra då fukten kan åstakomma kortslutning o döda bla moderkortet.

Kolla windows loggen efter fel o försök se vad som läcker eller orsakar kondens.

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2008
Skrivet av Mogwaii:

Kolla så dina volt värden är som dom ska . 12v , 5v osv.
Varför du har kondens är märkligt, men det är iaf inte bra då fukten kan åstakomma kortslutning o döda bla moderkortet.

Kolla windows loggen efter fel o försök se vad som läcker eller orsakar kondens.

Om jag ska kolla volten måste jag väl ha en multimeter?

Hur kollar jag windows loggen? låter som en noob.

Once a gamer always a gamer.

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2002

Spänningarna till moderkortet brukar man kunna se i BIOS under PC Health eller dylikt. På samma ställe som du ser temperaturerna på CPU & moderkort.

Sedan fukten, det där är ytor som dels ventileras eftersom fläkten sitter i närheten och dels borde vara ganska varma och därmed inte resultera i att fukten faller ut. Är det vatten eller annan vätska? Fånga upp på vitt papper och se om det har någon färg.

Define R5, Intel Core i7 5820k, Gigabyte GTX 980ti, 96Gb RAM, diverse SSD total 2,5TB

Trädvy Permalänk
Medlem
Plats
Gävle
Registrerad
Maj 2008
Skrivet av GauntMan:

Spänningarna till moderkortet brukar man kunna se i BIOS under PC Health eller dylikt. På samma ställe som du ser temperaturerna på CPU & moderkort.

Sedan fukten, det där är ytor som dels ventileras eftersom fläkten sitter i närheten och dels borde vara ganska varma och därmed inte resultera i att fukten faller ut. Är det vatten eller annan vätska? Fånga upp på vitt papper och se om det har någon färg.

Okej, tack för svaret. Men tror fan att det här är mitt problem: http://www.tomshardware.co.uk/answers/id-1849063/gtx-780-leak...

RMA I guess?...

Once a gamer always a gamer.