Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2013

Svart skärm vid belastning

Jag har just fått problem med min dator som tidigare fungerat felfritt.

Det har inte kommit från ingenstans då jag just installerat två HDDs i RAID1, efter det har det varit problem.
RAID fungerar bra! (Efter en del googlande och lite petande i regedit) men nu går det inte att belasta grafikkortet utan att skärmen går i vila och bilden aldrig kommer tillbaks. Måste starta om datorn från grunden. Att surfa runt och slöa med datorn går utmärkt!

Borde inte vara problem med ström-tillförsel tycker jag då jag har HX-750W och bara en GPU, ASUS GTX 770.
Mitt operativsystem, Windows 7, är installerat på en SSD Samsung 840 Series och RAID-setupen är två vanliga Seagate Barracuda.

Också nämnvärt är att jag stöttade upp mitt grafikkort med buntband, då den tunga DCU-II kylaren fick kortet att böja sig lätt nedåt. Det sitter nu rakt, men kan det ha påverkat kontakten på något vis? Skulle jag isf kunna använda datorn normalt ens, och att den då krashar under stress?! Låter mysko.

Hittils har jag: installerat om Windows (inget petande i regedit efter det), alla drivrutiner är nya. BIOS är uppdaterat. Kontrollerat att kablarna som förser ström till GPU sitter som de ska. Googlat men inte hittat något vettigt.

Tacksam för goda råd!

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Okt 2013

Jag har lokaliserat problemet. Det är grafikkortet som går för varmt. Här är en log från precis innan en "krasch".

Måste ha kommit ivägen eller så, på något vis påverkat kylaren när jag justerade böjningen.

... bara fyi liksom.