skärmarna börjar "blinka" och ändra färg

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

skärmarna börjar "blinka" och ändra färg

Specs:
MSI Z87-S02 INET EDITION ATX
Intel Core i7 4770K 3.5 GHz (Haswell)
MSI GeForce GTX 780 3GB OC TwinFrozr Gaming
Cooler Master Storm Trooper, Svart
Samsung DVD±RW 24X DL Svart
orsair RM 650W 80+ Gold Modulär

Alla delar förutom en HDD och RAM är nytt. När jag använder mitt gamla 560TI så fungerar allt utmärkt. Men när jag använder mitt GTX780 så händer det ibland att skärmen "flimrar" eller "blinkar". Det kommer upp små blå fyrkanter utspridda över skärmen, och ibland fastnar tom mina skärmar i olika färger.
Först trodde jag att det var fel på grafikkortet men efter att ha skickat det till inet så säger dom att det inte är något fel på den (detta kan hända medans jag spelar BF3 eller om jag bara sitter ute på internet, alltså både vid belastning och utan belastning).
Jag har stresstestat grafikkortet, CPUn och mina minnen och det verkar inte vara något fel på något av dom. Jag har slut på ideer av vad det kan vara för fel.

Skulle uppskatta hjälp otroligt mycket!

Trädvy Permalänk
Medlem
Registrerad
Aug 2005

kör du SLI eller varför har du med kortet 2 gånger?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Exiphi:

kör du SLI eller varför har du med kortet 2 gånger?

oj, Nej det ska bara vara ett kort! Inge SLI alltså

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av gurre94:

oj, Nej det ska bara vara ett kort! Inge SLI alltså

Nätagget är det iaf inte, det skulle inte ge såna problem. Känns som det är nåt fel på kortet.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Exiphi:

Nätagget är det iaf inte, det skulle inte ge såna problem. Känns som det är nåt fel på kortet.

tycker jag också, men inet påstår att det inte är något fel på de, dom har gjort en full genomsökning efter att jag skickat in kortet till dom, men dom påstår att det inte är något fel på det

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av gurre94:

tycker jag också, men inet påstår att det inte är något fel på de, dom har gjort en full genomsökning efter att jag skickat in kortet till dom, men dom påstår att det inte är något fel på det

Kan du prova det i en annan dator? Helst med andra skärmar osv.

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Exiphi:

Kan du prova det i en annan dator? Helst med andra skärmar osv.

Nu hängde sig hela datorn, jag är nu ganska säker på att det har emd temperaturen att göra, jag hade GPU Temp igång medans jag spelade CS:GO, den låg mellan 70-80% GPU Load and var upp emot 70 grader varm. Tillsist frös hela skärmen så att jag var tvungen att stänga av datorn

Trädvy Permalänk
Medlem
Registrerad
Aug 2005
Skrivet av gurre94:

Nu hängde sig hela datorn, jag är nu ganska säker på att det har emd temperaturen att göra, jag hade GPU Temp igång medans jag spelade CS:GO, den låg mellan 70-80% GPU Load and var upp emot 70 grader varm. Tillsist frös hela skärmen så att jag var tvungen att stänga av datorn

70 grader ska inte vara några problem för ett grafikkort. Har du provat uppdatera/nedgradera drivrutinerna?

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av Exiphi:

70 grader ska inte vara några problem för ett grafikkort. Har du provat uppdatera/nedgradera drivrutinerna?

ja det har jag, har använt mig av program rekommenderade av inet för att ta bort/installera drivrutiner

Trädvy Permalänk
Avstängd
Plats
bananStaden
Registrerad
Jul 2013

min pollare har nästan samma problem fast det är kabeln som glappar (vga) fast det har du säkert redan tänkt på

Trädvy Permalänk
Medlem
Registrerad
Mar 2012
Skrivet av SweCake:

min pollare har nästan samma problem fast det är kabeln som glappar (vga) fast det har du säkert redan tänkt på

grejen är att jag har provat med andra grafikkort, och dom funkar prima

Trädvy Permalänk
Medlem
Registrerad
Mar 2012

någon som har någon annan ide om vad det kan vara?