Mitt fel? [Nybyggd dator låter som jetmotor — självmonterings- eller fabrikationsfel? — mod]

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Mitt fel? [Nybyggd dator låter som jetmotor — självmonterings- eller fabrikationsfel? — mod]

Hej!
Jag köpte en dator, som jag fick hem i fredags. Jag och en kompis satte ihop datorn sakta och successivt. Men sen när strömmen skulle kopplas in så märkte vi in konstig sak. Den 8 pinaren som ska in ifrån nätagget till modekortet är 8 pin. MEN på kontakten i modekortet är det små fyrkanter eller lite rundade fyrkanter. Svårt att förklara... Men på den 8 pinan ifrån nätagget så finns det bara en sladd som skulle passa vilket var en 4+4. Den skulle då i modekortet. Men nu var det ju så att formerna satt inte på samma ställe i nätagget och på modekortet. Men jag testade att sätta i sladden å den passade fint. Då tänkte ja å min kompis efter råd ifrån andra att de ska ju vara såhär så vi testar. Men när vi startar upp datorn så kommer booten upp osv. men nätagget låter som det sitter något emot denns fläkt. vilket gör att de låter som en jetmotor (låter fel). Min fråga är då, är det mitt fil att nätagget är sönder pga min koppling eller är det ett fabriksfel?. Å kan jag skada någon komponent men den 8 pinan? Hoppas det inte blev allt för luddigt.

http://www.komplett.se/xfx-proseries-core-edition-850w-psu/65...

http://www.komplett.se/msi-z87-g45-gaming-socket-1150/782065

Bättre rubrik. Se §3.1 i reglerna.
Trädvy Permalänk
Medlem
Registrerad
Apr 2012

Låter det som någonting ligger mot fläkten (rassel)? Är ni säkra på att det är nätaggregatet som låter? Om så är fallet så är det väl bara att reklamera det.

Intel i7-3770K@4,5GHz 1,275V - ASRock P67 Pro3 REV B3 - Corsair Vengeance Pro DDR3 2133MHz 2x8GB - MSI GTX 1080 Gaming X - Samsung 840 EVO 120GB - WD Caviar Black 6TB - Seagate SV35 2TB - Noctua NH-C12P SE14 - LG DVD+-RW - Corsair TX 650W - Antec One Hundred - Dell 25" UltraSharp U2515H

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005

Det finns väl alltid en 4+4 på nätagget..?
1 x ström 8-stifts EPS 12 V med löstagbar 4-stifts ATX 12 V-sektion

Du har nog kopplat in en kontakt som var menad för grafikkortet

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av fantomsmurfen:

Låter det som någonting ligger mot fläkten (rassel)? Är ni säkra på att det är nätaggregatet som låter? Om så är fallet så är det väl bara att reklamera det.

Reklamerat har jag gjort. Aa de rasslade konstigt.

Skrivet av rinosaur:

Det finns väl alltid en 4+4 på nätagget..?
1 x ström 8-stifts EPS 12 V med löstagbar 4-stifts ATX 12 V-sektion

Du har nog kopplat in en kontakt som var menad för grafikkortet

De är la endå "1 x ström 8-stifts EPS 12 V med löstagbar 4-stifts ATX 12 V-sektion " som ska till modekortet.
"2 x 8-stifts PCI Express-ström med löstagbar 2-stiftssektion " är la för grafikkort pga nätagget har crossfire...?

Trädvy Permalänk
Medlem
Plats
Helsingborg
Registrerad
Jul 2008

På nätaggregatet så finns 2x8 pins till PCIe (grafikkort), där bägge är löstagbara till 6+2. Det brukar även stå skrivet "PCIe" på den kontakten som ska in grafikkortet. Det följer ATX standard så PCIe ska ej passa i 4+4 12V EPS. Du har alltså INTE kopplat fel om du tog 4+4 12 V. Om du hade kopplat in den som är till grafikkortet hade den varit 6+2.

Mvh

MSI P67A-GD55 | Core i7 2600k @4.0 Noctua NH-D14| Corsair HX 650W | Corsair Dominato r8 GB | XFX Radeon 6950 2 GB | Samsung 500 GB + 2x 160 GB | Corsair Force 120 GB || NAD C326BEE | Cerwin Vega VS-10 | LG LH4000| Samsung SyncMaster EX2220

Trädvy Permalänk
Medlem
Registrerad
Jan 2014
Skrivet av oscaralexiusson:

På nätaggregatet så finns 2x8 pins till PCIe (grafikkort), där bägge är löstagbara till 6+2. Det brukar även stå skrivet "PCIe" på den kontakten som ska in grafikkortet. Det följer ATX standard så PCIe ska ej passa i 4+4 12V EPS. Du har alltså INTE kopplat fel om du tog 4+4 12 V. Om du hade kopplat in den som är till grafikkortet hade den varit 6+2.

Mvh

Okej tack

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Okt 2005
Skrivet av B0llA:

Reklamerat har jag gjort. Aa de rasslade konstigt.

De är la endå "1 x ström 8-stifts EPS 12 V med löstagbar 4-stifts ATX 12 V-sektion " som ska till modekortet.
"2 x 8-stifts PCI Express-ström med löstagbar 2-stiftssektion " är la för grafikkort pga nätagget har crossfire...?

Det var det jag sade ju..

Så du tog alltså 4+4?

Då är det inget fel med kopplingen inte.

| INTEL i7 7700K@4,9GHZ | NOCTUA NH-D15 | ASUS PRIME Z270-P | 32GB DDR4@3000mhz | GTX 1080 STRIX | 512 GB CRUCIAL MX300 SSD | 4TB HDD | WIN 10 | BENQ XL2420Z@144hz| SUPERNOVA G2 750w

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Ska man uppdatera bios? Ska man det varför? Fördelar?

Trädvy Permalänk
Medlem
Plats
Hörby
Registrerad
Maj 2011
Skrivet av B0llA:

Ska man uppdatera bios? Ska man det varför? Fördelar?

http://windows.microsoft.com/sv-se/windows/bios-faq#1TC=windo...

MB Asus Z170-A CPU 6700k GPU Gtx 1080 Strix HD Samsung 960 EVO 500gb
MEM Corsair 16GB DDR4 3200MHz PSU EVGA Supernova G2 850W
MONITOR ROG SWIFT PG348Q 3440x1440 CPU COOLER Noctua NH-D15S

Trädvy Permalänk
Medlem
Plats
Kristianstad
Registrerad
Mar 2007
Skrivet av B0llA:

Ska man uppdatera bios? Ska man det varför? Fördelar?

De släpper BIOS-uppdateringar för att de fixat buggar, lagt till nya funktioner och stöd. Det skadar sällan att ligga på den senaste versionen, men å andra sidan, "if it aint't broke...".

| Core i7 5930K | ASUS X99-DeLuxe/U3.1 | HyperX Predator 16 GB 3000 MHz CL15 | EVGA GTX 1080 FTW | Samsung 960 Pro 512 GB | Sound Blaster Zx | Beyerdynamic DT990 600 Ohm | Asus ROG Swift PG348Q |