Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Problem med fps och smålaggs

Tjena. Fick hem min nya dator igår och installerade allt och sånt men när jag väl skulle börja spela så var min fps extremt låg. Tycker det är väldigt konstigt då jag har detta:

Operativsystem: Microsoft Windows 7 och senaste drivrutinerna
Processor: Intel Core i5 4670K
Processorkylare: Någon vattenkylning
Moderkort: Gigabyte GA-Z87P-D3
Minne: 1 Kingston HyperX 8192MB
Grafikkort: Msi geforce gtx 770
Hårddisk: Kingston SSDNow V300 128gb och en 1 tb vanlig hårddisk
Nätaggregat: XFX 550W Core Edition - 80plus
Temperaturer: 60C processor med full belastning, kring 20C i lådan

Har senaste drivrutinerna till allting och har stängt av vsync. Behöver verkligen hjälp att få det att flytta på som det ska.

Peace addezki

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004

När du installerade drivisarna, tog du Express install? Om inte rekommenderas det att ta Custom install och bocka av skräp som 3DVision samt GeForce Experience.

Du kan testa först att bara köra nVidia installationsprogrammet men bocka av 3DVision och Experience sen starta om datorn.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Jag körde custom men med ren installering så har dom andra sakerna

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

När du installerade drivisarna, tog du Express install? Om inte rekommenderas det att ta Custom install och bocka av skräp som 3DVision samt GeForce Experience.

Du kan testa först att bara köra nVidia installationsprogrammet men bocka av 3DVision och Experience sen starta om datorn.

Vad kan det annars vara om det inte är det? Något är ju fel. Så nya grejer och ligger på under 50 fps

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av addezki:

Vad kan det annars vara om det inte är det? Något är ju fel. Så nya grejer och ligger på under 50 fps

Vilket spel?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

Vilket spel?

league of legends, cod4, cod ghost, csgo

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av addezki:

league of legends, cod4, cod ghost, csgo

Datorn du köpte, den var färdigmonterad och OS osv installerat när du fick den?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

Datorn du köpte, den var färdigmonterad och OS osv installerat när du fick den?

färdig monterad med windows 8.1 men tog bort de och formaterade den och sen in med windows 7

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Aug 2013

Temperaturer och GPU-usage och CPU-usage?

har en vit data

100 fps på lol i high

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av xGreenRed:

Temperaturer och GPU-usage och CPU-usage?

Temperaturen ligger runt 40-50 beror på vad jag gör. GPU-usage 5-10%. CPU-usage 35-45%

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av addezki:

färdig monterad med windows 8.1 men tog bort de och formaterade den och sen in med windows 7

Fick du in alla chipsetdrivisar?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

Fick du in alla chipsetdrivisar?

yes fick dom på en skiva och dom installerade jag när jag hade formaterat datorn

Trädvy Permalänk
Medlem
Plats
Skellefteå
Registrerad
Jan 2012

Du råkar inte köra på interna grafikdelen ?

MVH

Fractal Design R5 | MSI X370 Pro Carbon | Ryzen 5 1600 @3,9 | Corsair DDR4 3200 | DH-15 | ASUS GTX 970 STRIX | Corsair RM850W | 2x Corsair Force Series 3 120GB + Crucial BX100 250GB| 4TB Mek disk |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av peji89:

Du råkar inte köra på interna grafikdelen ?

MVH

hur menar du? kör med mitt 770 det är väl de jag vet

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av addezki:

yes fick dom på en skiva och dom installerade jag när jag hade formaterat datorn

Ledsen, då vet jag inte.

Omformatering brukar lösa 95% av problemen men så kan det vara något hårdvarurelaterat.
Kanske ingen dum idé att RMAa din dator?

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

Ledsen, då vet jag inte.

Omformatering brukar lösa 95% av problemen men så kan det vara något hårdvarurelaterat.
Kanske ingen dum idé att RMAa din dator?

RMAa din dator? vad betyder det?

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av addezki:

RMAa din dator? vad betyder det?

Betyder att du lämnar in den för reparation = reklamerar den.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

Betyder att du lämnar in den för reparation = reklamerar den.

Ah okej men dom kommer väl inte säga något i och med att jag inte har windows 8.1 på den längre?

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Mocka:

Betyder att du lämnar in den för reparation = reklamerar den.

eller ska jag testa formatera den 1 gång till sen om det inte funkar så skickar jag iväg den?

Trädvy Permalänk
Medlem
Registrerad
Aug 2010

Du har inte bockat in "Vsync?"

OS: Windows 7 Ultimate x64
CPU: Intel i7-4790k 4,6 Ghz | Moderkort: Asus Formula VII Hero
Nätdel: Corsair RM 1000w Gold+ | GPU: GTX 780 Ti - SLI
CPU-Kylare: Fractal Design Kelvin S24 | Ram: Kingston 16 GB 2133 Mhz
Chassi: Obsidian 750D | Ljudkort: ASUS Xonar Essence STX

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Jul 2004
Skrivet av addezki:

Ah okej men dom kommer väl inte säga något i och med att jag inte har windows 8.1 på den längre?

Helt ärligt, jag vet inte.

Skrivet av addezki:

eller ska jag testa formatera den 1 gång till sen om det inte funkar så skickar jag iväg den?

Skadar inte att testa.

OBS, installera inte annat medans Win7 installerar uppdateringar, brukar bli struligt då.

[Intel 6700K @ 4500MHz]--[MSI Core Frozr L]--[MSI Z170 Gaming M5]--[Corsair 16GB 2666MHz DDR4]--[MSI 1080Ti Gaming X @ 2038/12006MHz]--[EVGA Supernova G2 850W]--[Fractal Design Define S]--[Windows 10 x64]--[Acer XB270HU]--[Corsair Strafe RGB MX Silent]--[Mionix Naos 7000]--[HyperX Cloud II]--[Creative Gigaworks T20]

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2014
Skrivet av addezki:

hur menar du? kör med mitt 770 det är väl de jag vet

Har du kopplat in skärmkabeln i grafikkortet eller moderkortet? Sitter den i moderkortet spelar du på den inbyggda grafiken.

Corsair Carbide 500R | i5 4670K | Asus 1070 Dual | Ballistixsport 4x4GB | GB Z87-HD3 | Samsung 850 Pro 128GB SSD | Seagate 1TB HDD | CM 600W | Samsung DVD |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av Sizkest:

Du har inte bockat in "Vsync?"

Nej den är alltid av

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av TroubleBaker:

Har du kopplat in skärmkabeln i grafikkortet eller moderkortet? Sitter den i moderkortet spelar du på den inbyggda grafiken.

den är inkopplad i grafikkortet

Trädvy Permalänk
Avstängd
Plats
192.168.0.1
Registrerad
Feb 2013
Skrivet av addezki:

hur menar du? kör med mitt 770 det är väl de jag vet

Starta om datorn, gå in i BIOS Se sidan 50 i manualen
Init Display First [PCI e1...]
Kolla så att Internal Graphics är disabled.
Spara, starta om och lycka till

| FD R4 Black | i7 4770K@4.6GHz / luft | Gigabyte GA-Z87X-OC | 1x Ezio Foris FG2421 + 2x Benq XL2411T | Asus Xonar STX / Beyerdynamic DT770 Pro 80 Ω | G.Skill Trident X 2x8GB 2400MHz | Corsair AX760 80+ Platinum | Evga GTX 780 Ti 3gb SC ACX | Samsung EVO 250gb + 2x2tb WD Black| Ducky Shine 3 mx brown |

Trädvy Permalänk
Medlem
Registrerad
Dec 2011
Skrivet av eXistenZ.se:

Starta om datorn, gå in i BIOS Se sidan 50 i manualen
Init Display First [PCI e1...]
Kolla så att Internal Graphics är disabled.
Spara, starta om och lycka till

Yes det är disabled

Trädvy Permalänk
Medlem
Registrerad
Dec 2011

Tog kontakt med kundtjänst på greattech och fick till svara vad spelar du för spel och vad för spelinställningar. Fick inte ett enda svara på det jag frågade dom. Vad ska jag göra? Känns som det är bortslängda pengar just nu :/