Datorn dog idag medans jag spelade. [Löst]

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008

Datorn dog idag medans jag spelade. [Löst]

Som titeln lyder; idag verkar det som trotjänaren tog sitt sista andetag. Datorn har den senaste tiden slocknat spontant, allt från när jag bara slösurfat eller spelat. Så jag skruvade ner klockfrekvensen från 3,5GHz till 3,3GHz, och datorn har betett sig bättre. Med "slockna" så kommer ingen BSOD eller liknande, bara svart skärm direkt, och omstart. Idag vill den dock inte starta igen.Temperaturerna är som mest ca 78 °C med IntelBurnTest. Då jag spelar GO, som jag gjorde idag då den slocknade, så är CPU temp max 60 °C.

När jag startar datorn så spinner fläktarna, men inget mer. Skärmen reagerar inte alls, och varken mus eller tangentbord lyser, som de normalt sett gör. Det kommer inga varningsljud från moderkortet heller.
Jag har även testat byta grafikkort utan lycka.

Specifikationer: Q6600, Gigabyte P35-DS3, PSU: Corsair HX520w. (Har fått valuta för pengarna om inget annat )

Mitt problem är nu att jag inte vet vad som är fel. Jag gissar på moderkortet, men det kan lika gärna vara nätagget eftersom det känns som strömmen går när datorn slocknar. Någon som har en idé? Är det kaputt?

Trädvy Permalänk
Medlem
Plats
Västerås
Registrerad
Jun 2002

Nätagget skulle jag spontant säga.

Define R5, Intel Core i7 5820k, Gigabyte GTX 980ti, 96Gb RAM, diverse SSD total 2,5TB

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av GauntMan:

Nätagget skulle jag spontant säga.

Om så är fallet, så ska väl inte fläktar och hårddisken varva upp?

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Sep 2007
Skrivet av Googolplex:

Om så är fallet, så ska väl inte fläktar och hårddisken varva upp?

Så lätt är det inte för nätagg kan delvis gå sönder.

Testa lite saker som tex att nollställa bios med tanke på att du har haft den överklockad.

Finns flera sätt. Tex ta ut det runda platta batteriet som ser ut som ett mynt. Strömkabeln ska vara utdragen så att du slipper vänta i en hel evighet. Några var även tvungen att ta bort andra saker men det varierade mellan olika fel. Tex grafikkortet om de haft problem att få bild innan. Om det gick bra går du efteråt in i bios, ställ in det du känner igen och sparar.

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Googolplex:

Om så är fallet, så ska väl inte fläktar och hårddisken varva upp?

nätagget behöver inte dö helt kan bli fel matning till 3.3V eller 5V som gör att moderkortet pajar

är det dammigt inne i datorn ?

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Avstängd
Plats
sundsvall
Registrerad
Aug 2010

kan ju vara många saker.

CoD are for kiddos, Real men are playing Quake
Windows are for noobies real geeks uses Linux
Apple are for horses real animals uses non-fruit shit.

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Hej!

Jag skulle först och främst kika på hur dammig den är, för 78 grader är väl rätt varm? Det är vad min laptop brukar komma upp i...

Fast då kanske fläktarna borde ha låtit illa innan den slocknade.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av panpo98:

Så lätt är det inte för nätagg kan delvis gå sönder.

Testa lite saker som tex att nollställa bios med tanke på att du har haft den överklockad.

Finns flera sätt. Tex ta ut det runda platta batteriet som ser ut som ett mynt. Strömkabeln ska vara utdragen så att du slipper vänta i en hel evighet. Några var även tvungen att ta bort andra saker men det varierade mellan olika fel. Tex grafikkortet om de haft problem att få bild innan. Om det gick bra går du efteråt in i bios, ställ in det du känner igen och sparar.

Glömde nämna det, men har redan resettat CMOS. Noll reaktion. Inget pip från moderkort när jag kör grafikkortet utan extra strömförsörjning heller.

Skrivet av jonatan80:

nätagget behöver inte dö helt kan bli fel matning till 3.3V eller 5V som gör att moderkortet pajar

är det dammigt inne i datorn ?

Chassit är alldeles nytt, bara några veckor gammalt. Alltså rent och fint där inne.

Skrivet av lennartstek:

Jag skulle först och främst kika på hur dammig den är, för 78 grader är väl rätt varm? Det är vad min laptop brukar komma upp i...

Fast då kanske fläktarna borde ha låtit illa innan den slocknade.

78 grader var med Intelburntest och 3,51GHz, alltså extremfall. Vid spelande kommer den aldrig i närheten av de siffrorna, dessutom körde jag den något nedklockad då den la av. Fläktarna är alla kopplade till en extern fläktkontroller, så kan skiten börja brinna utan att jag hör något.

Tack för alla svar gott folk, men det får bli nya delar för mig. CPU+RAM+Mobo-kombination. Lägger beställningen ikväll. Asus Z87A, i5-4670, 8GB Crucial.
Får bli en liten chansning, men har känslan av att det är moderkortet som gett upp. Corsairagg dör aldrig

Trädvy Permalänk
Medlem
Plats
Jag är från Vettet
Registrerad
Feb 2010
Skrivet av Googolplex:

Corsairagg dör aldrig

allt elektroniskt dör förr eller senare. hur gammalt är agget ? jag skulle nog stresstesta agget i en annan dator innan du sätter in den med nya delar..

kika in genom hållen vid fläktarna om du kan se nån kondensator som spruckit.

hej Achmed Länken till bästa tråden #15549644
Google för nybörjare https://www.youtube.com/watch?v=cq9X44tUXI4

Trädvy Permalänk
Medlem
Registrerad
Jun 2011
Skrivet av lennartstek:

Jag skulle först och främst kika på hur dammig den är, för 78 grader är väl rätt varm? Det är vad min laptop brukar komma upp i...

Fast då kanske fläktarna borde ha låtit illa innan den slocknade.

78 grader i IBT är inte allt för högt, väl inom marginalerna för vad som är för varmt.

Guide för felsökning av Bluescreen! (tack till m4goo2 som gjort denna)
Chassi: Antec Twelve Hundred | Moderkort: Asus z170-A | CPU: I7 6700K @ 4.7GHz | Corsair H80 | RAM-minnen: Corsair Vengeance LPX 16GB@2666MHz | GPU: MSI NVIDIA GTX 1070 Gaming G8 | Nätagg: EVGA SuperNova G2 750w | HDD: Samsung 850 EVO 500GB, OCZ Vertex3 120GB, 4x Seagate Barracuda Green 2TB, 1x Western Digital My Book 3TB, Western Digital My Book 4TB.

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av jonatan80:

allt elektroniskt dör förr eller senare. hur gammalt är agget ? jag skulle nog stresstesta agget i en annan dator innan du sätter in den med nya delar..

kika in genom hållen vid fläktarna om du kan se nån kondensator som spruckit.

Agget är sex-sju år gammalt. Köptes 07 om jag minns rätt. Jag hade velat testa det i en annan dator men har inte tillgång till det. Ska försöka se efter brända kondensatorer när jag kommer hem. Moderkortet har jag dock inte sett något yttre fel på.

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Registrerad
Dec 2003

Testa med ett annat nätagg innan du bestämmer vad som är trasigt.

Trädvy Permalänk
Medlem
Plats
Skåne
Registrerad
Jul 2007
Skrivet av Googolplex:

Glömde nämna det, men har redan resettat CMOS. Noll reaktion. Inget pip från moderkort när jag kör grafikkortet utan extra strömförsörjning heller.

Chassit är alldeles nytt, bara några veckor gammalt. Alltså rent och fint där inne.

78 grader var med Intelburntest och 3,51GHz, alltså extremfall. Vid spelande kommer den aldrig i närheten av de siffrorna, dessutom körde jag den något nedklockad då den la av. Fläktarna är alla kopplade till en extern fläktkontroller, så kan skiten börja brinna utan att jag hör något.

Tack för alla svar gott folk, men det får bli nya delar för mig. CPU+RAM+Mobo-kombination. Lägger beställningen ikväll. Asus Z87A, i5-4670, 8GB Crucial.
Får bli en liten chansning, men har känslan av att det är moderkortet som gett upp. Corsairagg dör aldrig

Säg aldrig aldrig, vi hade ett Corsair hx650 som gick sönder efter bara ett år och drog proppar i huset hela tiden och spökade

Personligen har jag också ett Corsair hx520 dock som även jag har haft sedan 2007 tror jag

Tycker du ska passa på att byta ut det nu, om det håller på att gå sönder kan du i värsta fall riskera att förstöra dina nya komponenter anar jag.

| CPU: Intel 6700K@4.6GHz | GPU: EVGA GTX 1080 SC | Moderkort: Asus Z170 Pro Gaming | RAM: Corsair LPX 16GB@2133MHz | CPU-Kylare: Noctua NH-U12P SE2 | Primär SSD: Samsung 840 EVO 250GB | Sekundär SSD 1: Samsung 850 EVO 500GB | Sekundär SSD 2: Intel 320 120GB | Ljudkort: Asus Xonar Essence STX | Nätaggregat: Corsair RM750x Chassi: Fractal Design R4 | Kringutrustning: Dell U2515H, Dell U2412M, Filco Majestouch 2 TKL, Filco Majestouch 2, Logitech G900, Sennheiser HD650

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Nov 2011
Skrivet av Googolplex:

Agget är sex-sju år gammalt. Köptes 07 om jag minns rätt. Jag hade velat testa det i en annan dator men har inte tillgång till det. Ska försöka se efter brända kondensatorer när jag kommer hem. Moderkortet har jag dock inte sett något yttre fel på.

Skickades från m.sweclockers.com

Nu är det ju en del tidigare talare som redan har inflikat men jag säger nog emot, även om dagens cpu:er inte har något emot 80C så ligger gamla kentsfields max temperatur mellan cirka 60-70C beroende på vilken "stepping" man har, och för "core"-temperaturer lägg på cirka 5C.

Men mellan detta, moderkort, minnen och nätagg får du köra uteslutningsmetoden.

Falling In Reverse - Game Over

"Midway upon the journey of our life I found myself within a forest dark, For the straightforward pathway had been lost."

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009
Skrivet av Googolplex:

Som titeln lyder; idag verkar det som trotjänaren tog sitt sista andetag. Datorn har den senaste tiden slocknat spontant, allt från när jag bara slösurfat eller spelat. Så jag skruvade ner klockfrekvensen från 3,5GHz till 3,3GHz, och datorn har betett sig bättre. Med "slockna" så kommer ingen BSOD eller liknande, bara svart skärm direkt, och omstart. Idag vill den dock inte starta igen.Temperaturerna är som mest ca 78 °C med IntelBurnTest. Då jag spelar GO, som jag gjorde idag då den slocknade, så är CPU temp max 60 °C.

När jag startar datorn så spinner fläktarna, men inget mer. Skärmen reagerar inte alls, och varken mus eller tangentbord lyser, som de normalt sett gör. Det kommer inga varningsljud från moderkortet heller.
Jag har även testat byta grafikkort utan lycka.

Specifikationer: Q6600, Gigabyte P35-DS3, PSU: Corsair HX520w. (Har fått valuta för pengarna om inget annat )

Mitt problem är nu att jag inte vet vad som är fel. Jag gissar på moderkortet, men det kan lika gärna vara nätagget eftersom det känns som strömmen går när datorn slocknar. Någon som har en idé? Är det kaputt?

Jag har haft samma problem nu i dagarna. Jag har ett 5 år gammalt Corsair HX 650 som håller på att ge upp, samma symptom. Det är två års garanti kvar men eftersom jag inte vill stå utan datorn nån längre tid så for jag på netonnet och köpte ett nytt Corsair RM750. Spelade BF4 hela dagen igår nästan och inga problem. Tyvärr då strax innan jag skulle knyta mig så knäppte det till i det nya nätaggregatet och det tvärdog efter en dags användning så det blir ett byte på den Men nog är det nätaggregatet som är fel för dig också.

i5 3570K som jag inte får dit jag vill | Thermalright MUX Black | 16 gb 1600 mhz | MSI GTX 1060 Gaming X 6gb | MSI Z77A GD65 | Samsung 840 250 gb | Corsair RM750 | Fractal Design Arc | Win 10 Pro

Trädvy Permalänk
Medlem
Plats
Borås
Registrerad
Sep 2007

Mitt HX 620 rullar fortfarande på efter det köptes runt 2007-2008!
Aldrig haft några problem alls.

Main : Intel i7 6700K 4.5 Ghz [Fractal Design Kelvin S24 ] | 16 GB DDR4 HyperX 3000mhz | MSI Z170 Pro Carbon | EVGA GTX 1070 SLI | Samsung 840 250 GB | Windows 10 | Corsair Air 540 | EVGA Supernova G2 850W | Dell u3415w + 24" AOC
Htpc / server : Intel G3258 | AMD HD 6850 | 8 GB | 6TB lagring | Fractal design Node 804 | Win 10+Kodi
Play Raspberry Pi 2 | Retropie

Trädvy Permalänk
Medlem
Plats
Växjö
Registrerad
Aug 2009

Du skriver inget om GPU. Jag har iaf en erfarenhet där bygget sa poof i två olika konfigurationer med samma GPU. När GPU togs bort så startade det normalt.

Skickades från m.sweclockers.com

TT Core V1, i5 3570k, 16GB, XFX RX480 RS, OCZ TR150 240GB + WD Green 1TB, Seasonic 650W Gold

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av Curemylife:

Nu är det ju en del tidigare talare som redan har inflikat men jag säger nog emot, även om dagens cpu:er inte har något emot 80C så ligger gamla kentsfields max temperatur mellan cirka 60-70C beroende på vilken "stepping" man har, och för "core"-temperaturer lägg på cirka 5C.

Men mellan detta, moderkort, minnen och nätagg får du köra uteslutningsmetoden.

Tror faktiskt ändå att 80 graders maxtemperatur är utom farozonen. Har G0-stepping, och om jag minns rätt så har den Tj max på 105 grader.

Skrivet av laudanum:

Du skriver inget om GPU. Jag har iaf en erfarenhet där bygget sa poof i två olika konfigurationer med samma GPU. När GPU togs bort så startade det normalt.

Skickades från m.sweclockers.com

Jag har testat med en annan GPU utan framgång.

Skrivet av soderkvist:

Jag har haft samma problem nu i dagarna. Jag har ett 5 år gammalt Corsair HX 650 som håller på att ge upp, samma symptom. Det är två års garanti kvar men eftersom jag inte vill stå utan datorn nån längre tid så for jag på netonnet och köpte ett nytt Corsair RM750. Spelade BF4 hela dagen igår nästan och inga problem. Tyvärr då strax innan jag skulle knyta mig så knäppte det till i det nya nätaggregatet och det tvärdog efter en dags användning så det blir ett byte på den Men nog är det nätaggregatet som är fel för dig också.

Jag har varit stensäker på att det är moderkortet som gått sönder, men efter allas input så börjar jag faktiskt tro att det kan vara agget det är fel på. RM750 känns något för dyr och overkill. Tänkte mig XFX Core Edition 650W istället, som är 300 kr billigare. Är Corsair värt de extra pengarna månne? Rekommendera gärna ett bra agg. Kan tänka mig absolut max 999 om det är redigt agg.

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Aug 2009
Skrivet av Googolplex:

Tror faktiskt ändå att 80 graders maxtemperatur är utom farozonen. Har G0-stepping, och om jag minns rätt så har den Tj max på 105 grader.

Jag har testat med en annan GPU utan framgång.

Jag har varit stensäker på att det är moderkortet som gått sönder, men efter allas input så börjar jag faktiskt tro att det kan vara agget det är fel på. RM750 känns något för dyr och overkill. Tänkte mig XFX Core Edition 650W istället, som är 300 kr billigare. Är Corsair värt de extra pengarna månne? Rekommendera gärna ett bra agg. Kan tänka mig absolut max 999 om det är redigt agg.

XFX Core har bra rykte, håller förmodligen bättre än Corsairs RM-serie

i5 3570K som jag inte får dit jag vill | Thermalright MUX Black | 16 gb 1600 mhz | MSI GTX 1060 Gaming X 6gb | MSI Z77A GD65 | Samsung 840 250 gb | Corsair RM750 | Fractal Design Arc | Win 10 Pro

Trädvy Permalänk
Medlem
Plats
Malmö
Registrerad
Nov 2008
Skrivet av soderkvist:

XFX Core har bra rykte, håller förmodligen bättre än Corsairs RM-serie

Gick ändå och köpte RM750 eftersom XFX Core inte hade modulära kablar, vilket är synd med tanke på vilket fint agg det är.
Köpte faktiskt alla delar och tänkte lämna tillbaka antingen PSU eller cpu+ram+mobo beroende på vilken som var fel. Men medans jag höll på att byta nätagg så hittade jag felet.

Det var fyrapinnarskontakten som kortslutits, antagligen eftersom den inte var ordentligt isatt. Detta förklarar varför den slocknade emellanåt, trots att IBT påstod systemet var stabilt. Två av kabelhuvudets pinnar hade smält och bestod endast av koppar. Trots detta lyckades jag trycka tillbaka kontakten ordentligt, och voila, systemet var back on track. Mitt HX520 har inte gett upp än, trots allt. Men det kommer aldrig kunna användas på ett annat system med sin halvfungerande 4-pinnarskontakt.

Jag vill tacka för all feedback jag fått. Imorgon får jag åka tillbaka till netonnet och bli 4600 kr rikare. Får hålla mig tills Broadwell släpps, hur svårt det än är.