Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Temp i7 4770K m. Antec H20 620

i7 4770K @ 3,7GHz - 70c efter 20min i prime95
4,2GHz ~80c efter 20 min i prime95

fläktar 100% och CPU fan 100%
Antec h20 620.

Helt orimligt, eller?

Har bytt:
kylpasta
fläktar - Några grader

Har provat:
Olika flöden i chassit
Montera om kylarhuvudet - någon grad bättre
bytt plats på radiatorn/fläkten - några grader bättre
provat att ge ett jämnt tryck med handen över kylaren en längre tid - ingen skillnad.

Vad tror ni? Dåligt exemplar på kylaren eller felmonterat?
När jag kör BF4 oklockat på höga inställningar (high/ultra) så ligger tempen runt 55-60c och toppar korta stunder på ~69c. Om jag kör autoklockat på ~4,2GHz så är det inga större skillnader på tempen. Varför skenar det iväg i Prime95?

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Aug 2013
Skrivet av JulietSierra:

i7 4770K @ 3,7GHz - 70c efter 20min i prime95
4,2GHz ~80c efter 20 min i prime95

fläktar 100% och CPU fan 100%
Antec h20 620.

Helt orimligt, eller?

Har bytt:
kylpasta
fläktar - Några grader

Har provat:
Olika flöden i chassit
Montera om kylarhuvudet - någon grad bättre
bytt plats på radiatorn/fläkten - några grader bättre
provat att ge ett jämnt tryck med handen över kylaren en längre tid - ingen skillnad.

Vad tror ni? Dåligt exemplar på kylaren eller felmonterat?
När jag kör BF4 oklockat på höga inställningar (high/ultra) så ligger tempen runt 55-60c och toppar korta stunder på ~69c. Om jag kör autoklockat på ~4,2GHz så är det inga större skillnader på tempen. Varför skenar det iväg i Prime95?

Har liknande med min Eisberg som bör vara lite bättre tror jag så inte orimligt alls tyvärr :/ kör dock 1.2V @ 4.3GHz och får runt 80c i intelburntest. Delid är väl den enda lösningen jag vet om...
Btw Autoklocka inte med ett program då Oc inte blir lika bra som om du gjorde de manuellt, blir oftast en för hög volt/spänning.
Kan även vara så att om du använder dig av "Adaptive Mode" för volten/spänningen så skenar den iväg under hårdare tester så som Prime och Interlburntest.

4770k @ 4,3 GHZ - Asus z87 Pro - 770 4gb SLI - VG248QE Med 3D V2 - 1339 Qpad - Ducky Shine 3

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av JulietSierra:

i7 4770K @ 3,7GHz - 70c efter 20min i prime95
4,2GHz ~80c efter 20 min i prime95

fläktar 100% och CPU fan 100%
Antec h20 620.

Helt orimligt, eller?

Har bytt:
kylpasta
fläktar - Några grader

Har provat:
Olika flöden i chassit
Montera om kylarhuvudet - någon grad bättre
bytt plats på radiatorn/fläkten - några grader bättre
provat att ge ett jämnt tryck med handen över kylaren en längre tid - ingen skillnad.

Vad tror ni? Dåligt exemplar på kylaren eller felmonterat?
När jag kör BF4 oklockat på höga inställningar (high/ultra) så ligger tempen runt 55-60c och toppar korta stunder på ~69c. Om jag kör autoklockat på ~4,2GHz så är det inga större skillnader på tempen. Varför skenar det iväg i Prime95?

Du vet väll att du ska koppla själva kylaren till sys_fan och inte CPU_fan.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Det visste jag inte men har bara cpu fan, cpu fan opt och 3st cha fan :/

z87-a

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av JulietSierra:

i7 4770K @ 3,7GHz - 70c efter 20min i prime95
4,2GHz ~80c efter 20 min i prime95

fläktar 100% och CPU fan 100%
Antec h20 620.

Helt orimligt, eller?

Har bytt:
kylpasta
fläktar - Några grader

Har provat:
Olika flöden i chassit
Montera om kylarhuvudet - någon grad bättre
bytt plats på radiatorn/fläkten - några grader bättre
provat att ge ett jämnt tryck med handen över kylaren en längre tid - ingen skillnad.

Vad tror ni? Dåligt exemplar på kylaren eller felmonterat?
När jag kör BF4 oklockat på höga inställningar (high/ultra) så ligger tempen runt 55-60c och toppar korta stunder på ~69c. Om jag kör autoklockat på ~4,2GHz så är det inga större skillnader på tempen. Varför skenar det iväg i Prime95?

Auto klock ger för mycket volt, testa att ställa volten manuellt på lägre och testa igen, kör du stock så bör du kunna köra på 1 volt precis.
Prime95 är gjort för att verkligen pressa cpun max och därför blir det betydligt varmare, spel pressar inte alls på samma vis så därför kommer du inte upp i samma temps i det.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Emil.St:

Har liknande med min Eisberg som bör vara lite bättre tror jag så inte orimligt alls tyvärr :/ kör dock 1.2V @ 4.3GHz och får runt 80c i intelburntest. Delid är väl den enda lösningen jag vet om...
Btw Autoklocka inte med ett program då Oc inte blir lika bra som om du gjorde de manuellt, blir oftast en för hög volt/spänning.
Kan även vara så att om du använder dig av "Adaptive Mode" för volten/spänningen så skenar den iväg under hårdare tester så som Prime och Interlburntest.

Ok, det där med adaptive har jag tänk lite på men första steget blir nog att lösa tempen på oklockat

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Mac83:

Auto klock ger för mycket volt, testa att ställa volten manuellt på lägre och testa igen, kör du stock så bör du kunna köra på 1 volt precis.
Prime95 är gjort för att verkligen pressa cpun max och därför blir det betydligt varmare, spel pressar inte alls på samma vis så därför kommer du inte upp i samma temps i det.

Ok, den ligger på 1,168 stock när jag kör Prime

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av JulietSierra:

Ok, den ligger på 1,168 stock när jag kör Prime

Detta är min cpu, första bilden är klockad till 3,8ghz med auto volt och den andra är 3,9ghz med manuell volt, du ser klar skillnad på det.

http://www.sweclockers.com/image/gallery/2013/12/08/38ghz-def...
http://www.sweclockers.com/image/gallery/2013/12/08/39ghz-1.0...

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Sundsvall
Registrerad
Sep 2010

Koppla ström kontakten från pumpen direkt till nätagget.

Min dator
"Delid" I7 4790K@4.8Ghz 1.390v adaptiv volt + 16GB Gskill TridentX cl 9 2400mhz Vattenkylning EK-Supremacy naked Ivy mount. SLI 2xEvga GTX 980 Ti 6GB SC+ ACX 2.0 [Evga supernova P2 1000w]Min spel burk Corsair 900D

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av JulietSierra:

Det visste jag inte men har bara cpu fan, cpu fan opt och 3st cha fan :/

z87-a

Cha fan ska va samma som sys fan. Cha fan är chassi fan. Så kör pumpen från cha fan eller direkt från nätagget.

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av Repair:

Cha fan ska va samma som sys fan. Cha fan är chassi fan. Så kör pumpen från cha fan eller direkt från nätagget.

Dom gamla pumparna ska alltid gå på ström direkt från nätagget för att fungera bäst.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2012
Skrivet av Mac83:

Dom gamla pumparna ska alltid gå på ström direkt från nätagget för att fungera bäst.

Om ts nu har en adapter så funkar det bäst men om inte så ska han byta till cha fan

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Mac83:

Detta är min cpu, första bilden är klockad till 3,8ghz med auto volt och den andra är 3,9ghz med manuell volt, du ser klar skillnad på det.

http://www.sweclockers.com/image/gallery/2013/12/08/38ghz-def...
http://www.sweclockers.com/image/gallery/2013/12/08/39ghz-1.0...

Ok, ser skillnaden! ska ändra lite och se om det blir bättre!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Repair:

Cha fan ska va samma som sys fan. Cha fan är chassi fan. Så kör pumpen från cha fan eller direkt från nätagget.

OK tack ska prova det!

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Ok har sänkt cpu spänningen till 1.050 V och får bättre temperaturer 59-63 i prime95. Manuell static voltage annars helt stock. Provade även att köra pumpen på cha_fan men inga större skillnader.

Ska man behöva sänka spänningen i ett friskt system? Det funkar men känns som en "nödlösning"?

Skickades från m.sweclockers.com

Trädvy Permalänk
Medlem
Plats
Ljungby
Registrerad
Jun 2013
Skrivet av JulietSierra:

Ok har sänkt cpu spänningen till 1.050 V och får bättre temperaturer 59-63 i prime95. Manuell static voltage annars helt stock. Provade även att köra pumpen på cha_fan men inga större skillnader.

Ska man behöva sänka spänningen i ett friskt system? Det funkar men känns som en "nödlösning"?

Skickades från m.sweclockers.com

Det är absolut ingen nödlösning, det är en förbättring av strömförbrukning samtidigt som den går svalare.
70grader i prime95 stock är helt normalt, inget konstigt med det, dessa cpuer har en gräns på 100grader så du är ju inte ens nära den.
Sen är dessa slutna vattensystem inte en överlägsen kylning heller, dom bättre luftkylarna fungerar minst lika bra, ska man få ner tempen ordentligt så är det riktig vattenkylning man ska köra.

Intel Core i7 4770k @ 4.5Ghz | Asus Z87-PRO | MSI GeForce GTX 980 Ti Gaming 6G | 4x4GB Corsair Vengeance 2133mhz | Fractal Design Define XL R2 Svart | Samsung 850 EVO 500GB | Samsung 850 Pro 256GB | Western Digital 4TB | Western Digital Red 3TB | Dell U2414H IPS skärm | EVGA Supernova G2 850W | Windows 7 Ultimate 64bit | Custom EK vattenkylning