Trädvy Permalänk
Medlem
Registrerad
Jan 2014

H80i montering (Backplate problem)

Hejsan , nu är det så att jag fick min nya dator igår eftermiddag så jag började montera den tillsammans, var lite halv svårt eftersom det var ett tag sen nu men iallafall bak-plåten som fäster på baksidan av moderkortet hur får jag på den? jag har testat att ge ett tryck från baksidan av modekortet på denna plåten då samtidigt som jag skruvar i dessa skruver för 1150,1155 bla... men iallafall ska skruvarna efteråt kännas wobbligt? jag menar ska den kännas lös jag skruvar verkligen skruvarna så hårt jag kan med händerna men det jag är orolig att fortsätta om backplaten inte ska sitta så , den är inte fäst i moderkortet utan jag kan ta tag i den lite där bak eller trycka bak den lite med handen eller en av skruvarna innuti, men som sagt skruvarna går inte längre ner och jag har kollat på flera videos på youtube angeånde montering av denna aftermarket fläkt men alla tutorials är ingen bra handledare och dom visar inte ens hur man gör med backplate, så om ni på sweclockers kan säga om jag är säker eller hur man gör på mest effektiva sätt.

Är på jobbet hela dagen läser detta när jag kommer hem, tack för svar

Trädvy Permalänk
Medlem
Plats
Рос&#10
Registrerad
Nov 2011
Skrivet av Daggmask:

Hejsan , nu är det så att jag fick min nya dator igår eftermiddag så jag började montera den tillsammans, var lite halv svårt eftersom det var ett tag sen nu men iallafall bak-plåten som fäster på baksidan av moderkortet hur får jag på den? jag har testat att ge ett tryck från baksidan av modekortet på denna plåten då samtidigt som jag skruvar i dessa skruver för 1150,1155 bla... men iallafall ska skruvarna efteråt kännas wobbligt? jag menar ska den kännas lös jag skruvar verkligen skruvarna så hårt jag kan med händerna men det jag är orolig att fortsätta om backplaten inte ska sitta så , den är inte fäst i moderkortet utan jag kan ta tag i den lite där bak eller trycka bak den lite med handen eller en av skruvarna innuti, men som sagt skruvarna går inte längre ner och jag har kollat på flera videos på youtube angeånde montering av denna aftermarket fläkt men alla tutorials är ingen bra handledare och dom visar inte ens hur man gör med backplate, så om ni på sweclockers kan säga om jag är säker eller hur man gör på mest effektiva sätt.

Är på jobbet hela dagen läser detta när jag kommer hem, tack för svar

Jag upplevde samma sak, aven med plastbrickorna som du far med. Dock sa testade jag att montera ihop det och da satt det som det skulle. Om det ar helt 100% kan jag inte svara pa, men kyler gor den!

Node 804 | CPU: i7 4770k | RAM: Corsair vengeance LP 16gb | GPU: MSI GTX 780 SLi | MB: ROG Maximus VII Gene |
Node 304 | CPU: G3258 | RAM: HyperX 8gb | GPU: Nvidia GTX Asus 750Ti | MB: MSI Z97i-AC |

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012

Jag upplevde samma sak. När du monterar på själva kylblocket kommer backplaten att sitta fast.:)

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Okej tack för snabba svar, undrar bara fick med 4 små metal/plast ringar som är till nåt men ska man sätta dom ihop med backplate eller är det för fläkt skruvarna inte ska göra märken i chassit?

Trädvy Permalänk
Medlem
Plats
Karlstad
Registrerad
Sep 2012
Skrivet av Daggmask:

Okej tack för snabba svar, undrar bara fick med 4 små metal/plast ringar som är till nåt men ska man sätta dom ihop med backplate eller är det för fläkt skruvarna inte ska göra märken i chassit?

Ringarna satt jag på 4 skruvar för att sätta fast radiatorn i chassit.

Chass l Fractal design R4 l Gpu Msi Gtx 670 Power edition + Evga Gtx 670 l Nätaggregat Corsair HX 750w l Processor Intel core I7 3770k@5Ghz at 1.3V l Ram Corsair 16Gb l Ssd Intel 120gb l Moderkort Msi Z77 Gd 65 l Windows 7 l http://valid.x86.fr/qj1bmw

Trädvy Permalänk
Medlem
Plats
Umeå
Registrerad
Nov 2013

har h100i och där är backplaten också wobblig, men den blir stabil efteråt då du skruvar fast allt tror de ska vara så

NZXT H440| Gigabyte G1.Sniper Z97| i7 4770k| 16GB RAM RipSaw 2133 | R9 290 tri-x | Corsair rm750w | seagate 2Tb | Windows 7 Ultimate 64| Samsung evo ssd 120gb|Fractal design Kelvin s36

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Jan 2002

Kan intyga samma sak, fast med en h60 v2.
Väldigt "wobbligt" innan man faktiskt skruvade ihop det, sedan satt det som berget.

Tänkte för mycket...

Citera eller Svara för respons! •
YouTube: Andreas Dock (Datorer & Teknik, How-To's, Life-Hacks, etc.)
Intagram: andreascigarsandlife (Datorer & Teknik, Cigarrer & Alkohol)
Steam: Dockzor (Gamecollector)
Följ mig gärna på YouTube och/eller Instagram och lägg till mig på Steam, alltid kul att hålla kontakt med likasinnade!

Trädvy Permalänk
Medlem
Plats
Nynäshamn
Registrerad
Jun 2012

menar du själva hållarna man sätter i backplaten??
och när du känner att det inte finns något motstånd så SKRUVA INGE MER ALLS, FENITO,
min närmsta vän sa "vilken otroligt smart funktion att skruvarna bara liksom snurrar löst i gängorna, min reaktion var VA det ska dom inte göra vi tog loss det, och då hade metallsakerna på backplaten börjat "snörra" och förstöra plasten dvs dom snurrade i sin plats..
så en varning för det mvh

corsair hx 750w 80+ gold | FX 8320 octacore 4,5ghz |custom loop vattenkylning för processorn| 970a-g43 msi | Radeon HD powercolor 7970| 1x360gb lacie 7200rpm| OCZ agility 2 40gb | nzxt phantom vit | 8GB ballistix sport vlp 1866mhz |
planering: vattenblock för grafikkort

Trädvy Permalänk
Medlem
Registrerad
Jan 2014

Tack för hjälpen allihopa, jag har monterat cpu kylarn nu gick fin fint sitter som ett berg efter man satt på blocket