Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Win 7 kraschar vid streaming

Ja som titeln låter. Så fort jag försöker titta på hockey via Csports så krashar min dator. Den startar helt enkelt om utan förvarning. Den hänger sej inte å inga felmeddelanden.

Dom använder sej utav Silverlight och jag har försökt installera om utan lycka. Kolla på film via VLC fungerar utmärkt.

Vad kan det vara som orsakar detta? Har prövat i Chrome och Firefox men det spelar ingen roll vilken jag använder.

Windows 7 64bit home premium
Geforce gt 630
12gb minne
ASUS P6X58D-E moderkort
I7 950 processor.

Mvh Robin.

Phanteks Enthoo Luxe White - Asus RoG Strix Z270F - I7 7700K - Custom loop 1x280rad & 1x420rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - ASUS GTX 1080 Ti Founders Edition - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Har försökt gjort lite mer felsökning men blir ju bara mindre klok då. Har kört streaming över andra sidor som använder sej av Silverlight och det är inte där problemet ligger som det verkar.

Har även kollat på en teststreaming på Csports hemsida och då fungerade det också. Men så fort jag klickade på hockeysändningen oavsett om det var en livesändning eller inte så slår dator av sej och startar om.

Jäkligt skumt problem alltså

Jag har även prövat installera om drivrutinerna till grafikkortet utan framgång.
Någon här som kan tänkas ha en aning om vad det kan vara???

Phanteks Enthoo Luxe White - Asus RoG Strix Z270F - I7 7700K - Custom loop 1x280rad & 1x420rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - ASUS GTX 1080 Ti Founders Edition - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Ingen här inne som kan tänkas veta vad det är?

Har kört datorn i felsäkert läge och då fungerade det.

Phanteks Enthoo Luxe White - Asus RoG Strix Z270F - I7 7700K - Custom loop 1x280rad & 1x420rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - ASUS GTX 1080 Ti Founders Edition - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2008

Verkar ju klart skummt.
Har ingen ide tyvärr, ominstallation av win?

Skickades från m.sweclockers.com

”Wherever God erects a house of prayer, The Devil always builds a chapel there; And ’twill be found, upon examination, The later has the largest congregation.”

Trädvy Permalänk
Medlem
Registrerad
Jan 2012

Eftersom det fungerar i felsäkert läge så prova att med MSCONFIG stänga av så mycket som möjligt. Om det då fungerar så är det ju lätt att starta programmen på nytt med MSCONFIG. Då kanske Du kan lura ut var felet sitter.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013
Skrivet av ReverenD:

Verkar ju klart skummt.
Har ingen ide tyvärr, ominstallation av win?

Ja jag har funderat på det med. Det är ju trots allt en nyinstallation av win7 som jag har på den datorn. Vill bara inte plöja igenom dom 200+ uppdateringarna igen.

Skickades från m.sweclockers.com

Skrivet av stigw:

Eftersom det fungerar i felsäkert läge så prova att med MSCONFIG stänga av så mycket som möjligt. Om det då fungerar så är det ju lätt att starta programmen på nytt med MSCONFIG. Då kanske Du kan lura ut var felet sitter.

Hmm ja jag får nog pröva det. Funderade på om det kan vara nätagget som är boven? Tycker det låter ganska långsökt men man vet ju aldrig. Det tog jag från förra datorn. Antar att burken som den hamna i nu är lite mer krävande men inte så pass mkt så att 450w agg inte skulle klara det.

Har även funderat på om det kan vara grafikkortet som inte orkar men det kan jag inte heller tänka mej riktigt med tanke på att all annan streaming fungerar.

Phanteks Enthoo Luxe White - Asus RoG Strix Z270F - I7 7700K - Custom loop 1x280rad & 1x420rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - ASUS GTX 1080 Ti Founders Edition - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Varberg
Registrerad
Nov 2002

Har du stängt av "starta om automatiskt"? Så du ser om det är bluescreen eller något annat?

System:\Dator\Spel>2600k¤4.5ghz_-_8Gb_-_670GTX_OC_-_Xonar_DX.exe
System:\Dator\Laptop>Samsung_-_535U3C-A01.com

Trädvy Permalänk
Medlem
Plats
STHLM
Registrerad
Jul 2008
Skrivet av Nagelfar83:

Hmm ja jag får nog pröva det. Funderade på om det kan vara nätagget som är boven? Tycker det låter ganska långsökt men man vet ju aldrig. Det tog jag från förra datorn. Antar att burken som den hamna i nu är lite mer krävande men inte så pass mkt så att 450w agg inte skulle klara det.

Har även funderat på om det kan vara grafikkortet som inte orkar men det kan jag inte heller tänka mej riktigt med tanke på att all annan streaming fungerar.

Kanske kan be nån snäll vän att få låna lite komponenter och felsöka med? Tråkigt o köpa på måfå

Skickades från m.sweclockers.com

”Wherever God erects a house of prayer, The Devil always builds a chapel there; And ’twill be found, upon examination, The later has the largest congregation.”

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Nu verkar det vara fixat. Fick installera om Windows men det verkar fungera just nu iaf.

Phanteks Enthoo Luxe White - Asus RoG Strix Z270F - I7 7700K - Custom loop 1x280rad & 1x420rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - ASUS GTX 1080 Ti Founders Edition - Fractal Design newton r3 1000w

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Nov 2013

Trodde jag ja. Nu var det tillbaka. Aja imorn blir det å testa ett annat grafikkort. Får se om det löser problemet. Eller kan det vara strömfall som orsakar detta?

Phanteks Enthoo Luxe White - Asus RoG Strix Z270F - I7 7700K - Custom loop 1x280rad & 1x420rad med D5pump - 2x8gb Corsair Vengeance White LED @ 3200Mhz - ASUS GTX 1080 Ti Founders Edition - Fractal Design newton r3 1000w