Ny dator. Grafikkortet Satt på snedden.

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Ny dator. Grafikkortet Satt på snedden.

Hej. Köpte en ny dator som kom hem idag. När jag skulle starta den (för att formatera den) så vägrade skärmen börja lysa. Öppnade upp chassit och ser att r290x har halvt hoppat ur (fråga mig inte hur) Fick skruva upp skruvarna och trycka ner kortet igen. Datorn verkar funka prima julskinka i windows, den levererar jävligt bra FPS i CS:GO med.. Problemet är att om jag spelar ett tag (5 minuter) så kan datorn hänga sig (måste starta om den via knappen) och ibland när jag spelar så har jag märkt att om jag tabbar ner från CS:GO ner till windows så kommer det upp massa regnbågsfärger. Råga på det så har jag fått blue screen 1 gång.

Nå, är grafikkortet paj tror ni? Testade installera om drivrutinerna nu.. håller tummarna.. Det måste ju isf ha gått sönder under frakten

Öppnade CS:GO i 2 minuter, tabbade ner och då kom detta upp:

Länk: http://speedy.sh/Aryah/hmm.jpg

Tabbade upp CS:Go igen och då låg fpsen på typ 100 istället för ca 400.

Trädvy Permalänk
Medlem
Plats
Eskilstuna
Registrerad
Dec 2012

.."ser att r290x har halvt hoppat ur".. satt det i rakt eller satt det snett (med ena delen i PCIexpress högre/lägre än den andra) ?

Hört talas om folk som stoppar i saker snett och skadar antigen moderkortet eller kontaktytan på gpun.

Har du installerat rätt grafikdrivrutiner?

[Node 304] [mITX Z77] [3570K@4.0ghz] [H90] [RX 480] [16GB DDR3] [Win 10 Pro]

Trädvy Permalänk
Medlem
Plats
Mantorp
Registrerad
Sep 2010

installera om grafik drivrutinerna.

Moderkort: GA-Z170N-Gaming , Minne: HyperX FURY Black Series 2X8GB HDD1: 840 EVO 250Gb, HDD2: 850 Evo M.2 500Gb CPU: I7-6700K, Kylning: Noctua NH-D15 GPU: MSI GTX 1070 Gaming X Låda: Define Mini, Mus: RGB Glaive, Tangentbord:
Corsair Gaming Strafe RGB MX SILENT , Monitor: ACER XG270HU / ASUS VG248QE
Surfplatta: Note 10.1 Tab, Telefon: Galaxy S6
Media-dator: GA-H87N-WIFI, i3-4130, 8GB minne ,K400 tgb

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010

menar du att du köpte en ny dator färdigmonterad? isf kan du begära ny dator/grafikkort av företaget då det uppenbart verkar vara trasigt.

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Jag köpte dator färdig monterad. FLäkten på grafikkortet snurrar i alla fall. Grafikkortet satt Högre upp på ena sidan och lägre på andra. Dvs "halvt nedtryckt" Jag är helt säker på att jag har laddat ner rätt drivrutiner. Men om någon vänlig själv vill länka drivrutinerna till amd radeon r290x så prövar jag.

Här är datorn:
http://www.greattech.se/product.html/infinity-gt-4-2?category...

Tack allesammans.

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av joohan88:

Jag köpte dator färdig monterad. FLäkten på grafikkortet snurrar i alla fall. Grafikkortet satt Högre upp på ena sidan och lägre på andra. Dvs "halvt nedtryckt" Jag är helt säker på att jag har laddat ner rätt drivrutiner. Men om någon vänlig själv vill länka drivrutinerna till amd radeon r290x så prövar jag.

Här är datorn:
http://www.greattech.se/product.html/infinity-gt-4-2?category...

Tack allesammans.

Här är den senaste officiella om du kör win7/8 8.1 64 bit:)
http://support.amd.com/en-us/download/desktop?os=Windows+7+-+...

Om du nu fick montera om kortet så hoppas jag att du inte ryckte någon av strömkablarna till kortet och glömde sätta dit dom igen?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Hej Jonas! Nej jag kände lite på dom precis, dom satt som som skulle. Däremot hittade jag en grön liten lös mojäng (2-3 cm hög och lång) maringrön. Som låg löst och skrammla nere på botten av chassit. Något plast. Jag testar ladda ner det du skickade nu. Kommer med update om några minuter.

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av joohan88:

Hej Jonas! Nej jag kände lite på dom precis, dom satt som som skulle. Däremot hittade jag en grön liten lös mojäng (2-3 cm hög och lång) maringrön. Som låg löst och skrammla nere på botten av chassit. Något plast. Jag testar ladda ner det du skickade nu. Kommer med update om några minuter.

Låter som den gröna plastgrejen kan ha varit den säkring som skall hålla fast kortet i pci-e porten på moderkortet. Transportskada brukar finnas krav på anmälning inom någon dag hos vissa företag. Så anmäl detta.

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av joohan88:

Hej Jonas! Nej jag kände lite på dom precis, dom satt som som skulle. Däremot hittade jag en grön liten lös mojäng (2-3 cm hög och lång) maringrön. Som låg löst och skrammla nere på botten av chassit. Något plast. Jag testar ladda ner det du skickade nu. Kommer med update om några minuter.

Vilket os valde du win 7 eller win 8?

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av kerbo:

Låter som den gröna plastgrejen kan ha varit den säkring som skall hålla fast kortet i pci-e porten på moderkortet. Transportskada brukar finnas krav på anmälning inom någon dag hos vissa företag. Så anmäl detta.

Det kan du ju ha rätt i,kan också vara därför kortet kom felmonterat för det halkat ut under en omild transport kanske?
Kollade upp hans moderkort och allt är svarta kontakter osv så mojängen kommer från nåt annat.
http://www.netonnet.se/art/dator/komponenter/moderkort/intel-...

Ursäkta för dubbelpost:(

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Tack. Jag har w7. Det funkade inte med drivrutinera du länkade. Spelade i 2 minuter, tappa ner, datorn hängde sig för en sekund, och nu är det massa ränder på skärmen. Det där felmeddelandet kom upp "drivrutiner blabla återställt AMD blabla" : (

Med andra ord måste kortet vara trasigt? Nu måste jag tyvärr sova, ska upp 05.00 imorgonbitti. Jag får ringa greattech och se vad dom säger imorgon. Tack för all hjälp!

Trädvy Permalänk
Avstängd
Plats
online
Registrerad
Mar 2013
Skrivet av joohan88:

Tack. Jag har w7. Det funkade inte med drivrutinera du länkade. Spelade i 2 minuter, tappa ner, datorn hängde sig för en sekund, och nu är det massa ränder på skärmen. Det där felmeddelandet kom upp "drivrutiner blabla återställt AMD blabla" : (

Med andra ord måste kortet vara trasigt? Nu måste jag tyvärr sova, ska upp 05.00 imorgonbitti. Jag får ringa greattech och se vad dom säger imorgon. Tack för all hjälp!

Ok vi arbetslösa tänker vidare för dig:))

FD refine S Msi x99s sli plus 5930k@4400mhz NH-D14 Asus GTX 980 Strix SLI 16gb gskill ripjaws ddr4 3ghz Os Samsung 950 pro 512gb NVME Spel samsung 840/850 evo/pro Win 10 Pro Corsair Ax850 Gold Asus PG278Q Rog Swift

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Jonas! Jag reagerade på att du sa att mitt moderkort ska vara svart. Kolla lite fort och det verkar som om jag har fått fel moderkort. Fick med en skiva och en Usermanual: G1.SNIPER Z87 (gigabyte Gaming Motherboards/ G1 KILLER). Där man trycker ner grafikkortet är grönt (inte svart som på bilden du länkade). Med andra ord sitter det ett annat moderkort. Känns ganska oseriöst att köpa en dator som dessutom var 6 arbetsdagar försenad, grafikkortet sitter käpp rätt åt helvete, ligger en grön avbryten mojjäng (förmodligen hållaren till kortet) och skrammlar i chassit och råga på det så är det fel moderkort. Nej nu tar jag godnatt!

Trädvy Permalänk
Medlem
Plats
Landeryd
Registrerad
Nov 2007

Slå en signal till dem du köpte de utav. Låter som det är nått vajsing med GK. Uppdatera drivisar först

Dell U2412M, Fractal Design R4 svart,Asus P7P55D EVO s1156, Intel i5 750 @3.2Ghz, Thermaright MUX-120, Gigabyte HD6870, 2x4GB Corsair XMS3, 120GB Samsung 470 SSD, 2x1TB Samsung F3 HDD, Corsair VX 550W

Trädvy Permalänk
Medlem
Registrerad
Dec 2005

Den där gröna mojjeängen var hållaren till grafikkortet. "låsningen". Tröck dit den och tröck dit kortet, samma problem igen. Något är helt enkelt trasigt. Får ringa GT imorgon och se vad dom säger.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2010
Skrivet av joohan88:

Den där gröna mojjeängen var hållaren till grafikkortet. "låsningen". Tröck dit den och tröck dit kortet, samma problem igen. Något är helt enkelt trasigt. Får ringa GT imorgon och se vad dom säger.

de bör verkligen fixa detta då det inte bara är transportskada, utan även fel komponenter i. hoppas det löser sig

MODERMODEM: Asus ROG Strix Z270E Gaming | i7 7700K | Corsair Hydro H110 | Kingston HyperX Savage 32GB DDR4 RAM | Asus R9 290 OC | Crucial BX100 500GB SSD | Phanteks Enthoo EVOLV | SilverStone Strider Evolution 1200W |
NAS 40TB: 8x3TB RAIDz2 | 4x4TB RAIDz1 | ASRock C2550D4I | 32GB ECC RAM | FreeNAS |
LJUD: M-Audio BX8 D2 | ATH-M50 | Focusrite Scarlett 2i2 |

Trädvy Permalänk
Medlem
Registrerad
Dec 2005
Skrivet av morxy49:

de bör verkligen fixa detta då det inte bara är transportskada, utan även fel komponenter i. hoppas det löser sig

Det löser sig. Pratade med supporten. Bra support förövrigt! Skickar tillbaks datorn så fort retursedeln kommer!
Jävla otur alltså, usch!