Trädvy Permalänk
Medlem
Registrerad
Jul 2013

Datorn bara crashar!

Tjenare sweclockers!

Har haft min dator sen förra sommaren och har inte haft några problem med den tills nu. Jag kan ibland bara sätta på den och efter 10 sek så stängs den av, och ibland så kan jag använda den en hel dag utan några problem. Jag har märkt att den oftast stänger av sig när jag stampar i golvet eller när subben dönar på med musik.

När den stängs av så brukar den sätta på sig själv efter några sekunder, men ibland så måste jag stampa i golvet för att få den att starta.

Och precis nu innan jag skulle posta detta så skulle jag trycka i alla sladdar extra hårt och tog även ut och in grafikkortet men det gjorde bara saken värre... nu så får jag ingen bild alls och CPU LED lampan lyser rött ( vet inte vad det betyder ).

Jag har byggt datorn själv (förstabygge) och alla specs kan ni se i min profil. Även som jag inte får någon bild alls så bör det ju vara mest praktiskt att lösa det problemet först

Tack i förhand //Fabian

MK: ASUS Z87-A ATX HDD: 2TB Seagate Barracuda SSD:Samsung SSD Basic 840 series 120GB CPU:i7 4770K @4.3ghz GPU: ASUS GeForce GTX 1070 8GB Founders Edition RAM:Corsair 16GB 1600MHz PSU:Corsair HX 750W 80+ Gold CHASSI:Cooler Master Stryker

Trädvy Permalänk
Medlem
Registrerad
Aug 2013

Kanske vibrationer som får typ reset switch att kortsluta? Testa att koppla ur reset switch. Inga ideer annars.

FD ARC, i5 3570k, Be Quiet Dark Rock Pro 2, Gigabyte GTX 670 WFx3, ASUS P8Z77-V, Corsair Vengeance 16gb, FD Tesla R2, Corsair Force GT 120gb, Seagate 1tb HDD

Trädvy Permalänk
Medlem
Plats
S-vall
Registrerad
Feb 2008

Kan vara värme också, drar fläktarna igång megamega?

Trädvy Permalänk
Medlem
Registrerad
Jul 2013

hur kopplar ja ut reset switchen då?

Värmen är nog inte problemet, kan komma hem från skolan och starta upp den och efter 10 sek lägger den av. Den hinner inte bygga upp så mycket värme på den tiden.

MK: ASUS Z87-A ATX HDD: 2TB Seagate Barracuda SSD:Samsung SSD Basic 840 series 120GB CPU:i7 4770K @4.3ghz GPU: ASUS GeForce GTX 1070 8GB Founders Edition RAM:Corsair 16GB 1600MHz PSU:Corsair HX 750W 80+ Gold CHASSI:Cooler Master Stryker

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008

Jag tycker det låter på din beskrivning som glappande kablar eller nätagg. Sen finns det alltid en risk att det är en distans till moderkortet som glappar eller sitter felaktigt.

Hittar du ingen kabel som glappar när datorn är igång, då menar jag alla kablar även elkabel till PSU. Så riv ut allt och lägg det på moderkortets kartong om du har den kvar. Koppla in med minimalt antal delar och provkör. Moderkort, cpu med kylare, en minnessticka och grafikkort.

Verkar det stabilt häng på nästa detalj som usb-prylar liknande mus osv och provkör. Tills du hittar något problem eller konstaterar att det fungerar. Sen monterar du noggrant och säkrar att du har en distans för varje monteringspunkt på moderkortet, varken mer eller mindre.

Trädvy Permalänk
Medlem
Plats
karlskrona
Registrerad
Maj 2008
Skrivet av fabazo:

hur kopplar ja ut reset switchen då?

Värmen är nog inte problemet, kan komma hem från skolan och starta upp den och efter 10 sek lägger den av. Den hinner inte bygga upp så mycket värme på den tiden.

På 10 sek kan det bli jäkligt varmt om t.ex. Cpu-kylaren släppt. Så det tipset ska du ta på allvar. Däremot rimmar det dåligt med att datorn skulle starta igen efter att du stampar i golvet så vida det inte är en ren tillfällighet.

Edit: Plocka fram din moderkortsmanual så hittar du kontakterna för reset och powerswitch. De är ju dragna med små kablar ifrån chassi till stift på moderkortet.