Trädvy Permalänk
Medlem
Plats
alingsås
Registrerad
Okt 2010

Problem med dator, grafikkort

Hej, en kompis dator har problem med sin dator. Han har en dator med dubbla grafikkort, endast ett utav dem är överklockade. När han kommer på filmer via facebook eller youtube så blinkar en utav de två skärmarna svartvitt och den andra får remsor med olika färger. Detta händer inte varje gång han ser på youtube eller facebook. Vad tror ni detta kan bero på?

Tack i förväg

| Windows 7 Ultimate 64-bit | MSI MS-7918 | GeForce 760 | Corsair Vengeance DDR3 8GB 1600MHz | Intel i5-4670K 3.4GHz | Samsung 27" S27A950D LED 120Hz | QPAD QH-90 Closed Gaming Headset | Logitech G400 | SteelSeries 6G v2 |

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jul 2010
Skrivet av cenrox:

Hej, en kompis dator har problem med sin dator. Han har en dator med dubbla grafikkort, endast ett utav dem är överklockade. När han kommer på filmer via facebook eller youtube så blinkar en utav de två skärmarna svartvitt och den andra får remsor med olika färger. Detta händer inte varje gång han ser på youtube eller facebook. Vad tror ni detta kan bero på?

Tack i förväg

Detta beror nog mycket riktigt på grafikkortet (som är vilket? Övriga specs på den datorn?). Går problemet igång vid annan belastning också (spelande t.ex.)? Testa att dra ned det överklockade kortet till standardfrekvens (ser det som relativt onyttigt att ej ha samma klock på två kort i SLI/Crossfire men är ingen expert). Uppdatera drivrutiner, och om inget annat fungerar så ta bort det ena kortet och se var för sig om de fungerar separat för att hitta den eventuella boven i detta drama.

PC CPU: Intel i7 4770K GPU: GTX 690 RAM: 16GB 1600Mhz Chassi: Obsidian 800D Moderkort: Asus Z87-Pro PSU: Corsair 1000W Kylning: H80i Monitor: 2x Dell U2711
HTPC CPU: Intel i5 4570S GPU: Radeon R7 250 Passive RAM: Low-Profile 8GB 1600Mhz Chassi: Fractal Design Node 605 Moderkort: Asus Z87i-Pro PSU: Nightjar Passive Cooling 400W Kylning: Noctua LH-9i, 2xSP120 i Chassi TV: Samsung UE55ES8005XXE