Bredbandsbolaget (BBB) och IPTV: Kan man undkomma deras router?

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Bredbandsbolaget (BBB) och IPTV: Kan man undkomma deras router?

Vår BRF har uppgraderar avtalet med BBB till att även innefatta IPTV, varpå man kastat ut comhem. För närvarande innebär det att jag har ett 250/100 bredband och en Thomson HD-Box från BBB. Eftersom jag ligger inom spannet för deras Gbps-tjänst erbjuder de att skicka ut en router, de har tydligen inga gigabitswitchar, vilket jag helst vill undvika. Mina försök att konfa upp min existerande router, en Asus n66u, har dock varit fruktlösa: jag hamnar i en kombo av antingen surf eller tv, ibland båda samtidigt men då utan fungerande PGE i boxen.

Nästa steg var en vanlig "dum" gigabitswitch framför routern, vilket gav ungefär samma resultat: det funkade en liten stund men la sedan ner. Min gissning var att multicast floodade switchen och nätverket, så jag växlade till en smartare switch med IGMP snooping. Same shit. Kör jag en dator, liksom boxen, direkt i switchen så funkar båda - men det är två klienter av sådär femton-sexton, utan wlan och utan brandvägg...

För att kunna felsöka bättre frågade jag BBB vilka vlan de kör tv / internet / voip över. Och fick svaret att de inte kör vlan öht(!), vilket jag antar isf betyder att de kör multicast rakt ut i den totala strömmen(?).

Jag är, hur som helst, totalt stumped. Jag har hittat diskussioner om Telias IPTV, som def handlar om vlan, men ytterst lite om BBB - och inget modernt. Finns det NÅGON här som kör IPTV från BBB med framgång - helst utan deras hårdvara - och som kan svara på hur ni fått det att funka? Alternativt någon som (på riktigt) vet mer detaljer om BBB's tjänst eller iptv / multicast överlag och kan hjälpa mig framåt i felsökningen? Vore tokigt tacksam. Frustrationen känner knappt någon ände längre.
:-/

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Nu kör jag på mitt minne, men tv + tele kan ligga på vlan 42-46 eller 46-48. Antingen minns jag rätt eller helt åt skogen. Jag vet inget om hur vlan funkar men har hört det genom BBB kollegor.

Angående svaret du fick av BBB så är det helt felaktigt pågrund av dom i svaret/chatt vet ej om vlan. Med vissa undantag.

Edit: om du kör 250/100 så kan du få 1gbit via BBB. Det är samma nätversion. Angående tv så är väl smidigast att brygga zyxeln och köra egen efter. Men det beror på behovet.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Tack för feedback! Jag ska försöka frigöra tid från mina samboplikter ikväll och se hur bra ditt minne är (om någon har koll och kan bekräfta Skrotnisses minnesbild av aktuella vlan så är ni välkomna att säga till! ^^).

Jag har inte fått Zyxel-routern än, men när jag insåg att jag inte skulle få någon switch var jag rätt noga med att verifiera att den åtminstone är bryggbar. Lutar med andra ord sannolikt åt att jag prövar det - om inte annat så för att säkerställa att det i alla fall funkar bakom BBB's hårdvara, så att det inte är nåt annat som är fel. Det vore inte första gången jag spenderat några dygn med att gå igenom varianter på konfigurationer för att komma fram till att det är strul på andra sidan. ^^

Efterlysningen av någon som faktiskt fått IPTV från Bredbandsbolaget att funka genom egen router / switch kvarstår dock!

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Aug 2004
Skrivet av MrPetter:

Efterlysningen av någon som faktiskt fått IPTV från Bredbandsbolaget att funka genom egen router / switch kvarstår dock!

Jag har en gigabit switch (TP-Link) som är inkopplad direkt till vägguttaget. I switchen har jag sedan kopplat in följande saker:

  1. ASUS RT-N66U Gigabit router där jag har min dator, playstation, skrivare etc inkopplad på

  2. IP telefoni modemet/router från Bredbandsbolaget. En gammal Cisco ATA enhet som jag fick för en herrans massa år sedan.

  3. Thompson box för IPTV

Detta fungerar utan problem för mig och jag bor i en bostadsrätt som har ett kollektivavtal med BBB. Jag har 100/100. Jag provade koppla Thompson-boxen via min ASUS router men det fick jag inte att fungera.

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Okt 2009

väldigt intressant tråd fick hem en n66U idag hade helst sett att de räcker att köra bara den här fiber 100/10 med IPTV. skulle helst skrota routern bbb skickar med då den segar när man gör tunga grejjer på 2 håll. Men tills ja hittar någon lösning så får ja köra zyxel "switchen" i bryggat läge.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Jag har just kommit tillbaka efter en promenad runt huset - påkallad av den överhängande risken att jag annars testat hur väl n66u fungerar som flygplan. ^^

Jag sniffade trafiken på väggurtaget och måste först, faktiskt, medge att jag inte ser några vlan-taggar på IPMG-trafiken. Hämtade också ut Zyxel-routern idag. Körde den en liten stund som router för att verifiera att surf och IPTV fungerade väl - vilket den gjorde. Växlade över till bryggat läge och körde PC plus box på sladd - funkade fint. Så jag kopplade in routern - som plötsligt inte fick någon IP längre!

Efter diverse trilskande med på IPTV-inställningarna på n66:an och WAN-dito tröttnade jag och kopplade ur Zyxelen för att köra routern direkt på urtaget. Och fick FORTFARANDE inte någon IP. Första gången det hänbde. Efter att ha svurit en stund och bootat routern ett 20-tal gånger så kopplade jag i Zyxelen igen. Fortfarande bryggad. Och routern på den. Och vips hoppade allt igång.

Nästa steg var tänkt att försöka få igång netgearswitchen. Det kommer DEFINITIVT att få vänta till imorgon.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Skyflyer:

Jag har en gigabit switch (TP-Link) som är inkopplad direkt till vägguttaget. I switchen har jag sedan kopplat in följande saker:

  1. ASUS RT-N66U Gigabit router där jag har min dator, playstation, skrivare etc inkopplad på

  2. IP telefoni modemet/router från Bredbandsbolaget. En gammal Cisco ATA enhet som jag fick för en herrans massa år sedan.

  3. Thompson box för IPTV

Detta fungerar utan problem för mig och jag bor i en bostadsrätt som har ett kollektivavtal med BBB. Jag har 100/100. Jag provade koppla Thompson-boxen via min ASUS router men det fick jag inte att fungera.

Om jag förstår dig rätt kör du alltså en port router, en port BBB-pryl och en port tv-Box i din switch, som är en vanlig "dum" switch? Och då funkar surf, tv (med PGE) och även IP-telefoni..? Skulle du kunna tänka dig att tala om vilken firmware du kör på routern samt vilka inställningar du har under "iptv"-fliken..?

Jag börjar misstänka att n66:an inte är helt ärlig i vilka settings som för tillfället gäller - åtminstone inte med snooping och vlan. Den enda andra vettiga förklaringen jag kommer på är att jag har nån annan setting (eller direkt fel på) på min router...

Vore tacksamt!

Trädvy Permalänk
Medlem
Plats
Kista
Registrerad
Aug 2004

På min n66 så kör jag shibby tomato firmware version 109. Men min IPTV box är ju inte bakom min router, det fick jag aldrig fungera.
Här är en enkel skiss på hur det är kopplat hemma hos mig:

Jag har några enheter till som inte finns med på skissen som t.ex. TVn, en backupserver.

Cisco ATA 188 är säkert 8 år gammal eller så, nu för tiden har de väl ett Zyxelmodem istället. Tidigare var jag kopplad genom Cisco ATA 188 och sedan in i min router men den cappade på ca 95Mbit/s ner och ca 80Mbit/s upp. Nu får jag ca 115Mbit/s upp och ner när jag går via Gbit router och switch istället för genom Cisco ATAn.

Jag testade ett antal VLAN iställningar i routern för att se om jag lyckades få igång Thompson-boxen bakom routern men det lyckades jag inte med.

Trädvy Permalänk
Medlem
Plats
Uppsala
Registrerad
Okt 2001
Skrivet av MrPetter:

Jag sniffade trafiken på väggurtaget och måste först, faktiskt, medge att jag inte ser några vlan-taggar på IPMG-trafiken. Hämtade också ut Zyxel-routern idag. Körde den en liten stund som router för att verifiera att surf och IPTV fungerade väl - vilket den gjorde. Växlade över till bryggat läge och körde PC plus box på sladd - funkade fint. Så jag kopplade in routern - som plötsligt inte fick någon IP längre!

Vägguttaget är ansluten till en otaggad switchport hos BBB. Dvs det innehåller inga VLAN, därför kommer du inte se några när du sniffar. Om anslutningen hade varit VLAN-taggad så hade det krävts att utrustning som kopplades in (switch/dator) hade haft rätt VLAN konfiguration.
Det hade varit jobbigt t ex vid felsökning då första åtgärden brukar vara att koppla dator direkt i vägguttaget.

BBB/Telenor använder säkerligen VLAN (och annat) i deras _nät_ för att segmentera trafik på vägen till dig, men din _anslutning_ är en vanlig access port.

Däremot när det gäller att få IGMP Snooping att fungera med konsumentprodukter så förstår jag om det krånglar. Ärligt talat så är jag skeptisk till den typen av funktioner på produkter i konsumentprisklass.

Trädvy Permalänk
Medlem
Registrerad
Feb 2014

Jag har en känsla av att mitt originalproblem härrörde från DHCP-hantering. Efter att stängt av *all* nätutrustning, låtit det vara av en timme medans jag var ute så startade jag upp med en setup liknande den många beskrivit:

Netgear gs105e direkt i jacket
Asus n66u och tv-box i switchen

Netgearswitchen ovan kör IGMP-snooping till boxen (fast port för säkerhets skull), ingen IGmP och routern är normalconfad med standardfirmware. Inga särskilda IPTV-inställningar i routern mao.

I routern kör jag diverse klienter på trådlöst (telefoner, laptops m.m.)' två switchar och i dessa en stationär pc, en htpc, en nas och en ubuntuserver. I nuläget har jag bra trafik från samtliga klienter, nat funkar, iptv inkl epg funkar. Observera att jag inte använder IP-telefonin, så den har jag struntat i.

Men, i alla fall, framgång! Utan Zyxel.

Trädvy Permalänk
Medlem
Plats
Mjölby
Registrerad
Okt 2009

Hej igen.
Måste bara säga min lösning som var busenkel efter flera timmar testande med Tomato så återställde jag routern till original gick in på LAN / IPTV sen på inställningen Välj IPTV STB-port valde jag port 4 sen kopplade ja in iptv boxen på port 4 på 10 sekunder så starta allt upp :). Så nu har jag från mitt fiber utag till routern till digitalbox.
Så nu kunde ja koppla ur min switch och BBB router

Vet inte hur de är för dig när du vill ha IP telefoni med

ojojoj gjorde lite bredbands test och får ut 130/20 mbit på mitt bbb som ska va 100/10 innan fick ja 94/14 typ jäklar va routern kan göra skillnad. Detta är med IPTV påslagen

Trädvy Permalänk
Medlem
Registrerad
Feb 2014
Skrivet av Eawo:

Hej igen.
Måste bara säga min lösning som var busenkel efter flera timmar testande med Tomato så återställde jag routern till original gick in på LAN / IPTV sen på inställningen Välj IPTV STB-port valde jag port 4 sen kopplade ja in iptv boxen på port 4 på 10 sekunder så starta allt upp :). Så nu har jag från mitt fiber utag till routern till digitalbox.
Så nu kunde ja koppla ur min switch och BBB router

Vet inte hur de är för dig när du vill ha IP telefoni med

ojojoj gjorde lite bredbands test och får ut 130/20 mbit på mitt bbb som ska va 100/10 innan fick ja 94/14 typ jäklar va routern kan göra skillnad. Detta är med IPTV påslagen

Eawo, vad kör du med för Firmware version i din n66u..? Och har du NÅGOT annat inställt i IPTV-fliken utöver att du valt port 4? Snooping? Multicast proxy? Nåt annat?

Trädvy Permalänk
Medlem
Registrerad
Feb 2009
Skrivet av MrPetter:

Eawo, vad kör du med för Firmware version i din n66u..? Och har du NÅGOT annat inställt i IPTV-fliken utöver att du valt port 4? Snooping? Multicast proxy? Nåt annat?

Att välja port och aktivera snooping funkar för mig.

Trädvy Permalänk
Medlem
Registrerad
Jul 2014
Skrivet av Eawo:

Hej igen.
Måste bara säga min lösning som var busenkel efter flera timmar testande med Tomato så återställde jag routern till original gick in på LAN / IPTV sen på inställningen Välj IPTV STB-port valde jag port 4 sen kopplade ja in iptv boxen på port 4 på 10 sekunder så starta allt upp :).

Hej. Kämpar med liknande problem fast med Asus RT-AC68U.

Under LAN/IPTV finns inget alternativ för STP-port på denna modellen. Däremot kan jag på port 3 och 4 välja VID och PRIO. BBB hade inga tydliga instruktioner men en av teknikerna angav att VID 900 skulle funka. Vilket det inte gjorde. Jag har testat med Enable Multicast routing (IGMP Proxy) samt IGMP snooping påslaget utan framgång.

Känns onödigt att ha skräpet från BBB inkopplat enbart för TVn. Nån som fått det att funka med AC68U?

Trädvy Permalänk
Medlem
Plats
Mölndal
Registrerad
Dec 2009

Samma problem

Jag har haft samma problem som er andra och med hjälp av informationen i den här tråden så lyckades jag få ordning på IPTV inställningarna. Mina inställningar ser ut så här:

Hoppas detta hjälper alla som varit frågande.

Jag fick info när jag ringde BBB att jag skulle ringa ett annat nummer som var nästan lika som BBB's egna nummer och betala 300kr för dessa inställningar. Tack vare såna här forum där folk gärna hjälper varann att lösa problem så slipper vi bli mjölkade på pengar.

Tack alla på Sweclockers!

Trädvy Permalänk
Medlem
Plats
Sthlm / Sverige
Registrerad
Okt 2001
Skrivet av Skyflyer:

På min n66 så kör jag shibby tomato firmware version 109. Men min IPTV box är ju inte bakom min router, det fick jag aldrig fungera.
Här är en enkel skiss på hur det är kopplat hemma hos mig:
http://i.imgur.com/iaqmWPq.png

Jag har några enheter till som inte finns med på skissen som t.ex. TVn, en backupserver.

Cisco ATA 188 är säkert 8 år gammal eller så, nu för tiden har de väl ett Zyxelmodem istället. Tidigare var jag kopplad genom Cisco ATA 188 och sedan in i min router men den cappade på ca 95Mbit/s ner och ca 80Mbit/s upp. Nu får jag ca 115Mbit/s upp och ner när jag går via Gbit router och switch istället för genom Cisco ATAn.

Jag testade ett antal VLAN iställningar i routern för att se om jag lyckades få igång Thompson-boxen bakom routern men det lyckades jag inte med.

Detta är bästa sättet att koppla på och så jag alltid haft det, och filtrera multicast på routern.
Däremot har jag märkt att vissa switchar inte funkar bra att använda.
Dom jag märkt funkar bäst är Netgear's Prosafe serie, dom blåa i stål.

[ Server : Intel D510MO / 120GB SSD (OS) / 500GB+2x2TB (STORAGE) / Debian Stable / rTorrent Apache etc ]

Trädvy Permalänk
Medlem
Plats
Vintergatan
Registrerad
Apr 2010
Skrivet av burbo:

Vägguttaget är ansluten till en otaggad switchport hos BBB. Dvs det innehåller inga VLAN, därför kommer du inte se några när du sniffar. Om anslutningen hade varit VLAN-taggad så hade det krävts att utrustning som kopplades in (switch/dator) hade haft rätt VLAN konfiguration.
Det hade varit jobbigt t ex vid felsökning då första åtgärden brukar vara att koppla dator direkt i vägguttaget.

BBB/Telenor använder säkerligen VLAN (och annat) i deras _nät_ för att segmentera trafik på vägen till dig, men din _anslutning_ är en vanlig access port.

Däremot när det gäller att få IGMP Snooping att fungera med konsumentprodukter så förstår jag om det krånglar. Ärligt talat så är jag skeptisk till den typen av funktioner på produkter i konsumentprisklass.

Du är medveten om att en switchport kan både ha ett otaggat vlan samt flera taggade? Tex. i telias nät är VLAN 1 otaggad och där kör man internet access, vidare så finns det taggade vlan för iptv och voip - allt i samma port.

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2002

Tänkte bara bidra med att jag fick igång min tv-tjänst med boxen kopplad till min rt-n56u. Jag behövde enbart aktivera multicast routing under avancerat/lan/flöde.

Sen att jag bara kan/får glo på ettan och tvåan på grund av rättigheter är en annan femma som jag får ta med BBB.

Trädvy Permalänk
Medlem
Plats
Jorden
Registrerad
Feb 2002
Skrivet av Ronnedal:

Jag har haft samma problem som er andra och med hjälp av informationen i den här tråden så lyckades jag få ordning på IPTV inställningarna. Mina inställningar ser ut så här:

http://www.ladda-upp.se/files/2014/b119354.jpg

Hoppas detta hjälper alla som varit frågande.

Jag fick info när jag ringde BBB att jag skulle ringa ett annat nummer som var nästan lika som BBB's egna nummer och betala 300kr för dessa inställningar. Tack vare såna här forum där folk gärna hjälper varann att lösa problem så slipper vi bli mjölkade på pengar.

Tack alla på Sweclockers!

Tack för detta. Löste mitt problem med IP Sweden IPTV också och nu slipper jag ha 15M nätverks kabel dragen från hallen till vardagsrummet.

1:i5-4670K|ASUS Z87 Pro|Corsair DDR3 16GB|CM 212 EVO|EVGA GTX1080 FTW|Samsung SH-203B|Samsung 850 EVO 500GB + Seagate 7200.10 2x320GB + Samsung T166 2x500GB + F2 1,5TB|Corsair AX760|Fractal Design Define R4|Dell 24" 2408WFP|

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Jun 2002

Sent svar men jag köpte en switch istället då den Zyxel P2812 har en tendens att även sakta ner ibland trots bryggat läge.

Dock en Zyxel switch GS105B V2 med stöd för igmp v1 och 2

efter att ha läst denna tråd: http://www.mkbnet.se/fungerar.html

Toshiba C70D Amd A8-6410 (2,0Ghz - 2,4Ghz) 16GB Ram Radeon R5 1TB Asus VP278H
Asus X550C Intel i7-3537U (2,0Ghz - 3,1Ghz) 8GB Ram Intel HD 4000 750GB
MSi CR720 Intel i3 370M 2,4Ghz 8GB ram GMA HD 500GB

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Mar 2010

Vilket uttag?

Hej
Har precis fått Telias fiber installerad och Viasats 100/100 Bredband+IP-TV.
I enheten som fibern kommer in till huset finns två uttag, en för Bredbandet och en för IP-TV.
Jag har också hittat i min N56U inställningsmöjligheten till IP-TV.
Dock undrar jag om man ska dra in Bredbandsuttagets port in till WAN-porten på ASUS:en eller är det IP-TV:ens port?
Om det är IP-TV:ens port, kommer man ändå ha Internet via WiFi till alla andra enheter då?
Se bild hur jag tänkte:

Vad jag undrar är om bilden kommer funka...

Mvh
Ferra74

Intel i7 930 @ 2,8 GHz - 6Gb RAM - Radeon HD 5850 PCI-E 2.0 1Gb 850 MHz

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Dec 2001
Skrivet av Ronnedal:

Jag har haft samma problem som er andra och med hjälp av informationen i den här tråden så lyckades jag få ordning på IPTV inställningarna. Mina inställningar ser ut så här:

http://www.ladda-upp.se/files/2014/b119354.jpg

Hoppas detta hjälper alla som varit frågande.

Jag fick info när jag ringde BBB att jag skulle ringa ett annat nummer som var nästan lika som BBB's egna nummer och betala 300kr för dessa inställningar. Tack vare såna här forum där folk gärna hjälper varann att lösa problem så slipper vi bli mjölkade på pengar.

Tack alla på Sweclockers!

HALLELULJA!!! Ditt inlägg gjorde så att jag fick bort den där jäkla Zyxelroutern från BBB samt en 5-portars switch. Nu kör jag allting på min Asus AC68U. Lycka att få bort en massa kablar plus att slippa 3 apparater när det går med en :D:D:D

Samsung SA700 | Silverstone Temjin TJ08B-E | Silver Power SP-SS750M 750W | Asus Maximus IV Gene-Z | Intel Core i7 2600K | Corsair H80 Hydro Series | Scythe Kaze Q 3.5" | Scythe GT 120mm 1850rpm | Gigabyte GeForce GTX 560Ti OC 1GB | Corsair Vengeance LP DDR3 PC12800/1600MHz CL9 2x4GB | SanDisk Extreme II 480Gb SSD | Sennheiser PC360 G4ME

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2003
Skrivet av Ferra74:

Hej
Har precis fått Telias fiber installerad och Viasats 100/100 Bredband+IP-TV.
I enheten som fibern kommer in till huset finns två uttag, en för Bredbandet och en för IP-TV.
Jag har också hittat i min N56U inställningsmöjligheten till IP-TV.
Dock undrar jag om man ska dra in Bredbandsuttagets port in till WAN-porten på ASUS:en eller är det IP-TV:ens port?
Om det är IP-TV:ens port, kommer man ändå ha Internet via WiFi till alla andra enheter då?
Se bild hur jag tänkte:
https://lh3.googleusercontent.com/-_kIMt3ewOno/VDqNi5apMKI/AA...

Vad jag undrar är om bilden kommer funka...

Mvh
Ferra74

Varför inte bara koppla iptvn till sitt uttag o asusen till bredbandsporten.

Dag blir natt o natt blir dag, vilket j...a liv man lever när man sitter framför datorn.

Ägare av: Pc, PS2, PS4, xbox, xbox360, Wii, Wii U

Trädvy Permalänk
Medlem
Plats
Tullinge
Registrerad
Jan 2003

Tack som fan!

Fungerade utmärkt!!!

//maccan

Trädvy Permalänk
Medlem
Plats
Göteborg
Registrerad
Dec 2012
Skrivet av Ronnedal:

Jag har haft samma problem som er andra och med hjälp av informationen i den här tråden så lyckades jag få ordning på IPTV inställningarna. Mina inställningar ser ut så här:

http://www.ladda-upp.se/files/2014/b119354.jpg

Hoppas detta hjälper alla som varit frågande.

Jag fick info när jag ringde BBB att jag skulle ringa ett annat nummer som var nästan lika som BBB's egna nummer och betala 300kr för dessa inställningar. Tack vare såna här forum där folk gärna hjälper varann att lösa problem så slipper vi bli mjölkade på pengar.

Tack alla på Sweclockers!

Tack! Fungerade för mig idag.
Kom ihåg att uppdatera Firmware bara.

Chassi-Define R4 CPU-Intel i5 3570K Moderkort-ASRock Z77 Extreme4 GPU-Radeon HD7950 Windforce SSD-Samsung SSD Pro Basic 840 265GB Nätagg-XFX Pro 750W 80+

Trädvy Permalänk
Medlem
Registrerad
Jan 2015

Hej. Jag har fått IPTV att funka klockrent med en Asus RT-N66U. Har ställt undan Zyxeln helt och hållet
Inställningarna i fliken IPTV under LAN:

Välj ISP-profil - ingen
Välj IPTV STB-port - LAN 2 (valfri)
Använda DHCP-vägar - Inaktivera
Aktivera multicasting-routning (IGMP Proxy) - Aktivera
Enable efficient multicast forwarding (IGMP Snooping) - Aktivera
UDP-proxy(Udpxy) - O

Trädvy Permalänk
Medlem
Plats
Märsta
Registrerad
Mar 2013
Skrivet av Ronnedal:

Jag har haft samma problem som er andra och med hjälp av informationen i den här tråden så lyckades jag få ordning på IPTV inställningarna. Mina inställningar ser ut så här:

http://www.ladda-upp.se/files/2014/b119354.jpg

Hoppas detta hjälper alla som varit frågande.

Jag fick info när jag ringde BBB att jag skulle ringa ett annat nummer som var nästan lika som BBB's egna nummer och betala 300kr för dessa inställningar. Tack vare såna här forum där folk gärna hjälper varann att lösa problem så slipper vi bli mjölkade på pengar.

Tack alla på Sweclockers!

Har testat dessa inställningar på min asus-router och IPTV funkar men upplever ett problem och det är när jag bläddrar fort mellan kanaler så verkar det som det hänger sig för får bara svart bild och får vänta i kanske 10 minuter innan bilden kommer tillbaka.
Någon som haft liknande problem?

Fractal Design Define R4 | i5 4670K | MSI Z97-S02 | Corsair 8GB | EVGA 850W | MSI 970 | SSD 180GB + 240GB | HDD 2TB

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2003

Har en Linksys router o där funkar bbb s tv utan problem, har inte behövt ändra något i setupen. skönt o slippa bbb s skräp router

Dag blir natt o natt blir dag, vilket j...a liv man lever när man sitter framför datorn.

Ägare av: Pc, PS2, PS4, xbox, xbox360, Wii, Wii U

Trädvy Permalänk
Medlem
Plats
Södertälje
Registrerad
Okt 2003
Skrivet av raz0rz:

Hej alla!

Jag har precis införskaffat mig en asus router för att ja ville skippa bredbandsbolaget egna router/modem som dem skickar med. Har fiber 100 Mbit via dem. Kopplade in routern och ändrade till deras dns, och ändrade iptv inställningarna till de kalleben med inlägg från 20150106 Hade. Det fungerade jätte bra i typ 20 min sedan precis som om ja tappar ipadress på något sätt, kommer inte åt internet via datorer/mobiler osv, tvn fungerar däremot fortfarande. Skall ja försöka komma in i routern på default ip (192.168.1.1) så fungerar inte det. Startar ja om asus routern så fungerar allt i ca 20 min sedan händer samma sak igen och då kommer ja åt routern igen under den tiden på default ip.

Någon med en asus router och vet hur man skall ställa in den för bredbandsbolaget? För jag antar att detta också är en inställning?

Mvh

ändra tillbaka allt till orginal i din router så ska det nog funka bättre.

Dag blir natt o natt blir dag, vilket j...a liv man lever när man sitter framför datorn.

Ägare av: Pc, PS2, PS4, xbox, xbox360, Wii, Wii U

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Jan 2002

RT-AC68U

Jag skaffade för en tid sedan en RT-AC68U eftersom att BBBs router inte ens kunde routra den trådbundna trafiken utan att tappa paket till höger och vänster. Jag har lyckats få TV att fungera genom att sätta följande inställningar (inga av de tidigare nämnda inställningarna har fungerat)

Välj ISP-profil: Ingen
Välj IPTV STB-port: Ingen
Speciella applikationer
Använda DHCP-vägar: Microsoft eller Inaktivera
Aktivera multicasting-routning (IGMP Proxy): Aktivera
Aktivera effektiv vidarebefordran för multicast (IGMP Snooping): Aktivera
UDP-proxy(Udpxy): 0

Problemet är att jag inte kan få tilläggstjänsterna såsom TV-guide, play och on-demand att fungera. Detta är ingen jättestor grej men vore ju trevligt om det fungerade. Jag har en switch kopplad till routern och TV-box och en dator kopplade till switchen.

|[Till 78% kvävekylt system]|