Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Datorn startar inte normalt.

Hej! Jag frågade om detta för ett tag sedan men fick inget svar tyvärr och idag var det värre så nu börjar jag bli riktigt orolig.

Problemet är att datorn inte startar med knappen, sen en tid tillbaka har jag behövt slå av och på strömbrytaren bak på nätagget. Idag behövde jag göra detta ca 10 gånger och vänta lite innan den gick igång. Någon som vet vad problemet kan vara så jag kan undersöka?

Datorn är över ett år gammal och här är delarna som sitter i. Taget från fakturan och jag har inte jättestor koll så om något är fel, hojta till!

MK Asus P8P67 DELUXE Socket 1155, P67, Rev 3.0
TFT BenQ 24'' G2420HDBE 1080p, DSUB/DVI
2TB Seagate SATA-600 64 MB Barr.Green ST2000DL003
CPU Core i5 2500
Kab ATX Corsair Graphite 600T, Mid-Tower, White
Corsair 8GB (KIT) DDR3 1600MHz/CL9/VENGE INET
SSD 120GB OCZ Max IOPS, Vertex3
GK PCIe MSI GF 580 GTX 1536MB GDDR5
PSU Corsair AX 850W Nätdel modular 80+ GOLD
DVD±RW Optiarc7280S Svart 24x/DL/SATA/OEM
Corsair Cooling Hydro H80 CPU-kylare multiplatform

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

Jag tror jag har hört om ett liknande fall här på forumet. Skulle gissa på glapp i någon sladd eller att nätagget är dåligt

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Hur gör jag för att felsöka det då? Tack för svaret!

Trädvy Permalänk
Medlem
Plats
Kinna
Registrerad
Dec 2010

Prova ett annat nätagg om du har ett liggandes.

Citera för svar!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Det har jag tyvärr inte, ingen tillgång till något att testa.