Trädvy Permalänk
Medlem
Registrerad
Dec 2013

Aaahhhh Sata Hårddisk hittas inte

Hej!
Just byggt klart allt och jag trodde att allt skulle fungera , men när jag startar datorn står det "0 drives" har kopplat in både sata sladden i moderkortet och en sladd från nätaggregat till hårddisken , vad är fel?:(

Trädvy Permalänk
Medlem
Plats
Linköping
Registrerad
Maj 2008

Hade ungefär samma problem när jag installerade en ny disk som lagringsdisk. Var tvungen att initiera den på något vänster. Jag gjorde som följer.

Click "Start" --> right-click "Computer" and select "Manage".

Click "Disk Management" in the left pane.

Scroll down to the BOTTOM of the MIDDLE pane.

You should see your new disk there with a label such as "Disk 1" or "Disk 2", etc. Right-click on the label in order to create a new volume (which partitions the drive) and then again to format it.

Once it's formatted Windows will assign the next available drive letter to it and then it will appear in Windows Explorer.

Förutsatt att du kan sätta in den i en annan dator och göra detta!

Trädvy Permalänk
Medlem
Plats
Norrköping
Registrerad
Dec 2008

Som jag förstår det så har TS inte installerat Windows ännu?

Kontrollera anslutningarna till hårddisken, dessa kan behöva en gnutta "våld" att få i ordentligt.

Obisdian 650D // i5 3570K @ 4,6Ghz // Corsair H100 // Asus P8Z77-V // Corsair 16GB DDR3 Vengeance // GTX 1070 4GB // SSD 256GB Samsung // 2TB Seagate 64MB // Optiarc 7283S // Corsair AX850

www.dagsbladet.se - Dom absolut "viktigaste" nyheterna på nätet

Trädvy Permalänk
Medlem
Registrerad
Aug 2011

Kolla att hårddisken du ska installera på, inte är konfigurerad som RAID-disk i BIOS.

The fact that no one understands you doesn't mean you're an artist.