Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006

JAVA problem

Tja,

Jag behöver ladda ned något rätt så snabbt och den sidan kräver att man har java... Har nu försökt installera javas senaste version 7u51 eller vad det nu är via deras sida men får upp en ruta där det står ERROR. Har nu försökt med en Mac och två pc datorer.

Här är sidan jag försöker komma åt (http://www.eurmacro.unisg.ch/tutor/Solow.html), bilden kräver java.

Någon som får samma fel?

EDIT: Två bilder som visar ERROR meddelandet.

http://www.ladda-upp.se/bilder/xiugqxhbmpwwm

www.ladda-upp.se/bilder/ilazrfvpkrk

Trädvy Permalänk
Medlem
Registrerad
Sep 2011

Står att jag måste uppdatera, fast jag är ganska säker på att jag har senaste versionen. Kanske är något lurt med sidan, eller känner du till den sen förut?
Möjligt att jag har ett utdaterat Java, men kanske ska fungera ändå?
Dessa 2 kommer upp för mig:

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av m4gnify:

Står att jag måste uppdatera, fast jag är ganska säker på att jag har senaste versionen. Kanske är något lurt med sidan, eller känner du till den sen förut?

Jo, sidan fungerade tidigare idag runt 12 tiden.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av m4gnify:

Står att jag måste uppdatera, fast jag är ganska säker på att jag har senaste versionen. Kanske är något lurt med sidan, eller känner du till den sen förut?
Möjligt att jag har ett utdaterat Java, men kanske ska fungera ändå?
Dessa 2 kommer upp för mig:
http://gyazo.com/fb5041cc8d99f9d81aa357d22afaab64.png

Kan ha något med Java att gör då? Senaste versionen av Java är 7u51. ;/

Argh, en sida som lägger av när man behöver den som mest.

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av TheLayer:

Kan ha något med Java att gör då? Senaste versionen av Java är 7u51. ;/

Argh, en sida som lägger av när man behöver den som mest.

Mycket möjligt att det är mitt Java. Kan prova på en virtuell dator och se ifall det fungerar på den

Uppdaterade Java på virtuella datorn till senaste, och får det här meddelandet:

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av m4gnify:

Mycket möjligt att det är mitt Java. Kan prova på en virtuell dator och se ifall det fungerar på den

Uppdaterade Java på virtuella datorn till senaste, och får det här meddelandet:

http://gyazo.com/7c3f8a84ee9b8b3cd8f0ac39f9d119ce.png

Yep, problemet ligger hos Java. Tack för att du försökte hjälpa mig!

Trädvy Permalänk
Medlem
Registrerad
Sep 2011
Skrivet av TheLayer:

Yep, problemet ligger hos Java. Tack för att du försökte hjälpa mig!

Har du informerat sidan ägare om att det inte fungerar? Om det fungerade tidigare idag, vad tror du har ändrats? Dom har gjort något, elelr har Java-uppdateringen kommit idag?

Trädvy Permalänk
Medlem
Registrerad
Feb 2009

Senare versioner av java stoppar osignerade eller självsignerade applets från att köras. Du åtgärdar det antingen genom att köpa ett codesign cert eller sänka säkerhetsinställningarna i kontrollpanelen för java.

Trädvy Permalänk
Medlem
Plats
Stockholm
Registrerad
Dec 2006
Skrivet av m4gnify:

Har du informerat sidan ägare om att det inte fungerar? Om det fungerade tidigare idag, vad tror du har ändrats? Dom har gjort något, elelr har Java-uppdateringen kommit idag?

Skrivet av erifri:

Senare versioner av java stoppar osignerade eller självsignerade applets från att köras. Du åtgärdar det antingen genom att köpa ett codesign cert eller sänka säkerhetsinställningarna i kontrollpanelen för java.

Jaha okej okej. Ska testa med att sänka säkerhetsinställningarna senare idag. Tack!